
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.ahwatukee.com/content/tncms/live/" />
<meta name="keywords" content="mountain pointe, eric lauer, pride, corona del sol, aztecs" />
<meta name="news_keywords" content="mountain pointe, eric lauer, pride, corona del sol, aztecs" />
<meta name="description" content="Since he was hired to return to Mountain Pointe as the head football coach after the 2019 season, Eric Lauer&rsquo;s main goal was to establish a new culture and help" />
<meta name="author" content="Zach Alvira, AFN Sports Editor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.ahwatukee.com/sports/article_9c9882c8-0d52-11ec-af8c-631cb0548913.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/0/86/08638282-0d53-11ec-b588-4b8e760086de/61332268b6064.image.jpg?resize=824%2C630" />
<meta property="og:image:width" content="824" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Mountain Pointe finds identity in win over Corona del Sol" />
<meta property="og:description" content="Since he was hired to return to Mountain Pointe as the head football coach after the 2019 season, Eric Lauer&rsquo;s main goal was to establish a new culture and help" />
<meta property="og:site_name" content="Ahwatukee Foothills News" />
<meta property="og:section" content="Sports" />
<meta property="article:publisher" content="https://www.facebook.com/Ahwatukee-Foothills-News-42435708153/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@AhwatukeeFN" />
<meta name="twitter:image:alt" content="Mountain Pointe win over Corona" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/live/global/resources/styles/site.css?_dc=1477344464"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Zach Alvira, AFN Sports Editor","presentation":null,"start_hour":"00","id":"9c9882c8-0d52-11ec-af8c-631cb0548913","app":"editorial","ga_page":"\/sports\/article_9c9882c8-0d52-11ec-af8c-631cb0548913.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":340},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["mountain pointe","eric lauer","pride","corona del sol","aztecs"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/ahwatukee.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/ahwatukee.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/ahwatukee.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/ahwatukee.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/ahwatukee.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/ahwatukee.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/ahwatukee.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/ahwatukee.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/ahwatukee.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/ahwatukee.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/AFN_728x90_Banner_Header';
            
                gptAdSlots['ad-1348645'] = googletag.defineSlot(adUnit, [728,90], 'ad-1348645').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/AFN-300x250-fixed-big-ad-top-asset';
            
                gptAdSlots['ad-1348642'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1348642').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/AFN-300x250-fixed-big-ad-middle-asset';
            
                gptAdSlots['ad-1348641'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1348641').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/AFN-300x250-fixed-big-ad-bottom-asset';
            
                gptAdSlots['ad-1348639'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1348639').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "ahwatukee.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/AFN-300x250-block-big-ad-top';
            
                gptAdSlots['ad-1348638'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1348638').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/AFN-728x90-block-leaderboard-bottom';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [468,60]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1348644'] = googletag.defineSlot(adUnit, [[320,50],[468,60],[728,90]], 'ad-1348644').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Mountain Pointe finds identity in win over Corona del Sol | Sports | ahwatukee.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.ahwatukee.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Mountain Pointe finds identity in win over Corona del Sol | Sports | ahwatukee.com" href="http://www.ahwatukee.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.ahwatukee.com/sports/article_9c9882c8-0d52-11ec-af8c-631cb0548913.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
              
<div id="fb-root"></div>

<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-12392194-5', 'auto');
  ga('send', 'pageview');

</script>

        </head>
        <body class="app-editorial grid-pattern blox-asset uuid-9c9882c8-0d52-11ec-af8c-631cb0548913  section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.ahwatukee.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Zach+Alvira%2C+AFN+Sports+Editor&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=9c9882c8-0d52-11ec-af8c-631cb0548913&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_9c9882c8-0d52-11ec-af8c-631cb0548913.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=340&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.ahwatukee.com/tncms/admin/editorial-asset/?edit=9c9882c8-0d52-11ec-af8c-631cb0548913"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1348004" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1348004" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.ahwatukee.com/users/signup/?referer_url=https%3A%2F%2Fwww.ahwatukee.com%2Fsports%2Farticle_9c9882c8-0d52-11ec-af8c-631cb0548913.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.ahwatukee.com/users/login/?referer_url=https%3A%2F%2Fwww.ahwatukee.com%2Fsports%2Farticle_9c9882c8-0d52-11ec-af8c-631cb0548913.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ahwatukee.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1348004').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.ahwatukee.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.ahwatukee.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.ahwatukee.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1348004').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ahwatukee.com/users/logout/" id="user-logout-form-1348004"><input type="hidden" name="referer_url" value="https://www.ahwatukee.com/sports/article_9c9882c8-0d52-11ec-af8c-631cb0548913.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/services/about_us/"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://timespublications.com/#careers"  target="_blank" rel="noopener" class="nav-link tnt-section-work-for-afn">Work for AFN</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-digital-editions">Digital Editions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community_focus/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinions">Opinions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/main_street/main_street_chambers/"  class="nav-link tnt-section-main-street-chambers">Main Street - Chambers</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/game_day/"  class="nav-link tnt-section-game-day">Game Day</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/blogs/ahwatukee_sports/"  class="nav-link tnt-section-sports-blog">Sports Blog</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/arts_life/"  class="nav-link tnt-section-art-life">Art & Life</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_life/local_eateries/"  class="nav-link tnt-section-local-eateries">Local Eateries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/community_focus/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community_focus/neighbors/"  class="nav-link tnt-section-neighbors">Neighbors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community_focus/local_schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://obituaries.ahwatukee.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tukee_bowl/"  class="nav-link tnt-section-tukee-bowl">Tukee Bowl</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-more">More</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://jobs.ahwatukee.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.ahwatukee.com/eedition/"  target="_blank" rel="noopener" class="nav-link tnt-section-back-to-school">Back to School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.ahwatukee.com/eedition/"  target="_blank" rel="noopener" class="nav-link tnt-section-ahwatukee-medical">Ahwatukee Medical </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/best_of/2017/"  class="nav-link tnt-section-best-of-ahwatukee">Best of Ahwatukee</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://obituaries.ahwatukee.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/recommended/"  class="nav-link tnt-section-recommended">Recommended</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact">Contact</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1906630" class="tncms-block"><style>

@media all and (min-device-width: 700px) and (max-device-width: 728px) {#leaderboard-pixfuture {transform: scale(0.9);}} @media all and (min-device-width: 671px) and (max-device-width: 699px) {#leaderboard-pixfuture {transform: scale(0.9);transform-origin: 0 0;}} @media all and (min-device-width: 651px) and (max-device-width: 670px) {#leaderboard-pixfuture {transform: scale(0.88);transform-origin: 0 0;}} @media all and (min-device-width: 631px) and (max-device-width: 650px) {#leaderboard-pixfuture {transform: scale(0.85);transform-origin: 0 0;}} @media all and (min-device-width: 601px) and (max-device-width: 630px) {#leaderboard-pixfuture {transform: scale(0.8);transform-origin: 0 0;}} @media all and (min-device-width: 601px) and (max-device-width: 630px) {#leaderboard-pixfuture {transform: scale(0.8);transform-origin: 0 0;}} @media all and (min-device-width: 560px) and (max-device-width: 600px) {#leaderboard-pixfuture {transform: scale(0.75);transform-origin: 0 0;}} @media all and (min-device-width: 520px) and (max-device-width: 559px) {#leaderboard-pixfuture {transform: scale(0.7);transform-origin: 0 0;}} @media all and (min-device-width: 491px) and (max-device-width: 519px) {#leaderboard-pixfuture {transform: scale(0.65);transform-origin: 0 0;}} @media all and (min-device-width: 451px) and (max-device-width: 490px) {#leaderboard-pixfuture {transform: scale(0.6);transform-origin: 0 0;}} @media all and (min-device-width: 401px) and (max-device-width: 450px) {#leaderboard-pixfuture {transform: scale(0.55);transform-origin: 0 0;}} @media all and (min-device-width: 371px) and (max-device-width: 400px) {#leaderboard-pixfuture {transform: scale(0.5);transform-origin: 0 0;}} @media all and (min-device-width: 341px) and (max-device-width: 370px) {#leaderboard-pixfuture {transform: scale(0.46);transform-origin: 0 0;}} @media all and (min-device-width: 301px) and (max-device-width: 340px) {#leaderboard-pixfuture {transform: scale(0.42);transform-origin: 0 0;}} @media all and (max-device-width: 300px) {#leaderboard-pixfuture {transform: scale(0.4);transform-origin: 0 0;}}

</style></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1348001" class="tncms-block"><div class="follow-links-1348001 default">
    
    <section id="block-1348001" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Ahwatukee-Foothills-News-42435708153/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/AhwatukeeFN" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ahwatukee.com",
  "sameAs" : ["https://www.facebook.com/Ahwatukee-Foothills-News-42435708153/","https://twitter.com/AhwatukeeFN"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-work-for-afn"  href="http://timespublications.com/#careers"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Work for AFN</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-digital-editions"  href="/eedition"  tabindex="0">
                    <span class="nav-label">Digital Editions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-subscribe"  href="https://www.ahwatukee.com/e-subscribe/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">E-Subscribe</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1348645" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1348645" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1348645');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1347951" class="tncms-block padding-top padding-bottom site-logo"><section id="block-1347951" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/custom/image/162390aa-d848-11e6-b1c4-cbdc6e226b3e.png?resize=150%2C7 150w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/custom/image/162390aa-d848-11e6-b1c4-cbdc6e226b3e.png?resize=200%2C10 200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/custom/image/162390aa-d848-11e6-b1c4-cbdc6e226b3e.png?resize=225%2C11 225w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/custom/image/162390aa-d848-11e6-b1c4-cbdc6e226b3e.png?resize=300%2C15 300w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/custom/image/162390aa-d848-11e6-b1c4-cbdc6e226b3e.png?resize=400%2C19 400w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/custom/image/162390aa-d848-11e6-b1c4-cbdc6e226b3e.png?resize=540%2C26 540w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/custom/image/162390aa-d848-11e6-b1c4-cbdc6e226b3e.png?resize=640%2C31 640w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/custom/image/162390aa-d848-11e6-b1c4-cbdc6e226b3e.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="702"
                height="34"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1347999" class="tncms-block padding-top padding-bottom site-search"><section id="block-1347999" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1347999" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1347999" aria-labelledby="site-search-button-1347999" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1347999-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1347999-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1347999-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1347999').submit();
        return false;
    });

    $('#site-search-1347999').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1347999 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1347999 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1347999-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1347996" class="tncms-block"><section id="block-1347996" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/custom/image/31a6be2c-d84a-11e6-aa80-d3a7e98b145a.png?resize=150%2C7 150w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/custom/image/31a6be2c-d84a-11e6-aa80-d3a7e98b145a.png?resize=200%2C10 200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/custom/image/31a6be2c-d84a-11e6-aa80-d3a7e98b145a.png?resize=225%2C11 225w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/custom/image/31a6be2c-d84a-11e6-aa80-d3a7e98b145a.png?resize=300%2C15 300w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/custom/image/31a6be2c-d84a-11e6-aa80-d3a7e98b145a.png?resize=400%2C19 400w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/custom/image/31a6be2c-d84a-11e6-aa80-d3a7e98b145a.png?resize=540%2C26 540w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/custom/image/31a6be2c-d84a-11e6-aa80-d3a7e98b145a.png?resize=640%2C31 640w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/custom/image/31a6be2c-d84a-11e6-aa80-d3a7e98b145a.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="702"
                height="34"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1348433" class="tncms-block"><div class="follow-links-1348433 pull-right">
    
    <section id="block-1348433" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Ahwatukee-Foothills-News-42435708153/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/AhwatukeeFN" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ahwatukee.com",
  "sameAs" : ["https://www.facebook.com/Ahwatukee-Foothills-News-42435708153/","https://twitter.com/AhwatukeeFN"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1348005" class="tncms-block"><div id="weather-1348005" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=85048" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">79&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="85048"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1348005" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Phoenix, AZ
                                
                                 <small>(85048)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy. High 103F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. Low 78F. Winds S at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 4, 2021 @ 3:45 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=85048"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-contact"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-about-us" href="/services/about_us/" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-work-for-afn" href="http://timespublications.com/#careers"  target="_blank" rel="noopener">Work for AFN</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-digital-editions" href="/eedition" >Digital Editions</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "><div id="tncms-block-1354457" class="tncms-block"><section id="block-1354457" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1354457 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1354457-faa2f464-0ac5-11ec-9967-cbd8e2e12fd0" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-faa2f464-0ac5-11ec-9967-cbd8e2e12fd0 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/article_faa2f464-0ac5-11ec-9967-cbd8e2e12fd0.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="It’s official: FOL Committee hands over holiday lights show to Foothills HOA"
                            class="img-responsive lazyload full default"
                            width="990"
                            height="822"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/1/b9/1b9445e2-0ac6-11ec-ac7b-ef8ff1d0c7f2/612edb6a0c378.image.jpg?resize=150%2C125 150w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/1/b9/1b9445e2-0ac6-11ec-ac7b-ef8ff1d0c7f2/612edb6a0c378.image.jpg?resize=200%2C166 200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/1/b9/1b9445e2-0ac6-11ec-ac7b-ef8ff1d0c7f2/612edb6a0c378.image.jpg?resize=225%2C187 225w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/1/b9/1b9445e2-0ac6-11ec-ac7b-ef8ff1d0c7f2/612edb6a0c378.image.jpg?resize=300%2C249 300w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/1/b9/1b9445e2-0ac6-11ec-ac7b-ef8ff1d0c7f2/612edb6a0c378.image.jpg?resize=400%2C332 400w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/1/b9/1b9445e2-0ac6-11ec-ac7b-ef8ff1d0c7f2/612edb6a0c378.image.jpg?resize=540%2C448 540w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/1/b9/1b9445e2-0ac6-11ec-ac7b-ef8ff1d0c7f2/612edb6a0c378.image.jpg?resize=640%2C531 640w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/1/b9/1b9445e2-0ac6-11ec-ac7b-ef8ff1d0c7f2/612edb6a0c378.image.jpg?resize=750%2C623 750w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/1/b9/1b9445e2-0ac6-11ec-ac7b-ef8ff1d0c7f2/612edb6a0c378.image.jpg?resize=990%2C822 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/article_faa2f464-0ac5-11ec-9967-cbd8e2e12fd0.html" class="tnt-asset-link">
        

        
            It’s official: FOL Committee hands over holiday lights show to Foothills HOA</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">It’s official: The Festival of the Lights Committee is no longer responsible for setting up &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "><div id="tncms-block-1354459" class="tncms-block"><section id="block-1354459" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1354459 ">
        <div class="block-title-inner">
            <h4>
                
                More headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_9c9882c8-0d52-11ec-af8c-631cb0548913.html" class="tnt-asset-link">
        

        
            Mountain Pointe finds identity in win over Corona del Sol</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/communitylife/article_876f329a-0ac6-11ec-812e-1baf3e1cf33d.html" class="tnt-asset-link">
        

        
            Adelyn’s army called up for semi-annual blood</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_3f64199e-0ac5-11ec-a020-ff278980b1ce.html" class="tnt-asset-link">
        

        
            Kyrene, TU call bluff on Ducey in mask dust-up</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_c1f778fc-0ac4-11ec-8472-1b82db4acab0.html" class="tnt-asset-link">
        

        
            Need a job? Kyrene School District’s got plenty</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-news" href="/news/local_news/" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community" href="/community_focus/" >Community</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-opinions" href="/opinion" >Opinions</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business" href="/business" >Business</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-main-street-chambers" href="/main_street/main_street_chambers/" >Main Street - Chambers</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1351860" class="tncms-block"><section id="block-1351860" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1351860 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1351860-3f64199e-0ac5-11ec-a020-ff278980b1ce" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3f64199e-0ac5-11ec-a020-ff278980b1ce media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/article_3f64199e-0ac5-11ec-a020-ff278980b1ce.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Kyrene, TU call bluff on Ducey in mask dust-up"
                            class="img-responsive lazyload full default"
                            width="990"
                            height="822"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/6/1d/61d35abc-0ac5-11ec-8e48-f3e26b0d6686/612eda630980b.image.jpg?resize=150%2C125 150w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/6/1d/61d35abc-0ac5-11ec-8e48-f3e26b0d6686/612eda630980b.image.jpg?resize=200%2C166 200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/6/1d/61d35abc-0ac5-11ec-8e48-f3e26b0d6686/612eda630980b.image.jpg?resize=225%2C187 225w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/6/1d/61d35abc-0ac5-11ec-8e48-f3e26b0d6686/612eda630980b.image.jpg?resize=300%2C249 300w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/6/1d/61d35abc-0ac5-11ec-8e48-f3e26b0d6686/612eda630980b.image.jpg?resize=400%2C332 400w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/6/1d/61d35abc-0ac5-11ec-8e48-f3e26b0d6686/612eda630980b.image.jpg?resize=540%2C448 540w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/6/1d/61d35abc-0ac5-11ec-8e48-f3e26b0d6686/612eda630980b.image.jpg?resize=640%2C531 640w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/6/1d/61d35abc-0ac5-11ec-8e48-f3e26b0d6686/612eda630980b.image.jpg?resize=750%2C623 750w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/6/1d/61d35abc-0ac5-11ec-8e48-f3e26b0d6686/612eda630980b.image.jpg?resize=990%2C822 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/article_3f64199e-0ac5-11ec-a020-ff278980b1ce.html" class="tnt-asset-link">
        

        
            Kyrene, TU call bluff on Ducey in mask dust-up</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Tempe Union and Kyrene officials are calling bluff on Gov. Doug Ducey’s threat to withhold a&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-1351858" class="tncms-block"><section id="block-1351858" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1351858 ">
        <div class="block-title-inner">
            <h4>
                
                More headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_3f64199e-0ac5-11ec-a020-ff278980b1ce.html" class="tnt-asset-link">
        

        
            Kyrene, TU call bluff on Ducey in mask dust-up</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_c1f778fc-0ac4-11ec-8472-1b82db4acab0.html" class="tnt-asset-link">
        

        
            Need a job? Kyrene School District’s got plenty</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/localnews/article_3fd99378-0ac4-11ec-ad21-cfd7bfdeec92.html" class="tnt-asset-link">
        

        
            Ahwatukee boosters hope for a bounce-back season</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_3151d572-0b41-11ec-93ce-f7a857cd0922.html" class="tnt-asset-link">
        

        
            Alice Cooper is ready to rock again in Mesa</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-game-day" href="/sports/game_day/" >Game Day</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sports-blog" href="/opinion/blogs/ahwatukee_sports/" >Sports Blog</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-1351862" class="tncms-block"><section id="block-1351862" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1351862 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1351862-9c9882c8-0d52-11ec-af8c-631cb0548913" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9c9882c8-0d52-11ec-af8c-631cb0548913 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/article_9c9882c8-0d52-11ec-af8c-631cb0548913.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mountain Pointe finds identity in win over Corona del Sol"
                            class="img-responsive lazyload full default"
                            width="1646"
                            height="1259"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/0/86/08638282-0d53-11ec-b588-4b8e760086de/61332268b6064.image.jpg?resize=150%2C115 150w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/0/86/08638282-0d53-11ec-b588-4b8e760086de/61332268b6064.image.jpg?resize=200%2C153 200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/0/86/08638282-0d53-11ec-b588-4b8e760086de/61332268b6064.image.jpg?resize=225%2C172 225w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/0/86/08638282-0d53-11ec-b588-4b8e760086de/61332268b6064.image.jpg?resize=300%2C229 300w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/0/86/08638282-0d53-11ec-b588-4b8e760086de/61332268b6064.image.jpg?resize=400%2C306 400w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/0/86/08638282-0d53-11ec-b588-4b8e760086de/61332268b6064.image.jpg?resize=540%2C413 540w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/0/86/08638282-0d53-11ec-b588-4b8e760086de/61332268b6064.image.jpg?resize=640%2C490 640w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/0/86/08638282-0d53-11ec-b588-4b8e760086de/61332268b6064.image.jpg?resize=750%2C574 750w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/0/86/08638282-0d53-11ec-b588-4b8e760086de/61332268b6064.image.jpg?resize=990%2C757 990w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/0/86/08638282-0d53-11ec-b588-4b8e760086de/61332268b6064.image.jpg?resize=1035%2C792 1035w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/0/86/08638282-0d53-11ec-b588-4b8e760086de/61332268b6064.image.jpg?resize=1200%2C918 1200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/0/86/08638282-0d53-11ec-b588-4b8e760086de/61332268b6064.image.jpg?resize=1333%2C1020 1333w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/0/86/08638282-0d53-11ec-b588-4b8e760086de/61332268b6064.image.jpg?resize=1476%2C1129 1476w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/0/86/08638282-0d53-11ec-b588-4b8e760086de/61332268b6064.image.jpg?resize=1646%2C1259 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/article_9c9882c8-0d52-11ec-af8c-631cb0548913.html" class="tnt-asset-link">
        

        
            Mountain Pointe finds identity in win over Corona del Sol</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Since he was hired to return to Mountain Pointe as the head football coach after the 2019 se&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-1351863" class="tncms-block"><section id="block-1351863" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1351863 ">
        <div class="block-title-inner">
            <h4>
                
                More headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_7a5ed6b6-0b73-11ec-bf40-0fe6210ef29c.html" class="tnt-asset-link">
        

        
            Football preview: Thunder eyeing redemption after winless 2020 season</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_46e0fab4-0b58-11ec-9b04-97fc2ee11fb4.html" class="tnt-asset-link">
        

        
            Football preview: Pride riding momentum into new season</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_ba1874de-0b45-11ec-bc0a-9b19174ad6f9.html" class="tnt-asset-link">
        

        
            Football preview: Pride riding momentum into new season</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_7f4f34ee-075a-11ec-b9ee-4f392a85a217.html" class="tnt-asset-link">
        

        
            Thunder volleyball hopeful for success under Audra Slemmer</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw art-life">
                <a class="dropdown-toggle nav-link tnt-section-art-life" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/arts_life/" >Art & Life
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-arts-life-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-eateries" href="/arts_life/local_eateries/" >Local Eateries</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-arts-life-one" class="tncms-region "><div id="tncms-block-1351870" class="tncms-block"><section id="block-1351870" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1351870 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1351870-10e9141c-ee5e-11eb-9431-77de8b525dc3" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-arts-life">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-10e9141c-ee5e-11eb-9431-77de8b525dc3 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_life/article_10e9141c-ee5e-11eb-9431-77de8b525dc3.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="An Ahwatukee resident's cool guide to Flagstaff"
                    class="img-responsive lazyload  letterbox default"
                    width="750"
                    height="1125"
                    data-src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/2/cd/2cdeb780-ee5e-11eb-a23b-8393bca3aec5/60ff331446ef6.image.jpg?resize=200%2C300" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arts_life/article_10e9141c-ee5e-11eb-9431-77de8b525dc3.html" class="tnt-asset-link">
        

        
            An Ahwatukee resident's cool guide to Flagstaff</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">By Andy Lenartz </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-arts-life-two" class="tncms-region "><div id="tncms-block-1351867" class="tncms-block"><section id="block-1351867" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1351867 ">
        <div class="block-title-inner">
            <h4>
                
                More headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/arts_life/article_d9b9d130-c3c8-11eb-89d6-43bc3b9a30c0.html" class="tnt-asset-link">
        

        
            Kids ‘revolt’ on stage in ‘Matilda the Musical</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/arts_life/article_ba351196-0b12-11ea-8a6c-4bb044f1594e.html" class="tnt-asset-link">
        

        
            Women veterans work out trauma through art</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/get_out/article_4ebd84f2-0b17-11ea-b873-83be03b15e8b.html" class="tnt-asset-link">
        

        
            ImprovMANIA growing in size and impact</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/arts_life/article_3b30ba42-8248-11e9-a273-cf7b45dbc8d3.html" class="tnt-asset-link">
        

        
            Iconic ‘Rent’ lights a candle for its 20th anniversary</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-arts-life-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw community">
                <a class="dropdown-toggle nav-link tnt-section-community" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/community_focus/" >Community
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-community-focus-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-neighbors" href="/community_focus/neighbors/" >Neighbors</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-schools" href="/community_focus/local_schools/" >Schools</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-obituaries" href="http://obituaries.ahwatukee.com/"  target="_blank" rel="noopener">Obituaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-tukee-bowl" href="/tukee_bowl/" >Tukee Bowl</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-community-focus-one" class="tncms-region "><div id="tncms-block-1351869" class="tncms-block"><section id="block-1351869" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1351869 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1351869-5b127740-c320-11eb-afa4-0f4900fdab03" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-community-focus">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5b127740-c320-11eb-afa4-0f4900fdab03 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community_focus/article_5b127740-c320-11eb-afa4-0f4900fdab03.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Ahwatukee women’s club helps shelter, sets meetings"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="799"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/3/11/3113059e-c321-11eb-b962-1bdafb765ba0/60b6a80d5339a.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/3/11/3113059e-c321-11eb-b962-1bdafb765ba0/60b6a80d5339a.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/3/11/3113059e-c321-11eb-b962-1bdafb765ba0/60b6a80d5339a.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/3/11/3113059e-c321-11eb-b962-1bdafb765ba0/60b6a80d5339a.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/3/11/3113059e-c321-11eb-b962-1bdafb765ba0/60b6a80d5339a.image.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/3/11/3113059e-c321-11eb-b962-1bdafb765ba0/60b6a80d5339a.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/3/11/3113059e-c321-11eb-b962-1bdafb765ba0/60b6a80d5339a.image.jpg?resize=640%2C426 640w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/3/11/3113059e-c321-11eb-b962-1bdafb765ba0/60b6a80d5339a.image.jpg?resize=750%2C499 750w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/3/11/3113059e-c321-11eb-b962-1bdafb765ba0/60b6a80d5339a.image.jpg?resize=990%2C659 990w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/3/11/3113059e-c321-11eb-b962-1bdafb765ba0/60b6a80d5339a.image.jpg?resize=1035%2C689 1035w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/3/11/3113059e-c321-11eb-b962-1bdafb765ba0/60b6a80d5339a.image.jpg?resize=1200%2C799 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community_focus/article_5b127740-c320-11eb-afa4-0f4900fdab03.html" class="tnt-asset-link">
        

        
            Ahwatukee women’s club helps shelter, sets meetings</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The women’s club Ahwatukee Foothills Friends and Neighbors has been busy helping an animal r&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-community-focus-two" class="tncms-region "><div id="tncms-block-1351866" class="tncms-block"><section id="block-1351866" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1351866 ">
        <div class="block-title-inner">
            <h4>
                
                More headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/community_focus/article_dd6cbfce-c31c-11eb-801c-8baa95c1e87d.html" class="tnt-asset-link">
        

        
            Studio 111 dancers perform live once again</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community_focus/article_561fd704-be4e-11eb-a3a1-b7dc345ec150.html" class="tnt-asset-link">
        

        
            Ahwatukee businessman brings joy to many</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community_focus/article_165b0148-be4e-11eb-aef7-035d85df92c8.html" class="tnt-asset-link">
        

        
            Tempe Union salutes Mtn Pointe’s Shayla Mackenzie</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community_focus/article_ab9fa91c-be4d-11eb-958e-73661c18150c.html" class="tnt-asset-link">
        

        
            Desert Vista’s Alexa Horn honored for philanthropy</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-community-focus-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw more">
                <a class="dropdown-toggle nav-link tnt-section-more" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >More
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-more-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-jobs" href="http://jobs.ahwatukee.com/"  target="_blank" rel="noopener">Jobs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-real-estate" href="/real_estate/" >Real Estate</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-back-to-school" href="http://www.ahwatukee.com/eedition/"  target="_blank" rel="noopener">Back to School</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-ahwatukee-medical" href="http://www.ahwatukee.com/eedition/"  target="_blank" rel="noopener">Ahwatukee Medical </a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-best-of-ahwatukee" href="/best_of/2017/" >Best of Ahwatukee</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-more-one" class="tncms-region "><div id="tncms-block-1354464" class="tncms-block"><section id="block-1354464" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1354464 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1354464-2d6e5c12-ff95-11eb-a7f8-77eb6ba4e5c6" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-real-estate">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2d6e5c12-ff95-11eb-a7f8-77eb6ba4e5c6 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/real_estate/article_2d6e5c12-ff95-11eb-a7f8-77eb6ba4e5c6.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Record performance for Ahwatukee home market"
                            class="img-responsive lazyload full default"
                            width="980"
                            height="812"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/5/b8/5b85afce-ff95-11eb-8756-77091eb30c3e/611c15359bc24.image.jpg?resize=150%2C124 150w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/5/b8/5b85afce-ff95-11eb-8756-77091eb30c3e/611c15359bc24.image.jpg?resize=200%2C166 200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/5/b8/5b85afce-ff95-11eb-8756-77091eb30c3e/611c15359bc24.image.jpg?resize=225%2C186 225w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/5/b8/5b85afce-ff95-11eb-8756-77091eb30c3e/611c15359bc24.image.jpg?resize=300%2C249 300w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/5/b8/5b85afce-ff95-11eb-8756-77091eb30c3e/611c15359bc24.image.jpg?resize=400%2C331 400w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/5/b8/5b85afce-ff95-11eb-8756-77091eb30c3e/611c15359bc24.image.jpg?resize=540%2C447 540w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/5/b8/5b85afce-ff95-11eb-8756-77091eb30c3e/611c15359bc24.image.jpg?resize=640%2C530 640w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/5/b8/5b85afce-ff95-11eb-8756-77091eb30c3e/611c15359bc24.image.jpg?resize=750%2C621 750w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/5/b8/5b85afce-ff95-11eb-8756-77091eb30c3e/611c15359bc24.image.jpg?resize=980%2C812 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/real_estate/article_2d6e5c12-ff95-11eb-a7f8-77eb6ba4e5c6.html" class="tnt-asset-link">
        

        
            Record performance for Ahwatukee home market</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">So, what is going on in the Ahwatukee real estate market? Is the bubble going to burst?  </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-more-two" class="tncms-region "><div id="tncms-block-1354463" class="tncms-block"><section id="block-1354463" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1354463 ">
        <div class="block-title-inner">
            <h4>
                
                More headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/real_estate/article_7efc1080-f4b7-11eb-9cc5-5f60e2ae6c7e.html" class="tnt-asset-link">
        

        
            Landlords no longer barred from evicting delinquents</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/real_estate/article_9b4cfec6-f4b6-11eb-aff0-f738b14086c3.html" class="tnt-asset-link">
        

        
            Nearly half of Phoenix rental aid still not spent</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/real_estate/article_159bd4cc-f4b7-11eb-9a10-8fc663b57ab6.html" class="tnt-asset-link">
        

        
            Rents unaffordable for minimum-wage earners, study finds</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/real_estate/article_d21e9d16-deb2-11eb-a62d-c3c602baaa17.html" class="tnt-asset-link">
        

        
            Ahwatukee home sale prices rose 28% in June</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-more-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="http://obituaries.ahwatukee.com/" class="nav-link tnt-section-obituaries"  target="_blank" rel="noopener">Obituaries
                </a></li><li>
                <a href="/recommended/" class="nav-link tnt-section-recommended" >Recommended
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1348000" class="tncms-block hidden-md hidden-lg"><section id="block-1348000" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1348000" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1348000" aria-labelledby="site-search-button-1348000" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1348000-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1348000-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1348000-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1348000').submit();
        return false;
    });

    $('#site-search-1348000').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1348000 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1348000 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1348000-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-08638282-0d53-11ec-b588-4b8e760086de" class="modal fullscreen in modal-image image-default modal-08638282-0d53-11ec-b588-4b8e760086de" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/0/86/08638282-0d53-11ec-b588-4b8e760086de/61332268b6064.image.jpg?resize=400%2C306"
                    srcset="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/0/86/08638282-0d53-11ec-b588-4b8e760086de/61332268b6064.image.jpg?resize=150%2C115 150w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/0/86/08638282-0d53-11ec-b588-4b8e760086de/61332268b6064.image.jpg?resize=200%2C153 200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/0/86/08638282-0d53-11ec-b588-4b8e760086de/61332268b6064.image.jpg?resize=225%2C172 225w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/0/86/08638282-0d53-11ec-b588-4b8e760086de/61332268b6064.image.jpg?resize=300%2C229 300w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/0/86/08638282-0d53-11ec-b588-4b8e760086de/61332268b6064.image.jpg?resize=400%2C306 400w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/0/86/08638282-0d53-11ec-b588-4b8e760086de/61332268b6064.image.jpg?resize=540%2C413 540w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/0/86/08638282-0d53-11ec-b588-4b8e760086de/61332268b6064.image.jpg?resize=640%2C490 640w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/0/86/08638282-0d53-11ec-b588-4b8e760086de/61332268b6064.image.jpg?resize=750%2C574 750w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/0/86/08638282-0d53-11ec-b588-4b8e760086de/61332268b6064.image.jpg?resize=990%2C757 990w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/0/86/08638282-0d53-11ec-b588-4b8e760086de/61332268b6064.image.jpg?resize=1035%2C792 1035w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/0/86/08638282-0d53-11ec-b588-4b8e760086de/61332268b6064.image.jpg?resize=1200%2C918 1200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/0/86/08638282-0d53-11ec-b588-4b8e760086de/61332268b6064.image.jpg?resize=1333%2C1020 1333w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/0/86/08638282-0d53-11ec-b588-4b8e760086de/61332268b6064.image.jpg?resize=1476%2C1129 1476w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/0/86/08638282-0d53-11ec-b588-4b8e760086de/61332268b6064.image.jpg?resize=1646%2C1259 2008w"
                    sizes="100vw"
                    
                    width="1646"
                    height="1259"
                    alt="Mountain Pointe win over Corona"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-08638282-0d53-11ec-b588-4b8e760086de" data-target=".caption-inner-modal-image-08638282-0d53-11ec-b588-4b8e760086de">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-08638282-0d53-11ec-b588-4b8e760086de collapse in"><div class="caption-text"><p>Mountain Pointe wide receiver Amier Boyd’s second-quarter catch over two Corona del Sol defenders was the turning point in the Pride’s 34-33 win Friday night.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Andy Silvas/AFN Contributor</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ahwatukee.com%2Fimage_08638282-0d53-11ec-b588-4b8e760086de.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_08638282-0d53-11ec-b588-4b8e760086de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08638282-0d53-11ec-b588-4b8e760086de"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mountain%20Pointe%20win%20over%20Corona&via=AhwatukeeFN&url=https%3A%2F%2Fwww.ahwatukee.com%2Fimage_08638282-0d53-11ec-b588-4b8e760086de.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_08638282-0d53-11ec-b588-4b8e760086de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08638282-0d53-11ec-b588-4b8e760086de"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ahwatukee.com/image_08638282-0d53-11ec-b588-4b8e760086de.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_08638282-0d53-11ec-b588-4b8e760086de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08638282-0d53-11ec-b588-4b8e760086de"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ahwatukee.com/tncms/asset/editorial/08638282-0d53-11ec-b588-4b8e760086de" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"08638282-0d53-11ec-b588-4b8e760086de"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAhwatukee%20Foothills%20News%5D%20Mountain%20Pointe%20win%20over%20Corona&body=https%3A%2F%2Fwww.ahwatukee.com%2Fimage_08638282-0d53-11ec-b588-4b8e760086de.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"08638282-0d53-11ec-b588-4b8e760086de"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_08638282-0d53-11ec-b588-4b8e760086de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08638282-0d53-11ec-b588-4b8e760086de"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-08638282-0d53-11ec-b588-4b8e760086de-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="08638282-0d53-11ec-b588-4b8e760086de" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="08638282-0d53-11ec-b588-4b8e760086de" class="save-list-08638282-0d53-11ec-b588-4b8e760086de-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="08638282-0d53-11ec-b588-4b8e760086de" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-08638282-0d53-11ec-b588-4b8e760086de img { max-height: 581px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-9c9882c8-0d52-11ec-af8c-631cb0548913" class="asset article-default"  data-url="https://www.ahwatukee.com/sports/article_9c9882c8-0d52-11ec-af8c-631cb0548913.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Since he was hired to return to Mountain Pointe as the head football coach after the 2019 season, Eric Lauer’s main goal was to establish a new culture and help the team find its identity. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/0/86/08638282-0d53-11ec-b588-4b8e760086de/61332268b6064.image.jpg?resize=824%2C630">
            <meta itemprop="width" content="824">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="ahwatukee.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.ahwatukee.com/sports/article_9c9882c8-0d52-11ec-af8c-631cb0548913.html" />
    <style>
                .asset-paging .direction {
                    color: #29527a;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.ahwatukee.com\/tncms\/search\/mlt\/?origin=9c9882c8-0d52-11ec-af8c-631cb0548913&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"9c9882c8-0d52-11ec-af8c-631cb0548913","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-9c9882c8-0d52-11ec-af8c-631cb0548913" class="asset-paging">
                <div id="paging-prev-9c9882c8-0d52-11ec-af8c-631cb0548913" class="paging-link prev offset"></div>
                <div id="paging-next-9c9882c8-0d52-11ec-af8c-631cb0548913" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-spotlight">spotlight</span> <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Mountain Pointe finds identity in win over Corona del Sol
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Zach Alvira, AFN Sports Editor</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-09-04T00:34:00-07:00" class="tnt-date asset-date text-muted">
            Sep 4, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-09-04T00:34:00-07:00" class="tnt-date asset-date text-muted">Sep 4, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-09-04T00:43:09-07:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/sports/article_9c9882c8-0d52-11ec-af8c-631cb0548913.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-09-04T00:34:00-07:00">
    <meta itemprop="datePublished" content="2021-09-04T00:34:00-07:00">
    <meta itemprop="dateModified" content="2021-09-03T17:43:09-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ahwatukee.com%2Fsports%2Farticle_9c9882c8-0d52-11ec-af8c-631cb0548913.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_9c9882c8-0d52-11ec-af8c-631cb0548913.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9c9882c8-0d52-11ec-af8c-631cb0548913"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mountain%20Pointe%20finds%20identity%20in%20win%20over%20Corona%20del%20Sol&via=AhwatukeeFN&url=https%3A%2F%2Fwww.ahwatukee.com%2Fsports%2Farticle_9c9882c8-0d52-11ec-af8c-631cb0548913.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_9c9882c8-0d52-11ec-af8c-631cb0548913.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9c9882c8-0d52-11ec-af8c-631cb0548913"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ahwatukee.com/sports/article_9c9882c8-0d52-11ec-af8c-631cb0548913.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/article_9c9882c8-0d52-11ec-af8c-631cb0548913.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9c9882c8-0d52-11ec-af8c-631cb0548913"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ahwatukee.com/tncms/asset/editorial/9c9882c8-0d52-11ec-af8c-631cb0548913" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9c9882c8-0d52-11ec-af8c-631cb0548913"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAhwatukee%20Foothills%20News%5D%20Mountain%20Pointe%20finds%20identity%20in%20win%20over%20Corona%20del%20Sol&body=https%3A%2F%2Fwww.ahwatukee.com%2Fsports%2Farticle_9c9882c8-0d52-11ec-af8c-631cb0548913.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9c9882c8-0d52-11ec-af8c-631cb0548913"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-08638282-0d53-11ec-b588-4b8e760086de" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-08638282-0d53-11ec-b588-4b8e760086de" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1646">
            <meta itemprop="height" content="1259">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/0/86/08638282-0d53-11ec-b588-4b8e760086de/61332268b6064.image.jpg?resize=1200%2C918">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/0/86/08638282-0d53-11ec-b588-4b8e760086de/61332268b6064.image.jpg?resize=1200%2C918">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/0/86/08638282-0d53-11ec-b588-4b8e760086de/61332268b6064.image.jpg?resize=400%2C306"
                    srcset="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/0/86/08638282-0d53-11ec-b588-4b8e760086de/61332268b6064.image.jpg?resize=150%2C115 150w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/0/86/08638282-0d53-11ec-b588-4b8e760086de/61332268b6064.image.jpg?resize=200%2C153 200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/0/86/08638282-0d53-11ec-b588-4b8e760086de/61332268b6064.image.jpg?resize=225%2C172 225w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/0/86/08638282-0d53-11ec-b588-4b8e760086de/61332268b6064.image.jpg?resize=300%2C229 300w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/0/86/08638282-0d53-11ec-b588-4b8e760086de/61332268b6064.image.jpg?resize=400%2C306 400w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/0/86/08638282-0d53-11ec-b588-4b8e760086de/61332268b6064.image.jpg?resize=540%2C413 540w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/0/86/08638282-0d53-11ec-b588-4b8e760086de/61332268b6064.image.jpg?resize=640%2C490 640w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/0/86/08638282-0d53-11ec-b588-4b8e760086de/61332268b6064.image.jpg?resize=750%2C574 750w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/0/86/08638282-0d53-11ec-b588-4b8e760086de/61332268b6064.image.jpg?resize=990%2C757 990w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/0/86/08638282-0d53-11ec-b588-4b8e760086de/61332268b6064.image.jpg?resize=1035%2C792 1035w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/0/86/08638282-0d53-11ec-b588-4b8e760086de/61332268b6064.image.jpg?resize=1200%2C918 1200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/0/86/08638282-0d53-11ec-b588-4b8e760086de/61332268b6064.image.jpg?resize=1333%2C1020 1333w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/0/86/08638282-0d53-11ec-b588-4b8e760086de/61332268b6064.image.jpg?resize=1476%2C1129 1476w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/0/86/08638282-0d53-11ec-b588-4b8e760086de/61332268b6064.image.jpg?resize=1646%2C1259 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1646"
                    height="1259"
                    alt="Mountain Pointe win over Corona"
                    class="img-responsive full tnt-restrict-img-08638282-0d53-11ec-b588-4b8e760086de default" />
            </div><style>
                .tnt-restrict-img-08638282-0d53-11ec-b588-4b8e760086de {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Mountain Pointe wide receiver Amier Boyd’s second-quarter catch over two Corona del Sol defenders was the turning point in the Pride’s 34-33 win Friday night.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Andy Silvas/AFN Contributor</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="9c9882c8-0d52-11ec-af8c-631cb0548913">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ahwatukee.com%2Fsports%2Farticle_9c9882c8-0d52-11ec-af8c-631cb0548913.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_9c9882c8-0d52-11ec-af8c-631cb0548913.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9c9882c8-0d52-11ec-af8c-631cb0548913"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mountain%20Pointe%20finds%20identity%20in%20win%20over%20Corona%20del%20Sol&via=AhwatukeeFN&url=https%3A%2F%2Fwww.ahwatukee.com%2Fsports%2Farticle_9c9882c8-0d52-11ec-af8c-631cb0548913.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_9c9882c8-0d52-11ec-af8c-631cb0548913.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9c9882c8-0d52-11ec-af8c-631cb0548913"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ahwatukee.com/sports/article_9c9882c8-0d52-11ec-af8c-631cb0548913.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/article_9c9882c8-0d52-11ec-af8c-631cb0548913.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9c9882c8-0d52-11ec-af8c-631cb0548913"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ahwatukee.com/tncms/asset/editorial/9c9882c8-0d52-11ec-af8c-631cb0548913" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9c9882c8-0d52-11ec-af8c-631cb0548913"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAhwatukee%20Foothills%20News%5D%20Mountain%20Pointe%20finds%20identity%20in%20win%20over%20Corona%20del%20Sol&body=https%3A%2F%2Fwww.ahwatukee.com%2Fsports%2Farticle_9c9882c8-0d52-11ec-af8c-631cb0548913.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9c9882c8-0d52-11ec-af8c-631cb0548913"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/article_9c9882c8-0d52-11ec-af8c-631cb0548913.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9c9882c8-0d52-11ec-af8c-631cb0548913"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9c9882c8-0d52-11ec-af8c-631cb0548913-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9c9882c8-0d52-11ec-af8c-631cb0548913" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9c9882c8-0d52-11ec-af8c-631cb0548913" class="save-list-9c9882c8-0d52-11ec-af8c-631cb0548913-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9c9882c8-0d52-11ec-af8c-631cb0548913" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Since he was hired to return to Mountain Pointe as the head football coach after the 2019 season, Eric Lauer’s main goal was to establish a new culture and help the team find its identity.</p><p>The COVID-19 pandemic delayed that goal, as he was unable to have anywhere near a normal offseason with the program. It resulted in a 1-7 2020 campaign. But on Friday night in the Pride’s 2021 season opener against Corona del Sol, it all came together.</p><p>Mountain Pointe’s identity as a blue-collar program with players who not only work hard but play for each other finally came to light in the Pride’s 34-33 win over the Aztecs.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1348642" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1348642" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1348642');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>“We know who we are now,” an emotional Lauer said. “We didn’t know who we were last year. And when you don’t know who you are, people will tell you you’re something else. Embrace the Chase, people saw it as a joke. We have embraced our chase and I just feel so happy for our guys. We are going to earn respect.”</p><p>Mountain Pointe’s win didn’t come easy against a resilient Corona del Sol team. The Pride went up by two scores in the fourth quarter but were unable to hold off an Aztec rushing attack led by junior Jonathan Kubat.</p><p>Just as he did throughout the night, Kubat bounced off would-be Mountain Pointe tacklers to gain extra yards on each run. The Aztecs managed to score to pull within a touchdown of Mountain Pointe midway through the fourth. An onside kick followed which was recovered by Corona del Sol.</p><p>It wasn’t long before the Aztecs were once again knocking on the door to the end zone. Two straight penalties on Mountain Pointe totaling 30 yards didn’t help. On fourth down from the 11-yard line, Aztec sophomore quarterback Connor Ackerley, who had attempted just eight passes all night, connected with senior wideout Jeff Lambert for a touchdown on his ninth attempt.</p><p>Trailing by a point, Corona del Sol head coach Jon Becktold gambled with a two-point conversion take the lead. The Aztecs were stopped short of the goal line by a yard. Mountain Pointe went into victory formation to run out the rest of the clock and secure the victory.</p><p>“I couldn’t really believe we had a game today, I was kind of in shock,” Arviso said. “And we had a game where we were winning. It felt good to win tonight.”</p><p>Mountain Pointe’s defense, filled with players who go both ways and anchored by freshman Kaleb Jones at defensive tackle, came of age throughout the game against Corona del Sol’s run-heavy offense. Kubat, Jalen Walker and Jovin Gomez all managed to eclipse the 50-yard mark – with Kubat rushing for 130 total yards – but the Pride found ways to get stops at key moments.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1348641" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1348641" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1348641');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>The defensive line pressured Ackerley on his few passing attempts, limiting him to just 47 yards through the air and a touchdown. Both of Corona del Sol’s two-point attempts on the night fell short at the hands of the Mountain Pointe defense, which helped the Pride maintain a lead throughout the second half.</p><p>It also allowed Mountain Pointe’s high-powered offense under new offensive coordinator Brian Whitaker to get going. Arviso found a rhythm through the air after a stagnant first quarter, at one point completing nine straight pass attempts. He finished 19 of 25 overall for 223 yards. His two touchdowns came on the ground in the form of one-yard quarterback sneaks up the middle. He connected with seven different wideouts on the night, with Terryon Rowe (56), Mason Hill (58), Amier Boyd (58) and Jordan Huff (70) all surpassing 50 yards.</p><p>On the ground, Jay’len Rushing and Devon Sparks combined for 106 yards and two touchdowns.</p><p>“To be honest, I think we have too many weapons,” Arviso said. “We are eight deep at receiver and they all could be starters. Having all of them is not a bad thing.”</p><p>Mountain Pointe’s first quarter struggles would have been the downfall of the team in previous seasons. The Pride of old didn’t know how to properly handle adversity. But this year’s team didn’t think twice about what they wanted to accomplish against Corona del Sol, even when the Aztecs took an early lead, and nothing seemed to be working.</p><p>The turning point for the Pride Friday night came in the second quarter when Arviso connected with Boyd on a 31-yard pass that set up Mountain Pointe for its first touchdown of the game. Boyd, one of the most athletic players in the state, high-pointed the ball over two Corona del Sol defenders to come down with it. A few plays later, Mountain Pointe got on the board and never looked back.</p><p>“Last year, we couldn’t really move the ball,” said Boyd, who also threw a touchdown pass to Isaiah Ice-Robinson in the second quarter. “So just to see it move like it did tonight, it was a lot of fun. Our offense under coach Whitacre has changed a lot. We didn’t think he would be able to change it this much, but it’s just been a lot of fun.”</p><p>The win for Mountain Pointe avenged the 45-9 beat down the team took last year against the Aztecs. It also proved to be some carryover from last year’s 'Tukee Bowl win over Desert Vista to end the season.</p><p>It’s been two years since the Pride started the season 1-0. That team in 2019 went 1-9. This team, however, is different. They know they can’t become complacent despite a hard-fought victory. They know they immediately must get back to work to face Brophy next week.</p><p>“They can enjoy this tonight but then it’s back to work Saturday morning,” Lauer said. “That’s our Monday. Our week starts right after each game. It’s real, man, it’s real. We will take this (win) tonight.”</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1348639" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1348639" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1348639');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><em>Have an interesting story? Contact Zach Alvira at (480)898-5630 or <a href="mailto:zalvira@timespublications.com">zalvira@timespublications.com</a>. Follow him on Twitter </em><span style="text-decoration: underline;"><a href="https://twitter.com/ZachAlvira"><em>@ZachAlvira</em></a></span><em>. </em></p><p><a href="https://twitter.com/ZachAlvira"> </a></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ahwatukee.com%2Fsports%2Farticle_9c9882c8-0d52-11ec-af8c-631cb0548913.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_9c9882c8-0d52-11ec-af8c-631cb0548913.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9c9882c8-0d52-11ec-af8c-631cb0548913"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mountain%20Pointe%20finds%20identity%20in%20win%20over%20Corona%20del%20Sol&via=AhwatukeeFN&url=https%3A%2F%2Fwww.ahwatukee.com%2Fsports%2Farticle_9c9882c8-0d52-11ec-af8c-631cb0548913.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_9c9882c8-0d52-11ec-af8c-631cb0548913.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9c9882c8-0d52-11ec-af8c-631cb0548913"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ahwatukee.com/sports/article_9c9882c8-0d52-11ec-af8c-631cb0548913.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/article_9c9882c8-0d52-11ec-af8c-631cb0548913.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9c9882c8-0d52-11ec-af8c-631cb0548913"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ahwatukee.com/tncms/asset/editorial/9c9882c8-0d52-11ec-af8c-631cb0548913" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9c9882c8-0d52-11ec-af8c-631cb0548913"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAhwatukee%20Foothills%20News%5D%20Mountain%20Pointe%20finds%20identity%20in%20win%20over%20Corona%20del%20Sol&body=https%3A%2F%2Fwww.ahwatukee.com%2Fsports%2Farticle_9c9882c8-0d52-11ec-af8c-631cb0548913.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9c9882c8-0d52-11ec-af8c-631cb0548913"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/article_9c9882c8-0d52-11ec-af8c-631cb0548913.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9c9882c8-0d52-11ec-af8c-631cb0548913"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9c9882c8-0d52-11ec-af8c-631cb0548913-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9c9882c8-0d52-11ec-af8c-631cb0548913" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9c9882c8-0d52-11ec-af8c-631cb0548913" class="save-list-9c9882c8-0d52-11ec-af8c-631cb0548913-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9c9882c8-0d52-11ec-af8c-631cb0548913" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22mountain%20pointe%22#tncms-source=keyword" class="tag-mountain-pointe label label-default" >Mountain Pointe</a>
            </li> <li>
                <a href="/search/?k=%22eric%20lauer%22#tncms-source=keyword" class="tag-eric-lauer label label-default" >Eric Lauer</a>
            </li> <li>
                <a href="/search/?k=%22pride%22#tncms-source=keyword" class="tag-pride label label-default" >Pride</a>
            </li> <li>
                <a href="/search/?k=%22corona%20del%20sol%22#tncms-source=keyword" class="tag-corona-del-sol label label-default" >Corona Del Sol</a>
            </li> <li>
                <a href="/search/?k=%22aztecs%22#tncms-source=keyword" class="tag-aztecs label label-default" >Aztecs</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1994606" class="tncms-block"><h1>Sponsored Content</h1></div><div id="tncms-block-1942002" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="9c9882c8-0d52-11ec-af8c-631cb0548913" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/article_9c9882c8-0d52-11ec-af8c-631cb0548913.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="9c9882c8-0d52-11ec-af8c-631cb0548913" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.ahwatukee.com/users/login/?referer_url=https%3A%2F%2Fwww.ahwatukee.com%2Fsports%2Farticle_9c9882c8-0d52-11ec-af8c-631cb0548913.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1348638" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1348638" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1348638');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1851535" class="tncms-block"><h3>Class of 2020</h3>
<iframe id="bloxFrame" src="https://static.issuu.com/widgets/shelf/index.html?folderId=b8690989-1bf7-494f-840b-9518f869af7c&amp;theme=theme3&amp;rows=1&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=true&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" name="bloxFrame" width="100%" height="200px" frameborder="0" scrolling="auto">
</iframe></div><div id="tncms-block-1348065" class="tncms-block"><section id="block-1348065" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1348065 ">
        <div class="block-title-inner">
            <h4>
                
                Trending
                
            </h4>
        </div>
    </div></div>
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/article_3f64199e-0ac5-11ec-a020-ff278980b1ce.html" class="tnt-asset-link">
        

        
            Kyrene, TU call bluff on Ducey in mask dust-up</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/article_7a5ed6b6-0b73-11ec-bf40-0fe6210ef29c.html" class="tnt-asset-link">
        

        
            Football preview: Thunder eyeing redemption after winless 2020 season</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/communitylife/article_be86f106-0b3d-11ec-90d2-e7d88158d349.html" class="tnt-asset-link">
        

        
            Longtime Ahwatukee restaurateur Lloyd Melton marks 80</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/article_c1f778fc-0ac4-11ec-8472-1b82db4acab0.html" class="tnt-asset-link">
        

        
            Need a job? Kyrene School District’s got plenty</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/article_46e0fab4-0b58-11ec-9b04-97fc2ee11fb4.html" class="tnt-asset-link">
        

        
            Football preview: Pride riding momentum into new season</a></h4>
                    
                </li></ul>
    </div>
    
            </div>
        </div>
    
</section></div><div id="tncms-block-1352203" class="tncms-block"><center><div class="fb-page" data-href="https://www.facebook.com/Ahwatukee-Foothills-News-42435708153/" data-tabs="timeline" data-width="400" data-height="650" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/Ahwatukee-Foothills-News-42435708153/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/Ahwatukee-Foothills-News-42435708153/">Ahwatukee Foothills News</a></blockquote></div></center></div><div id="tncms-block-1348069" class="tncms-block"></div><div id="tncms-block-1347989" class="tncms-block"></div><div id="tncms-block-1347952" class="tncms-block"><section id="block-1347952" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1347952 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1347952" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1347952" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1347952" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1347952" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1347952" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/article_3f64199e-0ac5-11ec-a020-ff278980b1ce.html">Kyrene, TU call bluff on Ducey in mask dust-up</a></li><li><a href="/sports/article_7a5ed6b6-0b73-11ec-bf40-0fe6210ef29c.html">Football preview: Thunder eyeing redemption after winless 2020 season</a></li><li><a href="/communitylife/article_be86f106-0b3d-11ec-90d2-e7d88158d349.html">Longtime Ahwatukee restaurateur Lloyd Melton marks 80</a></li><li><a href="/business/article_46837ff2-053a-11ec-8138-83b8a3b9491f.html">Zoning process begins for old Clarion Hotel site</a></li><li><a href="/news/article_c1f778fc-0ac4-11ec-8472-1b82db4acab0.html">Need a job? Kyrene School District’s got plenty</a></li><li><a href="/sports/article_46e0fab4-0b58-11ec-9b04-97fc2ee11fb4.html">Football preview: Pride riding momentum into new season</a></li><li><a href="/news/article_c8ada21c-0532-11ec-9782-efa03238fee0.html">Judge stuns Lakes case lawyers with recusal</a></li><li><a href="/communitylife/article_8dd69adc-0536-11ec-9f0b-bf679cd47c59.html">Ahwatukee women’s club offers fun, camaraderie</a></li><li><a href="/news/article_c5c0476a-0b29-11ec-b586-1b6ffd492a2b.html">Desert Vista trio still making protective wristbands</a></li><li><a href="/news/article_d5681a66-053a-11ec-9c90-1f11415d875c.html">City launches blitz to fill 434 empty Police Department jobs</a></li></ul></div>
        
        
            <div id="images-1347952" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-1347952" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1347952" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/article_e2fdb7e8-0531-11ec-9fd2-47dea7ff9510.html">Course owners want to enter Club West lawsuit</a> (2)</li><li><a href="/news/article_28e3779a-fa4a-11eb-a419-b71bd37263ce.html">Club West legal stalemate heating up</a> (1)</li><li><a href="/sports/article_6aa41632-0759-11ec-834c-fb6a60d3a410.html">Pride swim & dive building under coach Mona Nyheim-Canales</a> (1)</li><li><a href="/news/article_852db476-fa49-11eb-853b-6360ff8f3d19.html">State Fair relocation faced daunting challenges</a> (1)</li><li><a href="/news/article_c4855efe-f49e-11eb-b6af-b74d5f699ddb.html">City handling of street  repairs frustrates resident</a> (1)</li></ul></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1348644" class="tncms-block ad-bg padding-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-1348644" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1348644');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1632405" class="tncms-block"><script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us19.list-manage.com","uuid":"0d04049df38fb8464a29c6623","lid":"351ddd31ab","uniqueMethods":true}) })</script></div><div id="tncms-block-1624192" class="tncms-block"><!-- AAM Site Certifier starts plowing --><script type="text/javascript">
	    ;(function(p,l,o,w,i,n,g){if(!p[i]){p.GlobalAamNamespace=p.GlobalAamNamespace||[];
	    p.GlobalAamNamespace.push(i);p[i]=function(){(p[i].q=p[i].q||[]).push(arguments)
	    };p[i].q=p[i].q||[];n=l.createElement(o);g=l.getElementsByTagName(o)[0];n.async=1;
	    n.src=w;g.parentNode.insertBefore(n,g)}}(window,document,"script","//gadasource.storage.googleapis.com/aam.js","aamsitecertifier"));

	    window.aamsitecertifier('newTracker', 'cf', 'aamcf.aamsitecertifier.com', {
	        idWeb: '507'
	    });

	    window.aamsitecertifier('trackPageView');
	</script><!-- AAM Site Certifier stops plowing --></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1347992" class="tncms-block"><section id="block-1347992" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1347992 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-main-street"  href="/main_street/"  tabindex="0">
                    <span class="nav-label">Main Street</span>
                </a></li><li>
                <a class="nav-link   tnt-section-art-life"  href="/arts_life/"  tabindex="0">
                    <span class="nav-label">Art & Life</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="http://jobs.ahwatukee.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obits"  href="http://obituaries.ahwatukee.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1347943" class="tncms-block"><section id="block-1347943" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1347943 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=AHWATUKEE&amp;publisher_url:ahwatukee.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-career-opportunities"  href="http://timespublications.com/#careers"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Career Opportunities</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertising-info"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertising Info</span>
                </a></li><li>
                <a class="nav-link   tnt-section-user-agreement"  href="/site/user_agreement.html"  tabindex="0">
                    <span class="nav-label">User Agreement</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1347994" class="tncms-block"><section id="block-1347994" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1347994 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>ahwatukee.com</strong><br>
    1620 W Fountainhead PkwySuite 219<br>
    Tempe, AZ 85282
    <br>
    
        <strong>Phone:</strong> 480-898-7900<br>
        <strong>Email:</strong> <a href="mailto:ldionisio@ahwatukee.com">ldionisio@ahwatukee.com</a><br>
    
</address></section></div><div id="tncms-block-1348002" class="tncms-block padding-bottom"><div class="follow-links-1348002 default">
    
    <section id="block-1348002" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1348002 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Ahwatukee-Foothills-News-42435708153/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/AhwatukeeFN" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ahwatukee.com",
  "sameAs" : ["https://www.facebook.com/Ahwatukee-Foothills-News-42435708153/","https://twitter.com/AhwatukeeFN"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1347947" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1347947"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Ahwatukee Foothills News</a>, 1620 W Fountainhead PkwySuite 219 Tempe, AZ</small><small>&nbsp;| <a href="/site/user_agreement.html">User Agreement</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("9c9882c8-0d52-11ec-af8c-631cb0548913")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports"],
            'tncms.asset.flags': ["spotlight", "featured", "top_story"],
            'tncms.asset.keywords': ["mountain pointe", "eric lauer", "pride", "corona del sol", "aztecs"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1348005').click(function(e){
                                        $('#weather-1348005 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script></body>
</html>