
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.ahwatukee.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="limelight performing arts, joseph and the amazing technicolor dreamcoat, musical, performance, entertainment" />
<meta name="news_keywords" content="limelight performing arts, joseph and the amazing technicolor dreamcoat, musical, performance, entertainment" />
<meta name="description" content="An Ahwatukee teen will be front and center when Limelight Performing Arts presents &ldquo;Joseph and the Amazing Technicolor Dreamcoat&rdquo; Aug. 4-14 at the Mesa Arts Center, Bennett Smith, 16, will" />
<meta name="author" content="Katy Springer, GetOut Contributor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.ahwatukee.com/get_out/article_7befad68-14ee-11ed-9edf-7f92eeedd923.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/b/43/b4359664-14ef-11ed-ba38-8f62448113f2/62ed67fd6e462.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Ahwatukee teen stars in reprise of big musical" />
<meta property="og:description" content="An Ahwatukee teen will be front and center when Limelight Performing Arts presents &ldquo;Joseph and the Amazing Technicolor Dreamcoat&rdquo; Aug. 4-14 at the Mesa Arts Center, Bennett Smith, 16, will" />
<meta property="og:site_name" content="Ahwatukee Foothills News" />
<meta property="og:section" content="Get Out" />
<meta property="article:publisher" content="https://www.facebook.com/Ahwatukee-Foothills-News-42435708153/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/b/43/b4359664-14ef-11ed-ba38-8f62448113f2/62ed67fd6e462.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@AhwatukeeFN" />
<meta name="twitter:image:alt" content="Ahwatukee teen stars in reprise of big musical" />
<meta property="tncms:ads" content="lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/live/global/resources/styles/site.css?_dc=1477344464"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.3"},"crm":{"group_id":"308"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/get_out","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Katy Springer, GetOut Contributor","start_hour":"00","id":"7befad68-14ee-11ed-9edf-7f92eeedd923","app":"editorial","ga_page":"\/get_out\/article_7befad68-14ee-11ed-9edf-7f92eeedd923.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":333},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-12392194-5"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://prebid.voqally.com/voqally_prebid.min.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '7befad68-14ee-11ed-9edf-7f92eeedd923';
    __tnt.ads.dfp.targeting.k = ["limelight performing arts","joseph and the amazing technicolor dreamcoat","musical","performance","entertainment"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/ahwatukee.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/ahwatukee.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/ahwatukee.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/ahwatukee.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/ahwatukee.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/ahwatukee.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/ahwatukee.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/ahwatukee.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/ahwatukee.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.chicago2.vip.townnews.com\/ahwatukee.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/ahwatukee.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/ahwatukee.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/ahwatukee.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/ahwatukee.com/AFN_SKIN_LR';
            
                gptAdSlots['ad-2580727'] = googletag.defineOutOfPageSlot(adUnit, 'ad-2580727').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/ahwatukee.com/AFN_728x90_TOP_ROS_LEADERBOARD';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728,90],[970,90]]).addSize([992, 0], [[728,90],[970,90]]).addSize([1200, 0], [[728,90],[970,90]]).build();
                gptAdSlots['ad-1348645'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-1348645').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/ahwatukee.com/AFN_728x90_BOTTOM_ROS_LEADERBOARD';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728,90],[970,90]]).addSize([992, 0], [[728,90],[970,90]]).addSize([1200, 0], [[728,90],[970,90]]).build();
                gptAdSlots['ad-1666049'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-1666049').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/ahwatukee.com/AFN_300x250_TOP_ARTICLE';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[320,50]]).addSize([768, 0], [300,250]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-2578273'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[728,90]], 'ad-2578273').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/ahwatukee.com/AFN_300x250_MID_ARTICLE';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[320,50]]).addSize([768, 0], [300,250]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-2578276'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[728,90]], 'ad-2578276').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/ahwatukee.com/AFN_300x250_BOT_ARTICLE';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[320,50]]).addSize([768, 0], [300,250]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-2578279'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[728,90]], 'ad-2578279').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "ahwatukee.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/ahwatukee.com/AFN_300x250_TOP_SIDEBAR';
            
                gptAdSlots['ad-1348638'] = googletag.defineSlot(adUnit, [[300, 250],[300,600]], 'ad-1348638').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/ahwatukee.com/AFN_728x90_BOTTOM_ROS_FOOTER';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728,90],[970,90]]).addSize([992, 0], [[728,90],[970,90]]).addSize([1200, 0], [[728,90],[970,90]]).build();
                gptAdSlots['ad-1348644'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-1348644').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Ahwatukee teen stars in reprise of big musical | Get Out | ahwatukee.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.ahwatukee.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Ahwatukee teen stars in reprise of big musical | Get Out | ahwatukee.com" href="http://www.ahwatukee.com/search/?f=rss&amp;t=article&amp;c=get_out&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.ahwatukee.com/get_out/article_7befad68-14ee-11ed-9edf-7f92eeedd923.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <!-- Custom Code Here -->
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/0d04049df38fb8464a29c6623/079e8aea8850220afcff22227.js");</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-28SYMJBPFQ"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-28SYMJBPFQ');
</script>
        </head>
        <body class="app-editorial grid-pattern blox-asset uuid-7befad68-14ee-11ed-9edf-7f92eeedd923  section-get-out type-article infinity-disabled" data-path="/get_out">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.ahwatukee.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.3&amp;townnews.crm.group_id=308&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fget_out&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Katy+Springer%2C+GetOut+Contributor&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=7befad68-14ee-11ed-9edf-7f92eeedd923&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fget_out%2Farticle_7befad68-14ee-11ed-9edf-7f92eeedd923.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=333&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-12392194-5&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.ahwatukee.com/tncms/admin/editorial-asset/?edit=7befad68-14ee-11ed-9edf-7f92eeedd923"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1348004" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1348004" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.ahwatukee.com/users/signup/?referer_url=https%3A%2F%2Fwww.ahwatukee.com%2Fget_out%2Farticle_7befad68-14ee-11ed-9edf-7f92eeedd923.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.ahwatukee.com/users/login/?referer_url=https%3A%2F%2Fwww.ahwatukee.com%2Fget_out%2Farticle_7befad68-14ee-11ed-9edf-7f92eeedd923.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.ahwatukee.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1348004').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.ahwatukee.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.ahwatukee.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.ahwatukee.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1348004').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ahwatukee.com/users/logout/" id="user-logout-form-1348004"><input type="hidden" name="referer_url" value="https://www.ahwatukee.com/get_out/article_7befad68-14ee-11ed-9edf-7f92eeedd923.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://timespublications.com/#careers"  target="_blank" rel="noopener" class="nav-link tnt-section-work-for-afn">Work for AFN</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-digital-editions">Digital Editions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community_focus/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinions">Opinions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/main_street/main_street_chambers/"  class="nav-link tnt-section-main-street-chambers">Main Street - Chambers</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/game_day/"  class="nav-link tnt-section-game-day">Game Day</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/blogs/ahwatukee_sports/"  class="nav-link tnt-section-sports-blog">Sports Blog</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/arts_life/"  class="nav-link tnt-section-art-life ">Art & Life</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_life/local_eateries/"  class="nav-link tnt-section-local-eateries">Local Eateries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community_focus/"  class="nav-link tnt-section-community ">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community_focus/neighbors/"  class="nav-link tnt-section-neighbors">Neighbors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community_focus/local_schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://obituaries.ahwatukee.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tukee_bowl/"  class="nav-link tnt-section-tukee-bowl">Tukee Bowl</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-more expand-label">More</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://jobs.phoenix.org/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/real_estate"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.ahwatukee.com/eedition/"  target="_blank" rel="noopener" class="nav-link tnt-section-back-to-school">Back to School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.ahwatukee.com/eedition/"  target="_blank" rel="noopener" class="nav-link tnt-section-ahwatukee-medical">Ahwatukee Medical </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/best_of/2017/"  class="nav-link tnt-section-best-of-ahwatukee">Best of Ahwatukee</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://obituaries.ahwatukee.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/recommended/"  class="nav-link tnt-section-recommended ">Recommended</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.eastvalleytribune.com/classifieds/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds ">Classifieds </a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-2580727" class="tncms-block hidden"><div class="tnt-ads-container text-center  " >
        <div id="ad-2580727" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2580727');
                        googletag.pubads().refresh([gptAdSlots['ad-2580727']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1906630" class="tncms-block"><style>

@media all and (min-device-width: 700px) and (max-device-width: 728px) {#leaderboard-pixfuture {transform: scale(0.9);}} @media all and (min-device-width: 671px) and (max-device-width: 699px) {#leaderboard-pixfuture {transform: scale(0.9);transform-origin: 0 0;}} @media all and (min-device-width: 651px) and (max-device-width: 670px) {#leaderboard-pixfuture {transform: scale(0.88);transform-origin: 0 0;}} @media all and (min-device-width: 631px) and (max-device-width: 650px) {#leaderboard-pixfuture {transform: scale(0.85);transform-origin: 0 0;}} @media all and (min-device-width: 601px) and (max-device-width: 630px) {#leaderboard-pixfuture {transform: scale(0.8);transform-origin: 0 0;}} @media all and (min-device-width: 601px) and (max-device-width: 630px) {#leaderboard-pixfuture {transform: scale(0.8);transform-origin: 0 0;}} @media all and (min-device-width: 560px) and (max-device-width: 600px) {#leaderboard-pixfuture {transform: scale(0.75);transform-origin: 0 0;}} @media all and (min-device-width: 520px) and (max-device-width: 559px) {#leaderboard-pixfuture {transform: scale(0.7);transform-origin: 0 0;}} @media all and (min-device-width: 491px) and (max-device-width: 519px) {#leaderboard-pixfuture {transform: scale(0.65);transform-origin: 0 0;}} @media all and (min-device-width: 451px) and (max-device-width: 490px) {#leaderboard-pixfuture {transform: scale(0.6);transform-origin: 0 0;}} @media all and (min-device-width: 401px) and (max-device-width: 450px) {#leaderboard-pixfuture {transform: scale(0.55);transform-origin: 0 0;}} @media all and (min-device-width: 371px) and (max-device-width: 400px) {#leaderboard-pixfuture {transform: scale(0.5);transform-origin: 0 0;}} @media all and (min-device-width: 341px) and (max-device-width: 370px) {#leaderboard-pixfuture {transform: scale(0.46);transform-origin: 0 0;}} @media all and (min-device-width: 301px) and (max-device-width: 340px) {#leaderboard-pixfuture {transform: scale(0.42);transform-origin: 0 0;}} @media all and (max-device-width: 300px) {#leaderboard-pixfuture {transform: scale(0.4);transform-origin: 0 0;}}

</style></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1348001" class="tncms-block"><div class="follow-links-1348001 default">
    
    <section id="block-1348001" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Ahwatukee-Foothills-News-42435708153/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/AhwatukeeFN" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ahwatukee.com",
  "sameAs" : ["https://www.facebook.com/Ahwatukee-Foothills-News-42435708153/","https://twitter.com/AhwatukeeFN"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-work-for-afn"  href="http://timespublications.com/#careers"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Work for AFN</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-digital-editions"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">Digital Editions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-subscribe"  href="https://www.ahwatukee.com/e-subscribe/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">E-Subscribe</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1348645" class="tncms-block ad-bg padding-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-1348645" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1348645');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1347951" class="tncms-block padding-top padding-bottom site-logo"><section id="block-1347951" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/custom/image/162390aa-d848-11e6-b1c4-cbdc6e226b3e.png?resize=150%2C7 150w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/custom/image/162390aa-d848-11e6-b1c4-cbdc6e226b3e.png?resize=200%2C10 200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/custom/image/162390aa-d848-11e6-b1c4-cbdc6e226b3e.png?resize=225%2C11 225w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/custom/image/162390aa-d848-11e6-b1c4-cbdc6e226b3e.png?resize=300%2C15 300w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/custom/image/162390aa-d848-11e6-b1c4-cbdc6e226b3e.png?resize=400%2C19 400w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/custom/image/162390aa-d848-11e6-b1c4-cbdc6e226b3e.png?resize=540%2C26 540w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/custom/image/162390aa-d848-11e6-b1c4-cbdc6e226b3e.png?resize=640%2C31 640w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/custom/image/162390aa-d848-11e6-b1c4-cbdc6e226b3e.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="702"
                height="34"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1347999" class="tncms-block padding-top padding-bottom site-search"><section id="block-1347999" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1347999" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1347999" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1347999" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-1347999-term" class="sr-only">Site search</label>
        <input id="site-search-1347999-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1347999-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1347999" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1347996" class="tncms-block"><section id="block-1347996" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/custom/image/31a6be2c-d84a-11e6-aa80-d3a7e98b145a.png?resize=150%2C7 150w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/custom/image/31a6be2c-d84a-11e6-aa80-d3a7e98b145a.png?resize=200%2C10 200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/custom/image/31a6be2c-d84a-11e6-aa80-d3a7e98b145a.png?resize=225%2C11 225w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/custom/image/31a6be2c-d84a-11e6-aa80-d3a7e98b145a.png?resize=300%2C15 300w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/custom/image/31a6be2c-d84a-11e6-aa80-d3a7e98b145a.png?resize=400%2C19 400w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/custom/image/31a6be2c-d84a-11e6-aa80-d3a7e98b145a.png?resize=540%2C26 540w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/custom/image/31a6be2c-d84a-11e6-aa80-d3a7e98b145a.png?resize=640%2C31 640w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/custom/image/31a6be2c-d84a-11e6-aa80-d3a7e98b145a.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="702"
                height="34"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1348433" class="tncms-block"><div class="follow-links-1348433 pull-right">
    
    <section id="block-1348433" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Ahwatukee-Foothills-News-42435708153/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/AhwatukeeFN" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ahwatukee.com",
  "sameAs" : ["https://www.facebook.com/Ahwatukee-Foothills-News-42435708153/","https://twitter.com/AhwatukeeFN"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1348005" class="tncms-block"><div id="weather-1348005" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=85048" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">90&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="85048">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1348005" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Phoenix, AZ
                                
                                <small>(85048)</small>
                            </h4><h5>Today</h5>
                                <p>A few clouds from time to time. High 106F. Winds WNW at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy skies. Low 84F. Winds S at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 6, 2022 @ 1:43 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=85048"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-classifieds"  href="https://www.eastvalleytribune.com/classifieds/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Classifieds </span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-work-for-afn" href="http://timespublications.com/#careers"  target="_blank" rel="noopener">Work for AFN</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-digital-editions" href="/eedition" >Digital Editions</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "><div id="tncms-block-1354457" class="tncms-block"><section id="block-1354457" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1354457 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1354457-7befad68-14ee-11ed-9edf-7f92eeedd923" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-get-out">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7befad68-14ee-11ed-9edf-7f92eeedd923 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/get_out/article_7befad68-14ee-11ed-9edf-7f92eeedd923.html" class="tnt-asset-link"  aria-label="Ahwatukee teen stars in reprise of big musical">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Ahwatukee teen stars in reprise of big musical"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/b/43/b4359664-14ef-11ed-ba38-8f62448113f2/62ed67fd6e462.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/b/43/b4359664-14ef-11ed-ba38-8f62448113f2/62ed67fd6e462.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/b/43/b4359664-14ef-11ed-ba38-8f62448113f2/62ed67fd6e462.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/b/43/b4359664-14ef-11ed-ba38-8f62448113f2/62ed67fd6e462.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/b/43/b4359664-14ef-11ed-ba38-8f62448113f2/62ed67fd6e462.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/b/43/b4359664-14ef-11ed-ba38-8f62448113f2/62ed67fd6e462.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/b/43/b4359664-14ef-11ed-ba38-8f62448113f2/62ed67fd6e462.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/b/43/b4359664-14ef-11ed-ba38-8f62448113f2/62ed67fd6e462.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/b/43/b4359664-14ef-11ed-ba38-8f62448113f2/62ed67fd6e462.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/b/43/b4359664-14ef-11ed-ba38-8f62448113f2/62ed67fd6e462.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/b/43/b4359664-14ef-11ed-ba38-8f62448113f2/62ed67fd6e462.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/b/43/b4359664-14ef-11ed-ba38-8f62448113f2/62ed67fd6e462.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/b/43/b4359664-14ef-11ed-ba38-8f62448113f2/62ed67fd6e462.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/b/43/b4359664-14ef-11ed-ba38-8f62448113f2/62ed67fd6e462.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/get_out/article_7befad68-14ee-11ed-9edf-7f92eeedd923.html" class="tnt-asset-link" aria-label="Ahwatukee teen stars in reprise of big musical">
        

        
            Ahwatukee teen stars in reprise of big musical</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">An Ahwatukee teen will be front and center when Limelight Performing Arts presents “Joseph a&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "><div id="tncms-block-1354459" class="tncms-block"><section id="block-1354459" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1354459 ">
        <div class="block-title-inner">
            <h4>
                
                More headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_9d230e34-1445-11ed-91db-370b88307963.html" class="tnt-asset-link" aria-label="Club West course owner sues couple for $5M">
        

        
            Club West course owner sues couple for $5M</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_e20f06e8-1377-11ed-b176-0f4e7d6bad4a.html" class="tnt-asset-link" aria-label="New teachers ready to work as TU classes begin">
        

        
            New teachers ready to work as TU classes begin</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_f112e91e-129d-11ed-b23c-db314a206e29.html" class="tnt-asset-link" aria-label="Judge rules Phoenix Council candidate's Ahwatukee house is his home">
        

        
            Judge rules Phoenix Council candidate's Ahwatukee house is his home</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/article_894f5698-12e1-11ed-9959-ab80f80d14da.html" class="tnt-asset-link" aria-label="Richardson, Contreras, Travers appear to be LD12 victors">
        

        
            Richardson, Contreras, Travers appear to be LD12 victors</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-news" href="/news/local_news/" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community" href="/community_focus/" >Community</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-opinions" href="/opinion" >Opinions</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business" href="/business" >Business</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-main-street-chambers" href="/main_street/main_street_chambers/" >Main Street - Chambers</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1351860" class="tncms-block"><section id="block-1351860" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1351860 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1351860-e20f06e8-1377-11ed-b176-0f4e7d6bad4a" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e20f06e8-1377-11ed-b176-0f4e7d6bad4a media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/article_e20f06e8-1377-11ed-b176-0f4e7d6bad4a.html" class="tnt-asset-link"  aria-label="New teachers ready to work as TU classes begin">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="New teachers ready to work as TU classes begin"
                            class="img-responsive lazyload full default"
                            width="1629"
                            height="1273"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/3/2b/32bcd976-1378-11ed-90a1-d7a3c861d027/62ed6b7ecc9c8.image.jpg?resize=150%2C117 150w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/3/2b/32bcd976-1378-11ed-90a1-d7a3c861d027/62ed6b7ecc9c8.image.jpg?resize=200%2C156 200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/3/2b/32bcd976-1378-11ed-90a1-d7a3c861d027/62ed6b7ecc9c8.image.jpg?resize=225%2C176 225w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/3/2b/32bcd976-1378-11ed-90a1-d7a3c861d027/62ed6b7ecc9c8.image.jpg?resize=300%2C234 300w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/3/2b/32bcd976-1378-11ed-90a1-d7a3c861d027/62ed6b7ecc9c8.image.jpg?resize=400%2C313 400w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/3/2b/32bcd976-1378-11ed-90a1-d7a3c861d027/62ed6b7ecc9c8.image.jpg?resize=540%2C422 540w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/3/2b/32bcd976-1378-11ed-90a1-d7a3c861d027/62ed6b7ecc9c8.image.jpg?resize=640%2C500 640w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/3/2b/32bcd976-1378-11ed-90a1-d7a3c861d027/62ed6b7ecc9c8.image.jpg?resize=750%2C586 750w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/3/2b/32bcd976-1378-11ed-90a1-d7a3c861d027/62ed6b7ecc9c8.image.jpg?resize=990%2C774 990w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/3/2b/32bcd976-1378-11ed-90a1-d7a3c861d027/62ed6b7ecc9c8.image.jpg?resize=1035%2C809 1035w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/3/2b/32bcd976-1378-11ed-90a1-d7a3c861d027/62ed6b7ecc9c8.image.jpg?resize=1200%2C938 1200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/3/2b/32bcd976-1378-11ed-90a1-d7a3c861d027/62ed6b7ecc9c8.image.jpg?resize=1333%2C1042 1333w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/3/2b/32bcd976-1378-11ed-90a1-d7a3c861d027/62ed6b7ecc9c8.image.jpg?resize=1476%2C1153 1476w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/3/2b/32bcd976-1378-11ed-90a1-d7a3c861d027/62ed6b7ecc9c8.image.jpg 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/article_e20f06e8-1377-11ed-b176-0f4e7d6bad4a.html" class="tnt-asset-link" aria-label="New teachers ready to work as TU classes begin">
        

        
            New teachers ready to work as TU classes begin</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Jahaziel Felix, 22, had the value of education instilled in him from an early age. He learne&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-1351858" class="tncms-block"><section id="block-1351858" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1351858 ">
        <div class="block-title-inner">
            <h4>
                
                More headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_e20f06e8-1377-11ed-b176-0f4e7d6bad4a.html" class="tnt-asset-link" aria-label="New teachers ready to work as TU classes begin">
        

        
            New teachers ready to work as TU classes begin</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_f112e91e-129d-11ed-b23c-db314a206e29.html" class="tnt-asset-link" aria-label="Judge rules Phoenix Council candidate's Ahwatukee house is his home">
        

        
            Judge rules Phoenix Council candidate's Ahwatukee house is his home</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_62777316-12a5-11ed-ad8e-a3c25d95066f.html" class="tnt-asset-link" aria-label="Taxpayers on hook for $1M in lawyer fees">
        

        
            Taxpayers on hook for $1M in lawyer fees</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_f5bdd572-12a3-11ed-b126-d3448b24393a.html" class="tnt-asset-link" aria-label="All 3 parties in Club West suit lose 1st round">
        

        
            All 3 parties in Club West suit lose 1st round</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-game-day" href="/sports/game_day/" >Game Day</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sports-blog" href="/opinion/blogs/ahwatukee_sports/" >Sports Blog</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-1351862" class="tncms-block"><section id="block-1351862" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1351862 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1351862-145a0dce-0dfa-11ed-a61e-43c3ac43fa00" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-145a0dce-0dfa-11ed-a61e-43c3ac43fa00 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/article_145a0dce-0dfa-11ed-a61e-43c3ac43fa00.html" class="tnt-asset-link"  aria-label="Larissa Blanchard ready for big senior track season">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Larissa Blanchard ready for big senior track season"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/2/6c/26c07ad8-0dfb-11ed-ac67-332accce3fb0/62e1bbc67acf9.image.jpg?resize=150%2C90 150w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/2/6c/26c07ad8-0dfb-11ed-ac67-332accce3fb0/62e1bbc67acf9.image.jpg?resize=200%2C120 200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/2/6c/26c07ad8-0dfb-11ed-ac67-332accce3fb0/62e1bbc67acf9.image.jpg?resize=225%2C135 225w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/2/6c/26c07ad8-0dfb-11ed-ac67-332accce3fb0/62e1bbc67acf9.image.jpg?resize=300%2C180 300w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/2/6c/26c07ad8-0dfb-11ed-ac67-332accce3fb0/62e1bbc67acf9.image.jpg?resize=400%2C240 400w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/2/6c/26c07ad8-0dfb-11ed-ac67-332accce3fb0/62e1bbc67acf9.image.jpg?resize=540%2C324 540w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/2/6c/26c07ad8-0dfb-11ed-ac67-332accce3fb0/62e1bbc67acf9.image.jpg?resize=640%2C384 640w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/2/6c/26c07ad8-0dfb-11ed-ac67-332accce3fb0/62e1bbc67acf9.image.jpg?resize=750%2C450 750w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/2/6c/26c07ad8-0dfb-11ed-ac67-332accce3fb0/62e1bbc67acf9.image.jpg?resize=990%2C594 990w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/2/6c/26c07ad8-0dfb-11ed-ac67-332accce3fb0/62e1bbc67acf9.image.jpg?resize=1035%2C621 1035w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/2/6c/26c07ad8-0dfb-11ed-ac67-332accce3fb0/62e1bbc67acf9.image.jpg?resize=1200%2C720 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/article_145a0dce-0dfa-11ed-a61e-43c3ac43fa00.html" class="tnt-asset-link" aria-label="Larissa Blanchard ready for big senior track season">
        

        
            Larissa Blanchard ready for big senior track season</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Growing up in Ahwatukee, Larissa Blanchard took to soccer as her primary sport. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-1351863" class="tncms-block"><section id="block-1351863" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1351863 ">
        <div class="block-title-inner">
            <h4>
                
                More headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_880865d2-0d3b-11ed-931d-f78b74bfa0ec.html" class="tnt-asset-link" aria-label="Flash Santoro impressing on world stage">
        

        
            Flash Santoro impressing on world stage</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_bdd72668-0d3a-11ed-914e-5f0ccac549ab.html" class="tnt-asset-link" aria-label="AIA, AZ Family partner to broadcast select championships">
        

        
            AIA, AZ Family partner to broadcast select championships</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_d1a4881a-0d31-11ed-863e-13552a539fde.html" class="tnt-asset-link" aria-label="Ahwatukee PONY Baseball League gearing up for new season">
        

        
            Ahwatukee PONY Baseball League gearing up for new season</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_e92934ce-0d34-11ed-8771-8f9f29b18973.html" class="tnt-asset-link" aria-label="Pride swim gearing up for season with camp">
        

        
            Pride swim gearing up for season with camp</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw art-life">
                <a class="dropdown-toggle nav-link tnt-section-art-life" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/arts_life/" >Art & Life
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-arts-life-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-eateries" href="/arts_life/local_eateries/" >Local Eateries</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-arts-life-one" class="tncms-region "><div id="tncms-block-1351870" class="tncms-block"><section id="block-1351870" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1351870 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1351870-10e9141c-ee5e-11eb-9431-77de8b525dc3" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-arts-life">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-10e9141c-ee5e-11eb-9431-77de8b525dc3 media-preview article-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_life/article_10e9141c-ee5e-11eb-9431-77de8b525dc3.html" class="tnt-asset-link"  aria-label="An Ahwatukee resident's cool guide to Flagstaff">
                
                
                
                <img
                    alt="An Ahwatukee resident's cool guide to Flagstaff"
                    src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/2/cd/2cdeb780-ee5e-11eb-a23b-8393bca3aec5/60ff331446ef6.image.jpg?resize=133%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="750"
                    height="1125" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arts_life/article_10e9141c-ee5e-11eb-9431-77de8b525dc3.html" class="tnt-asset-link" aria-label="An Ahwatukee resident's cool guide to Flagstaff">
        

        
            An Ahwatukee resident's cool guide to Flagstaff</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">By Andy Lenartz </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-arts-life-two" class="tncms-region "><div id="tncms-block-1351867" class="tncms-block"><section id="block-1351867" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1351867 ">
        <div class="block-title-inner">
            <h4>
                
                More headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/arts_life/article_d9b9d130-c3c8-11eb-89d6-43bc3b9a30c0.html" class="tnt-asset-link" aria-label="Kids ‘revolt’ on stage in ‘Matilda the Musical">
        

        
            Kids ‘revolt’ on stage in ‘Matilda the Musical</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/arts_life/article_ba351196-0b12-11ea-8a6c-4bb044f1594e.html" class="tnt-asset-link" aria-label="Women veterans work out trauma through art">
        

        
            Women veterans work out trauma through art</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/get_out/article_4ebd84f2-0b17-11ea-b873-83be03b15e8b.html" class="tnt-asset-link" aria-label="ImprovMANIA growing in size and impact">
        

        
            ImprovMANIA growing in size and impact</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/arts_life/article_3b30ba42-8248-11e9-a273-cf7b45dbc8d3.html" class="tnt-asset-link" aria-label="Iconic ‘Rent’ lights a candle for its 20th anniversary">
        

        
            Iconic ‘Rent’ lights a candle for its 20th anniversary</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-arts-life-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw community">
                <a class="dropdown-toggle nav-link tnt-section-community" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/community_focus/" >Community
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-community-focus-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-neighbors" href="/community_focus/neighbors/" >Neighbors</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-schools" href="/community_focus/local_schools/" >Schools</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-obituaries" href="http://obituaries.ahwatukee.com/"  target="_blank" rel="noopener">Obituaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-tukee-bowl" href="/tukee_bowl/" >Tukee Bowl</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-community-focus-one" class="tncms-region "><div id="tncms-block-1351869" class="tncms-block"><section id="block-1351869" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1351869 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1351869-db2bed64-12be-11ed-bdc8-0f3b696fa8b8" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-community-focus">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-db2bed64-12be-11ed-bdc8-0f3b696fa8b8 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community_focus/article_db2bed64-12be-11ed-bdc8-0f3b696fa8b8.html" class="tnt-asset-link"  aria-label="At 105, Mesa woman still has a zest for life">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="At 105, Mesa woman still has a zest for life"
                            class="img-responsive lazyload full default"
                            width="1591"
                            height="1302"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/9/27/927b35a6-12bf-11ed-a342-6fa8a94a72f5/62e9bb87de45d.image.png?resize=150%2C123 150w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/9/27/927b35a6-12bf-11ed-a342-6fa8a94a72f5/62e9bb87de45d.image.png?resize=200%2C164 200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/9/27/927b35a6-12bf-11ed-a342-6fa8a94a72f5/62e9bb87de45d.image.png?resize=225%2C184 225w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/9/27/927b35a6-12bf-11ed-a342-6fa8a94a72f5/62e9bb87de45d.image.png?resize=300%2C246 300w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/9/27/927b35a6-12bf-11ed-a342-6fa8a94a72f5/62e9bb87de45d.image.png?resize=400%2C327 400w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/9/27/927b35a6-12bf-11ed-a342-6fa8a94a72f5/62e9bb87de45d.image.png?resize=540%2C442 540w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/9/27/927b35a6-12bf-11ed-a342-6fa8a94a72f5/62e9bb87de45d.image.png?resize=640%2C524 640w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/9/27/927b35a6-12bf-11ed-a342-6fa8a94a72f5/62e9bb87de45d.image.png?resize=750%2C614 750w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/9/27/927b35a6-12bf-11ed-a342-6fa8a94a72f5/62e9bb87de45d.image.png?resize=990%2C810 990w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/9/27/927b35a6-12bf-11ed-a342-6fa8a94a72f5/62e9bb87de45d.image.png?resize=1035%2C847 1035w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/9/27/927b35a6-12bf-11ed-a342-6fa8a94a72f5/62e9bb87de45d.image.png?resize=1200%2C982 1200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/9/27/927b35a6-12bf-11ed-a342-6fa8a94a72f5/62e9bb87de45d.image.png?resize=1333%2C1091 1333w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/9/27/927b35a6-12bf-11ed-a342-6fa8a94a72f5/62e9bb87de45d.image.png?resize=1476%2C1208 1476w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/9/27/927b35a6-12bf-11ed-a342-6fa8a94a72f5/62e9bb87de45d.image.png?resize=1591%2C1302 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community_focus/article_db2bed64-12be-11ed-bdc8-0f3b696fa8b8.html" class="tnt-asset-link" aria-label="At 105, Mesa woman still has a zest for life">
        

        
            At 105, Mesa woman still has a zest for life</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Mesa resident Nora Leesley wants to know why she hasn’t received her absentee ballot for the&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-community-focus-two" class="tncms-region "><div id="tncms-block-1351866" class="tncms-block"><section id="block-1351866" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1351866 ">
        <div class="block-title-inner">
            <h4>
                
                More headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/community_focus/article_b4c41326-0df6-11ed-bfe4-7b24c23c90bb.html" class="tnt-asset-link" aria-label="100+ Women Who Care helps foundation">
        

        
            100+ Women Who Care helps foundation</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community_focus/article_68db2900-0ec7-11ed-890e-f32e4b848159.html" class="tnt-asset-link" aria-label="Memory Café connects families on dementia journey">
        

        
            Memory Café connects families on dementia journey</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community_focus/article_588dfa08-0ece-11ed-9be1-6b9cb26d81c4.html" class="tnt-asset-link" aria-label="Around Ahwatukee">
        

        
            Around Ahwatukee</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community_focus/article_160b76b4-0862-11ed-a797-fb584202c721.html" class="tnt-asset-link" aria-label="Foundation hopes Aug. 6 gala can counter inflation’s impact">
        

        
            Foundation hopes Aug. 6 gala can counter inflation’s impact</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-community-focus-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw more">
                <a class="dropdown-toggle nav-link tnt-section-more" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >More
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-more-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-jobs" href="https://jobs.phoenix.org/"  target="_blank" rel="noopener">Jobs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-real-estate" href="/real_estate" >Real Estate</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-back-to-school" href="http://www.ahwatukee.com/eedition/"  target="_blank" rel="noopener">Back to School</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-ahwatukee-medical" href="http://www.ahwatukee.com/eedition/"  target="_blank" rel="noopener">Ahwatukee Medical </a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-best-of-ahwatukee" href="/best_of/2017/" >Best of Ahwatukee</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-more-one" class="tncms-region "><div id="tncms-block-1354464" class="tncms-block"><section id="block-1354464" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1354464 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1354464-0145a5f2-0c67-11ed-aa3f-d708767faed6" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-real-estate">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0145a5f2-0c67-11ed-aa3f-d708767faed6 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/real_estate/article_0145a5f2-0c67-11ed-aa3f-d708767faed6.html" class="tnt-asset-link"  aria-label="How inflation can impact resident, business leases">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="How inflation can impact resident, business leases"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/b/e0/be0fa8fe-0c67-11ed-825e-0b5da476d246/62df16ebabb2d.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/b/e0/be0fa8fe-0c67-11ed-825e-0b5da476d246/62df16ebabb2d.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/b/e0/be0fa8fe-0c67-11ed-825e-0b5da476d246/62df16ebabb2d.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/b/e0/be0fa8fe-0c67-11ed-825e-0b5da476d246/62df16ebabb2d.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/b/e0/be0fa8fe-0c67-11ed-825e-0b5da476d246/62df16ebabb2d.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/b/e0/be0fa8fe-0c67-11ed-825e-0b5da476d246/62df16ebabb2d.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/b/e0/be0fa8fe-0c67-11ed-825e-0b5da476d246/62df16ebabb2d.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/b/e0/be0fa8fe-0c67-11ed-825e-0b5da476d246/62df16ebabb2d.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/b/e0/be0fa8fe-0c67-11ed-825e-0b5da476d246/62df16ebabb2d.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/b/e0/be0fa8fe-0c67-11ed-825e-0b5da476d246/62df16ebabb2d.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/b/e0/be0fa8fe-0c67-11ed-825e-0b5da476d246/62df16ebabb2d.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/b/e0/be0fa8fe-0c67-11ed-825e-0b5da476d246/62df16ebabb2d.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/b/e0/be0fa8fe-0c67-11ed-825e-0b5da476d246/62df16ebabb2d.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/b/e0/be0fa8fe-0c67-11ed-825e-0b5da476d246/62df16ebabb2d.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/real_estate/article_0145a5f2-0c67-11ed-aa3f-d708767faed6.html" class="tnt-asset-link" aria-label="How inflation can impact resident, business leases">
        

        
            How inflation can impact resident, business leases</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">After enduring the COVID-19 pandemic and navigating around a barrage of state and federal ex&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-more-two" class="tncms-region "><div id="tncms-block-1354463" class="tncms-block"><section id="block-1354463" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1354463 ">
        <div class="block-title-inner">
            <h4>
                
                More headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/real_estate/article_60a552a2-0c64-11ed-8317-0fad541c1903.html" class="tnt-asset-link" aria-label="Housing market shifts toward more buyer control">
        

        
            Housing market shifts toward more buyer control</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/real_estate/article_5c55efb0-0c6c-11ed-9bd7-d761e69bcaa5.html" class="tnt-asset-link" aria-label="Here are some signs of the changing market">
        

        
            Here are some signs of the changing market</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/real_estate/article_31f5d91c-0c6f-11ed-8594-8733ef9023c2.html" class="tnt-asset-link" aria-label="5 credit mistakes that can harm mortgage success">
        

        
            5 credit mistakes that can harm mortgage success</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/real_estate/article_e14d1a62-0c6d-11ed-bae9-47eacda35a78.html" class="tnt-asset-link" aria-label="Build-to-rent homes gaining market dominance">
        

        
            Build-to-rent homes gaining market dominance</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-more-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="http://obituaries.ahwatukee.com/" class="nav-link tnt-section-obituaries"  target="_blank" rel="noopener">Obituaries
                </a></li><li>
                <a href="/recommended/" class="nav-link tnt-section-recommended" >Recommended
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1348000" class="tncms-block hidden-md hidden-lg"><section id="block-1348000" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1348000" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1348000" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1348000" class="site-search-form input-group default normal form-control">
        <label for="site-search-1348000-term" class="sr-only">Site search</label>
        <input id="site-search-1348000-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1348000-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1348000" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1666049" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1666049" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1666049');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-b4359664-14ef-11ed-ba38-8f62448113f2" class="modal fullscreen in modal-image image-default modal-b4359664-14ef-11ed-ba38-8f62448113f2" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/b/43/b4359664-14ef-11ed-ba38-8f62448113f2/62ed67fd6e462.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/b/43/b4359664-14ef-11ed-ba38-8f62448113f2/62ed67fd6e462.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/b/43/b4359664-14ef-11ed-ba38-8f62448113f2/62ed67fd6e462.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/b/43/b4359664-14ef-11ed-ba38-8f62448113f2/62ed67fd6e462.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/b/43/b4359664-14ef-11ed-ba38-8f62448113f2/62ed67fd6e462.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/b/43/b4359664-14ef-11ed-ba38-8f62448113f2/62ed67fd6e462.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/b/43/b4359664-14ef-11ed-ba38-8f62448113f2/62ed67fd6e462.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/b/43/b4359664-14ef-11ed-ba38-8f62448113f2/62ed67fd6e462.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/b/43/b4359664-14ef-11ed-ba38-8f62448113f2/62ed67fd6e462.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/b/43/b4359664-14ef-11ed-ba38-8f62448113f2/62ed67fd6e462.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/b/43/b4359664-14ef-11ed-ba38-8f62448113f2/62ed67fd6e462.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/b/43/b4359664-14ef-11ed-ba38-8f62448113f2/62ed67fd6e462.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/b/43/b4359664-14ef-11ed-ba38-8f62448113f2/62ed67fd6e462.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/b/43/b4359664-14ef-11ed-ba38-8f62448113f2/62ed67fd6e462.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/b/43/b4359664-14ef-11ed-ba38-8f62448113f2/62ed67fd6e462.image.jpg?resize=1763%2C1175 2008w"
                        sizes="100vw"
                        
                        width="1763"
                        height="1175"
                        alt="Ahwatukee teen stars in reprise of big musical"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-b4359664-14ef-11ed-ba38-8f62448113f2" data-target=".caption-inner-modal-image-b4359664-14ef-11ed-ba38-8f62448113f2">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-b4359664-14ef-11ed-ba38-8f62448113f2 collapse in"><div class="caption-text"><p>Bennett Smith, 16, of Ahwatukee, rehearses for the title role in “Joseph and the Amazing Technicolor Dreamcoat” that Limelight Performing Arts is presenting at the Mesa Arts Center. (David Minton/GetOut Staff Photographer)</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ahwatukee.com%2Fimage_b4359664-14ef-11ed-ba38-8f62448113f2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_b4359664-14ef-11ed-ba38-8f62448113f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b4359664-14ef-11ed-ba38-8f62448113f2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ahwatukee%20teen%20stars%20in%20reprise%20of%20big%20musical&via=AhwatukeeFN&url=https%3A%2F%2Fwww.ahwatukee.com%2Fimage_b4359664-14ef-11ed-ba38-8f62448113f2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_b4359664-14ef-11ed-ba38-8f62448113f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b4359664-14ef-11ed-ba38-8f62448113f2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ahwatukee.com/image_b4359664-14ef-11ed-ba38-8f62448113f2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_b4359664-14ef-11ed-ba38-8f62448113f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b4359664-14ef-11ed-ba38-8f62448113f2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ahwatukee.com/tncms/asset/editorial/b4359664-14ef-11ed-ba38-8f62448113f2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b4359664-14ef-11ed-ba38-8f62448113f2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAhwatukee%20Foothills%20News%5D%20Ahwatukee%20teen%20stars%20in%20reprise%20of%20big%20musical&body=https%3A%2F%2Fwww.ahwatukee.com%2Fimage_b4359664-14ef-11ed-ba38-8f62448113f2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b4359664-14ef-11ed-ba38-8f62448113f2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_b4359664-14ef-11ed-ba38-8f62448113f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b4359664-14ef-11ed-ba38-8f62448113f2"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.ahwatukee.com/image_b4359664-14ef-11ed-ba38-8f62448113f2.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-b4359664-14ef-11ed-ba38-8f62448113f2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b4359664-14ef-11ed-ba38-8f62448113f2" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b4359664-14ef-11ed-ba38-8f62448113f2" class="save-list-b4359664-14ef-11ed-ba38-8f62448113f2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b4359664-14ef-11ed-ba38-8f62448113f2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-b4359664-14ef-11ed-ba38-8f62448113f2 img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-7befad68-14ee-11ed-9edf-7f92eeedd923" class="asset article-default"  data-url="https://www.ahwatukee.com/get_out/article_7befad68-14ee-11ed-9edf-7f92eeedd923.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="An Ahwatukee teen will be front and center when Limelight Performing Arts presents “Joseph and the Amazing Technicolor Dreamcoat” Aug. 4-14 at the Mesa Arts Center, Bennett Smith, 16, will play the lead role in the musical, alternating in performances with Tre Moore of Mesa. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/b/43/b4359664-14ef-11ed-ba38-8f62448113f2/62ed67fd6e462.image.jpg?crop=1763%2C926%2C0%2C124&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="ahwatukee.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.ahwatukee.com/get_out/article_7befad68-14ee-11ed-9edf-7f92eeedd923.html" />
    <style>
                .asset-paging .direction {
                    color: #29527a;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.ahwatukee.com\/tncms\/search\/mlt\/?origin=7befad68-14ee-11ed-9edf-7f92eeedd923&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"7befad68-14ee-11ed-9edf-7f92eeedd923","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-7befad68-14ee-11ed-9edf-7f92eeedd923" class="asset-paging">
                <div id="paging-prev-7befad68-14ee-11ed-9edf-7f92eeedd923" class="paging-link prev offset"></div>
                <div id="paging-next-7befad68-14ee-11ed-9edf-7f92eeedd923" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Ahwatukee teen stars in reprise of big musical
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Katy Springer, GetOut Contributor</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-08-06T00:00:00-07:00" class="tnt-date asset-date text-muted">
            Aug 6, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-08-06T00:00:00-07:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/get_out/article_7befad68-14ee-11ed-9edf-7f92eeedd923.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-08-06T00:00:00-07:00">
    <meta itemprop="datePublished" content="2022-08-06T00:00:00-07:00">
    <meta itemprop="dateModified" content="2022-08-06T00:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ahwatukee.com%2Fget_out%2Farticle_7befad68-14ee-11ed-9edf-7f92eeedd923.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/get_out/article_7befad68-14ee-11ed-9edf-7f92eeedd923.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7befad68-14ee-11ed-9edf-7f92eeedd923"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ahwatukee%20teen%20stars%20in%20reprise%20of%20big%20musical&via=AhwatukeeFN&url=https%3A%2F%2Fwww.ahwatukee.com%2Fget_out%2Farticle_7befad68-14ee-11ed-9edf-7f92eeedd923.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/get_out/article_7befad68-14ee-11ed-9edf-7f92eeedd923.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7befad68-14ee-11ed-9edf-7f92eeedd923"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ahwatukee.com/get_out/article_7befad68-14ee-11ed-9edf-7f92eeedd923.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/get_out/article_7befad68-14ee-11ed-9edf-7f92eeedd923.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7befad68-14ee-11ed-9edf-7f92eeedd923"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ahwatukee.com/tncms/asset/editorial/7befad68-14ee-11ed-9edf-7f92eeedd923" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7befad68-14ee-11ed-9edf-7f92eeedd923"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAhwatukee%20Foothills%20News%5D%20Ahwatukee%20teen%20stars%20in%20reprise%20of%20big%20musical&body=https%3A%2F%2Fwww.ahwatukee.com%2Fget_out%2Farticle_7befad68-14ee-11ed-9edf-7f92eeedd923.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7befad68-14ee-11ed-9edf-7f92eeedd923"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-b4359664-14ef-11ed-ba38-8f62448113f2" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-b4359664-14ef-11ed-ba38-8f62448113f2" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/b/43/b4359664-14ef-11ed-ba38-8f62448113f2/62ed67fd6e462.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/b/43/b4359664-14ef-11ed-ba38-8f62448113f2/62ed67fd6e462.image.jpg?resize=1200%2C800"><img
                        src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/b/43/b4359664-14ef-11ed-ba38-8f62448113f2/62ed67fd6e462.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/b/43/b4359664-14ef-11ed-ba38-8f62448113f2/62ed67fd6e462.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/b/43/b4359664-14ef-11ed-ba38-8f62448113f2/62ed67fd6e462.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/b/43/b4359664-14ef-11ed-ba38-8f62448113f2/62ed67fd6e462.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/b/43/b4359664-14ef-11ed-ba38-8f62448113f2/62ed67fd6e462.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/b/43/b4359664-14ef-11ed-ba38-8f62448113f2/62ed67fd6e462.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/b/43/b4359664-14ef-11ed-ba38-8f62448113f2/62ed67fd6e462.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/b/43/b4359664-14ef-11ed-ba38-8f62448113f2/62ed67fd6e462.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/b/43/b4359664-14ef-11ed-ba38-8f62448113f2/62ed67fd6e462.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/b/43/b4359664-14ef-11ed-ba38-8f62448113f2/62ed67fd6e462.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/b/43/b4359664-14ef-11ed-ba38-8f62448113f2/62ed67fd6e462.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/b/43/b4359664-14ef-11ed-ba38-8f62448113f2/62ed67fd6e462.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/b/43/b4359664-14ef-11ed-ba38-8f62448113f2/62ed67fd6e462.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/b/43/b4359664-14ef-11ed-ba38-8f62448113f2/62ed67fd6e462.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/b/43/b4359664-14ef-11ed-ba38-8f62448113f2/62ed67fd6e462.image.jpg?resize=1763%2C1175 2008w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1763"
                        height="1175"
                        alt="Ahwatukee teen stars in reprise of big musical"
                        class="img-responsive full tnt-restrict-img-b4359664-14ef-11ed-ba38-8f62448113f2 default" />
            </div><style>
                .tnt-restrict-img-b4359664-14ef-11ed-ba38-8f62448113f2 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Bennett Smith, 16, of Ahwatukee, rehearses for the title role in “Joseph and the Amazing Technicolor Dreamcoat” that Limelight Performing Arts is presenting at the Mesa Arts Center. (David Minton/GetOut Staff Photographer)</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="7befad68-14ee-11ed-9edf-7f92eeedd923">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ahwatukee.com%2Fget_out%2Farticle_7befad68-14ee-11ed-9edf-7f92eeedd923.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/get_out/article_7befad68-14ee-11ed-9edf-7f92eeedd923.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7befad68-14ee-11ed-9edf-7f92eeedd923"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ahwatukee%20teen%20stars%20in%20reprise%20of%20big%20musical&via=AhwatukeeFN&url=https%3A%2F%2Fwww.ahwatukee.com%2Fget_out%2Farticle_7befad68-14ee-11ed-9edf-7f92eeedd923.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/get_out/article_7befad68-14ee-11ed-9edf-7f92eeedd923.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7befad68-14ee-11ed-9edf-7f92eeedd923"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ahwatukee.com/get_out/article_7befad68-14ee-11ed-9edf-7f92eeedd923.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/get_out/article_7befad68-14ee-11ed-9edf-7f92eeedd923.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7befad68-14ee-11ed-9edf-7f92eeedd923"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ahwatukee.com/tncms/asset/editorial/7befad68-14ee-11ed-9edf-7f92eeedd923" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7befad68-14ee-11ed-9edf-7f92eeedd923"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAhwatukee%20Foothills%20News%5D%20Ahwatukee%20teen%20stars%20in%20reprise%20of%20big%20musical&body=https%3A%2F%2Fwww.ahwatukee.com%2Fget_out%2Farticle_7befad68-14ee-11ed-9edf-7f92eeedd923.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7befad68-14ee-11ed-9edf-7f92eeedd923"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/get_out/article_7befad68-14ee-11ed-9edf-7f92eeedd923.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7befad68-14ee-11ed-9edf-7f92eeedd923"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.ahwatukee.com/get_out/article_7befad68-14ee-11ed-9edf-7f92eeedd923.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-7befad68-14ee-11ed-9edf-7f92eeedd923-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7befad68-14ee-11ed-9edf-7f92eeedd923" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7befad68-14ee-11ed-9edf-7f92eeedd923" class="save-list-7befad68-14ee-11ed-9edf-7f92eeedd923-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7befad68-14ee-11ed-9edf-7f92eeedd923" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>An Ahwatukee teen will be front and center when Limelight Performing Arts presents “Joseph and the Amazing Technicolor Dreamcoat” Aug. 4-14 at the Mesa Arts Center, Bennett Smith, 16, will play the lead role in the musical, alternating in performances with Tre Moore of Mesa.</p><p>The musical, which takes place in biblical-era Canaan and Egypt, tells the story of Jacob’s favorite son, Joseph, through a kaleidoscope of song and dance. When Jacob gives Joseph a magnificent coat of many colors, his 11 brothers become so consumed with jealousy they sell him into slavery in Egypt.</p><p>But because of Joseph’s prophetic gift for interpreting dreams, he ascends from lowly house slave to Pharaoh’s key advisor – and soon redeems the brothers who betrayed him.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-2578273" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2578273" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2578273');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>Bennett is at the center of it all – and he’s no stranger to demanding performances. He already has held numerous major roles.</p><p>His turn as Emmett Forrest in Chandler High’s March production of “Legally Blonde” won him a nomination for “Best Lead Male” in the ASU Gammage High School Musical Theatre Awards in May.</p><p>The Chandler High School junior has performed at the Hale Centre Theatre in Gilbert and Mesa Community College and has held lead roles such as Jean Val Jean and Miles Tuck at Actors Youth Theatre.</p><p>And earlier this summer, he completed an intensive training program in New York City, where he worked alongside Broadway professionals for six days, honing his craft and preparing for his biggest role yet in “Joseph.”</p><p>Bennett said that Joseph “is a role that I really wanted to do and when this came up, I immediately wanted to audition for it.</p><p>“It is one of the roles I’ve always wanted to play. It’s complex and fun and the coat is amazing! Who wouldn’t want to wear the coat?” </p><p>The coat certainly is something to</p><p>behold.</p><p>“It was designed to stand out,” said Marie South, who, along with Limelight’s artistic director, Emma England, is directing the show. “Joseph is the shining star of all the brothers, so his coat has to have that dazzling, high-impact effect.”</p><p>And despite its weighty themes, the musical is upbeat and full of comic relief. With lyrics by Tim Rice and music by Andrew Lloyd Webber, it features colorful characters and costumes, modern choreography and a range of music and dance styles – from calypso and bubble-gum pop to a country-western hoedown and a Pharaoh who sings Elvis.</p><p>“It’s hilarious, inspiring and so colorful,” said England.</p><p>Yet despite the light-hearted nature of the production, the role of “Joseph” is no easy undertaking.</p><p>“I am working with so many talented people who are bringing their very best to this show,” said Bennett. “I have to work extra hard and raise my own bar to reach the level that my cast members have set. It is an awesome responsibility.”</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2578276" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2578276" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2578276');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>But he’s certainly up for the challenge – especially since it means spending time with his cast mates and being part of a major production.</p><p>“I’m getting reacquainted with some friends that I haven’t had the opportunity to be in a show with for a long time,” he said. “And I love working with Tre. He is my counterpart in the other cast and is an amazingly talented person.”</p><p>“Joseph” is challenging in other ways, too, as every word in the musical is sung, every scene is choreographed, and the energy is high from beginning to end.</p><p>“I love dancing, but I only dance at the end, so I have to hold back,” he said. “This part is epic, and I can’t wait for audiences to see that at the end.” </p><p>As opening night approaches, the directing team and cast is working to fine-tune every aspect of the production, from the harmonies and choreography to the set and lighting.</p><p>“We threaded color through every aspect of this show,” said South. “For example, many of our set pieces look beige on the surface, but they’re lit from within and bring out that technicolor quality when we turn the lights on.”</p><p>“The coat is probably the coolest, but the audience will love all of the costumes and lights,” added Bennett. “Everyone is putting in 100% and it is going to be an amazing show. There is a true trust among the cast members.”</p><p>“At the heart of this show is a powerful message of love and unity that will resonate with children and adults,” said England. “The cast’s hard work and incredible passion will be evident in the top-notch quality of this performance.”</p><p>Tickets for &ldquo;Joseph and the Amazing Technicolor Dreamcoat&rdquo; are $16 plus box office fees and are available at the Mesa Arts Center box office, at <a href="http://MesaArtsCenter.com">MesaArtsCenter.com</a> keyword &ldquo;technicolor,&rdquo; or by visiting <a href="http://ll-pa.org">ll-pa.org</a>. Group discounts are available.</p><p><strong>If You Go...</strong></p><p>What: Joseph and the Amazing</p><p>Technicolor Dreamcoat, Produced by Limelight Performing Arts</p><p>Where: Mesa Arts Center</p><p>When: Aug. 4-14,</p><p>Tickets: <a href="http://MesaArtsCenter.com">MesaArtsCenter.com</a>, keyword &ldquo;technicolor</p><p>Info: <a href="http://ll-pa.org">ll-pa.org</a></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-2578279" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2578279" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2578279');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ahwatukee.com%2Fget_out%2Farticle_7befad68-14ee-11ed-9edf-7f92eeedd923.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/get_out/article_7befad68-14ee-11ed-9edf-7f92eeedd923.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7befad68-14ee-11ed-9edf-7f92eeedd923"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ahwatukee%20teen%20stars%20in%20reprise%20of%20big%20musical&via=AhwatukeeFN&url=https%3A%2F%2Fwww.ahwatukee.com%2Fget_out%2Farticle_7befad68-14ee-11ed-9edf-7f92eeedd923.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/get_out/article_7befad68-14ee-11ed-9edf-7f92eeedd923.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7befad68-14ee-11ed-9edf-7f92eeedd923"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ahwatukee.com/get_out/article_7befad68-14ee-11ed-9edf-7f92eeedd923.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/get_out/article_7befad68-14ee-11ed-9edf-7f92eeedd923.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7befad68-14ee-11ed-9edf-7f92eeedd923"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ahwatukee.com/tncms/asset/editorial/7befad68-14ee-11ed-9edf-7f92eeedd923" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7befad68-14ee-11ed-9edf-7f92eeedd923"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAhwatukee%20Foothills%20News%5D%20Ahwatukee%20teen%20stars%20in%20reprise%20of%20big%20musical&body=https%3A%2F%2Fwww.ahwatukee.com%2Fget_out%2Farticle_7befad68-14ee-11ed-9edf-7f92eeedd923.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7befad68-14ee-11ed-9edf-7f92eeedd923"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/get_out/article_7befad68-14ee-11ed-9edf-7f92eeedd923.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7befad68-14ee-11ed-9edf-7f92eeedd923"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.ahwatukee.com/get_out/article_7befad68-14ee-11ed-9edf-7f92eeedd923.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-7befad68-14ee-11ed-9edf-7f92eeedd923-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7befad68-14ee-11ed-9edf-7f92eeedd923" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7befad68-14ee-11ed-9edf-7f92eeedd923" class="save-list-7befad68-14ee-11ed-9edf-7f92eeedd923-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7befad68-14ee-11ed-9edf-7f92eeedd923" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22limelight%20performing%20arts%22#tncms-source=keyword" class="tag-limelight-performing-arts label label-default"  rel="nofollow">Limelight Performing Arts</a>
                </li> <li>
                    <a href="/search/?k=%22joseph%20and%20the%20amazing%20technicolor%20dreamcoat%22#tncms-source=keyword" class="tag-joseph-and-the-amazing-technicolor-dreamcoat label label-default"  rel="nofollow">Joseph And The Amazing Technicolor Dreamcoat</a>
                </li> <li>
                    <a href="/search/?k=%22musical%22#tncms-source=keyword" class="tag-musical label label-default"  rel="nofollow">Musical</a>
                </li> <li>
                    <a href="/search/?k=%22performance%22#tncms-source=keyword" class="tag-performance label label-default"  rel="nofollow">Performance</a>
                </li> <li>
                    <a href="/search/?k=%22entertainment%22#tncms-source=keyword" class="tag-entertainment label label-default"  rel="nofollow">Entertainment</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1994606" class="tncms-block"><h1>Sponsored Content</h1></div><div id="tncms-block-1942002" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="7befad68-14ee-11ed-9edf-7f92eeedd923" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/get_out/article_7befad68-14ee-11ed-9edf-7f92eeedd923.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="7befad68-14ee-11ed-9edf-7f92eeedd923" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.ahwatukee.com/users/login/?referer_url=https%3A%2F%2Fwww.ahwatukee.com%2Fget_out%2Farticle_7befad68-14ee-11ed-9edf-7f92eeedd923.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-2572843" class="tncms-block"><div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="216865"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1851535" class="tncms-block"><h3>Ahwatukee Foothills News</h3>
<iframe id="bloxFrame" src="https://static.issuu.com/widgets/shelf/index.html?folderId=488898f3-e13e-4f60-9447-3ae633e35fc0&amp;theme=theme3&amp;rows=1&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=true&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" name="bloxFrame" width="100%" height="200px" frameborder="0" scrolling="auto">
</iframe></div><div id="tncms-block-1348638" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1348638" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1348638');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1348065" class="tncms-block"><section id="block-1348065" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1348065 ">
        <div class="block-title-inner">
            <h4>
                
                Trending
                
            </h4>
        </div>
    </div></div>
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/article_f5bdd572-12a3-11ed-b126-d3448b24393a.html" class="tnt-asset-link" aria-label="All 3 parties in Club West suit lose 1st round">
        

        
            All 3 parties in Club West suit lose 1st round</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/article_f112e91e-129d-11ed-b23c-db314a206e29.html" class="tnt-asset-link" aria-label="Judge rules Phoenix Council candidate's Ahwatukee house is his home">
        

        
            Judge rules Phoenix Council candidate's Ahwatukee house is his home</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/article_9d230e34-1445-11ed-91db-370b88307963.html" class="tnt-asset-link" aria-label="Club West course owner sues couple for $5M">
        

        
            Club West course owner sues couple for $5M</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/article_62777316-12a5-11ed-ad8e-a3c25d95066f.html" class="tnt-asset-link" aria-label="Taxpayers on hook for $1M in lawyer fees">
        

        
            Taxpayers on hook for $1M in lawyer fees</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/article_e20f06e8-1377-11ed-b176-0f4e7d6bad4a.html" class="tnt-asset-link" aria-label="New teachers ready to work as TU classes begin">
        

        
            New teachers ready to work as TU classes begin</a></h4>
                    
                </li></ul>
    </div>
    
            </div>
        </div>
    
</section></div><div id="tncms-block-2501599" class="tncms-block"><script defer src="https://www.voqally.com/hub/app/r.js?key=fc43a1663d0394ce3cdbdb914ba3a3a1"></script></div><div id="tncms-block-1352203" class="tncms-block"><center><div class="fb-page" data-href="https://www.facebook.com/Ahwatukee-Foothills-News-42435708153/" data-tabs="timeline" data-width="400" data-height="650" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/Ahwatukee-Foothills-News-42435708153/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/Ahwatukee-Foothills-News-42435708153/">Ahwatukee Foothills News</a></blockquote></div></center></div><div id="tncms-block-1348069" class="tncms-block"></div><div id="tncms-block-1347989" class="tncms-block"></div><div id="tncms-block-1347952" class="tncms-block"><section id="block-1347952" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1347952 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1347952" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1347952" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1347952" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1347952" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1347952" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/business/article_fb9f82c4-0df3-11ed-bcc6-3bd6536e6114.html">Ahwatukee tattoo studio draws clients from near, far</a></li><li><a href="/news/article_f5bdd572-12a3-11ed-b126-d3448b24393a.html">All 3 parties in Club West suit lose 1st round</a></li><li><a href="/news/article_f112e91e-129d-11ed-b23c-db314a206e29.html">Judge rules Phoenix Council candidate's Ahwatukee house is his home</a></li><li><a href="/news/article_9d230e34-1445-11ed-91db-370b88307963.html">Club West course owner sues couple for $5M</a></li><li><a href="/news/article_a797aeae-0ec5-11ed-9136-67ebc839b8de.html">Sextortion targets teenagers through the Valley</a></li><li><a href="/news/article_62777316-12a5-11ed-ad8e-a3c25d95066f.html">Taxpayers on hook for $1M in lawyer fees</a></li><li><a href="/news/article_2923362c-0e04-11ed-a8cb-9756536bd49d.html">Ducey’s no-mask withholding of TU, Kyrene funds rejected</a></li><li><a href="/news/article_e20f06e8-1377-11ed-b176-0f4e7d6bad4a.html">New teachers ready to work as TU classes begin</a></li><li><a href="/business/article_7223d330-0df1-11ed-aae6-dbfda5495761.html">Mobile business cuts pets’ nails with care</a></li><li><a href="/community_focus/article_db2bed64-12be-11ed-bdc8-0f3b696fa8b8.html">At 105, Mesa woman still has a zest for life</a></li></ul></div>
        
        
            <div id="images-1347952" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-1347952" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1347952" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/article_f112e91e-129d-11ed-b23c-db314a206e29.html">Judge rules Phoenix Council candidate's Ahwatukee house is his home</a> (1)</li><li><a href="/opinion/article_f69db1a8-039c-11ed-ab91-73c9277be1a8.html">Opinion: Griner case illustrates plight of detained Americans</a> (1)</li></ul></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1348644" class="tncms-block ad-bg padding-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-1348644" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1348644');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1624192" class="tncms-block"><!-- AAM Site Certifier starts plowing --><script type="text/javascript">
	    ;(function(p,l,o,w,i,n,g){if(!p[i]){p.GlobalAamNamespace=p.GlobalAamNamespace||[];
	    p.GlobalAamNamespace.push(i);p[i]=function(){(p[i].q=p[i].q||[]).push(arguments)
	    };p[i].q=p[i].q||[];n=l.createElement(o);g=l.getElementsByTagName(o)[0];n.async=1;
	    n.src=w;g.parentNode.insertBefore(n,g)}}(window,document,"script","//gadasource.storage.googleapis.com/aam.js","aamsitecertifier"));

	    window.aamsitecertifier('newTracker', 'cf', 'aamcf.aamsitecertifier.com', {
	        idWeb: '507'
	    });

	    window.aamsitecertifier('trackPageView');
	</script><!-- AAM Site Certifier stops plowing --></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1347992" class="tncms-block"><section id="block-1347992" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1347992 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-main-street"  href="/main_street/"  tabindex="0" >
                    <span class="nav-label ">Main Street</span>
                </a></li><li>
                <a class="nav-link    tnt-section-art-life"  href="/arts_life/"  tabindex="0" >
                    <span class="nav-label ">Art & Life</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs"  href="http://jobs.ahwatukee.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obits"  href="http://obituaries.ahwatukee.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obits</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/local-events"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1347943" class="tncms-block"><section id="block-1347943" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1347943 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=AHWATUKEE&amp;publisher_url:ahwatukee.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-career-opportunities"  href="http://timespublications.com/#careers"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Career Opportunities</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1347994" class="tncms-block"><section id="block-1347994" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1347994 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>ahwatukee.com</strong><br>
    1900 W Broadway Road<br>
    Tempe, AZ 85282
    <br>
    
        <strong>Phone:</strong> 480-898-7900<br>
        <strong>Email:</strong> <a href="mailto:ldionisio@ahwatukee.com">ldionisio@ahwatukee.com</a><br>
    
</address></section></div><div id="tncms-block-1348002" class="tncms-block padding-bottom"><div class="follow-links-1348002 default">
    
    <section id="block-1348002" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1348002 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Ahwatukee-Foothills-News-42435708153/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/AhwatukeeFN" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ahwatukee.com",
  "sameAs" : ["https://www.facebook.com/Ahwatukee-Foothills-News-42435708153/","https://twitter.com/AhwatukeeFN"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1347947" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1347947"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Ahwatukee Foothills News</a>, 1900 W Broadway Road Tempe, AZ</small><small>&nbsp;| <a href="/site/user_agreement.html">User Agreement</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("7befad68-14ee-11ed-9edf-7f92eeedd923")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["get_out"],
            'tncms.asset.flags': ["top_story"],
            'tncms.asset.keywords': ["limelight performing arts", "joseph and the amazing technicolor dreamcoat", "musical", "performance", "entertainment"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1347999'),
            query_input = d.getElementById('site-search-1347999-term'),
            search_dropdown = d.getElementById('site-search-1347999-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1347999 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1348005').click(function(e){
                                        $('#weather-1348005 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1348000'),
            query_input = d.getElementById('site-search-1348000-term'),
            search_dropdown = d.getElementById('site-search-1348000-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1348000 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script></body>
</html>