   






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.ahwatukee.com/content/tncms/live/" />
<meta name="keywords" content="paid_content" />
<meta name="news_keywords" content="paid_content" />
<meta name="description" content="You may have noticed your breath isn&rsquo;t the same when you wake up in the morning &ndash; it&rsquo;s likely worse than normal. But is morning breath something to worry about?" />
<meta name="author" content="Paid Content" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.ahwatukee.com/paid_content/article_1143f0be-346a-11e8-a54c-1b7d3d9aaff0.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/9/be/9be5f7f2-124e-11e6-87aa-5fae7dfabdbc/572a839229346.image.jpg?resize=420%2C630" />
<meta property="og:image:width" content="420" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Morning breath: Is it normal?" />
<meta property="og:description" content="You may have noticed your breath isn&rsquo;t the same when you wake up in the morning &ndash; it&rsquo;s likely worse than normal. But is morning breath something to worry about?" />
<meta property="og:site_name" content="Ahwatukee Foothills News" />
<meta property="og:section" content="Paid Content" />
<meta property="article:publisher" content="https://www.facebook.com/Ahwatukee-Foothills-News-42435708153/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@AhwatukeeFN" />
<meta name="twitter:image:alt" content="Dr. Rashmi Bhatnagar" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.2be7ddf414805ae1a81e8d6a3f9bbd90.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.42a16c1062f3d652ce89010843c46e0b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.886278ad98fffc661b86848b3d4c376a.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.528f4890d200be3d74c01fb9f9f702e7.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/live/global/resources/styles/site.css?_dc=1477344464"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/weather-icons.min.c407cda878049fe24659eed3340b38bc.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.1f0483c4aff5f459e9ce8c51222dacaf.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"yes","noscript":false},"system":{"render_time":492}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.legacy.min.3c9137d88a00b1ae0b41ff6a70571615.js"></script><![endif]-->
<script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.0d8719807a3fe7b72ef1938c41d415c2.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.aecb24225decfdb548cb8abcad610e26.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.75b0c0ebae3355dd178e6f01f467b83e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1323a11004a6cf4cfa73d083d03ffbaa.js"></script>
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/html5shiv.5a98a86b5cb48c1506f338463259ce41.js"></script><![endif]-->
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/respond.min.579a7a602077ed841332e866504896aa.js"></script><![endif]-->
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["paid_content"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"]; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[728,90]).build();
            gptAdSlots['ad-1352452'] = googletag.defineSlot('/6099645/AFN_728x90_Banner_Header', [728,90], 'ad-1352452').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[728,90]).build();
            gptAdSlots['ad-1348645'] = googletag.defineSlot('/6099645/AFN-728x90-block-leaderboard-top', [728,90], 'ad-1348645').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
            gptAdSlots['ad-1348642'] = googletag.defineSlot('/6099645/AFN-300x250-fixed-big-ad-top-asset', [300, 250], 'ad-1348642').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
            gptAdSlots['ad-1348641'] = googletag.defineSlot('/6099645/AFN-300x250-fixed-big-ad-middle-asset', [300, 250], 'ad-1348641').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
            gptAdSlots['ad-1348639'] = googletag.defineSlot('/6099645/AFN-300x250-fixed-big-ad-bottom-asset', [300, 250], 'ad-1348639').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.5fc585c500549148870d95083bafab5b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
            gptAdSlots['ad-1348638'] = googletag.defineSlot('/6099645/AFN-300x250-block-big-ad-top', [300, 250], 'ad-1348638').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,600]).build();
            gptAdSlots['ad-1402212'] = googletag.defineSlot('/6099645/AFN-300x600-block-big-new-tower', [300,600], 'ad-1402212').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/imagesloaded.pkgd.min.511ef2f6ee750edc32bb5c8d5d324e7e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/masonry.pkgd.min.d94313c3ca257213d724ac82584b97e5.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 600]).build();
            gptAdSlots['ad-1355701'] = googletag.defineSlot('/6099645/AFN-300x600-block-big-ad-middle', [300, 600], 'ad-1355701').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[728, 90]).build();
            gptAdSlots['ad-1348644'] = googletag.defineSlot('/6099645/AFN-728x90-block-leaderboard-bottom', [728, 90], 'ad-1348644').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>Morning breath: Is it normal? | Paid Content | ahwatukee.com</title>
            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.ahwatukee.com/content/tncms/site/icon.ico" />
    <link rel="alternate" type="application/rss+xml" title="Morning breath: Is it normal? | Paid Content | ahwatukee.com" href="http://www.ahwatukee.com/search/?f=rss&amp;t=article&amp;c=paid_content&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.ahwatukee.com/paid_content/article_1143f0be-346a-11e8-a54c-1b7d3d9aaff0.html" />
            
        <script defer src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.28b93ef79fd817a0551e4f941170684c.js"></script>
    
              
<div id="fb-root"></div>

<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-12392194-5', 'auto');
  ga('send', 'pageview');

</script>

        </head>
        <body class=" blox-asset app-editorial uuid-1143f0be-346a-11e8-a54c-1b7d3d9aaff0  section-paid-content type-article infinity-disabled tnt-svg-active">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.ahwatukee.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=yes&tncms.client.noscript=yes&tncms.system.render_time=492" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        
<script>
$(function(){
var bloxServiceIDs = [];
var bloxUserServiceIds = [];
var dataLayer = window.dataLayer || [];



if (__tnt.user.services){
    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
}            

// GTM tncms.subscription.paid_access_service_ids
if(bloxServiceIDs){
    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
}
                
// GTM tncms.subscrption.user_service_ids
if(bloxUserServiceIDs){
    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
}

});
</script>


        
        <div id="site-container">
            <div id="asset-edit-container-1143f0be-346a-11e8-a54c-1b7d3d9aaff0" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.ahwatukee.com/users/admin/contribute/article/?assetid=1143f0be-346a-11e8-a54c-1b7d3d9aaff0&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.ahwatukee.com/users/admin/contribute/article/?from_section=/paid_content"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1348004" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1348004" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.ahwatukee.com/users/signup/?referer_url=http%3A%2F%2Fwww.ahwatukee.com%2Fpaid_content%2Farticle_1143f0be-346a-11e8-a54c-1b7d3d9aaff0.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.ahwatukee.com/users/login/?referer_url=http%3A%2F%2Fwww.ahwatukee.com%2Fpaid_content%2Farticle_1143f0be-346a-11e8-a54c-1b7d3d9aaff0.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ahwatukee.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1348004').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.ahwatukee.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.ahwatukee.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.ahwatukee.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1348004').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ahwatukee.com/users/logout/" id="user-logout-form-1348004"><input type="hidden" name="referer_url" value="http://www.ahwatukee.com/paid_content/article_1143f0be-346a-11e8-a54c-1b7d3d9aaff0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/" >
                                Home
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html" >
                                        Contact Us
                                    </a>
                                </li><li>
                                    <a href="/services/about_us/" >
                                        About Us
                                    </a>
                                </li><li>
                                    <a href="http://timespublications.com/#careers"  target="_blank">
                                        Work for AFN
                                    </a>
                                </li><li>
                                    <a href="/eedition/" >
                                        Digital Editions
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/" >
                                News
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/" >
                                        Local News
                                    </a>
                                </li><li>
                                    <a href="/community_focus/" >
                                        Community
                                    </a>
                                </li><li>
                                    <a href="/opinion/" >
                                        Opinions
                                    </a>
                                </li><li>
                                    <a href="/business/" >
                                        Business
                                    </a>
                                </li><li>
                                    <a href="/main_street/main_street_chambers/" >
                                        Main Street - Chambers
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/" >
                                Sports
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/game_day/" >
                                        Game Day
                                    </a>
                                </li><li>
                                    <a href="/opinion/blogs/ahwatukee_sports/" >
                                        Sports Blog
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/arts_life/" >
                                Art & Life
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/arts_life/local_eateries/" >
                                        Local Eateries
                                    </a>
                                </li><li>
                                    <a href="/calendar/" >
                                        Events Calendar
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community_focus/" >
                                Community
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/community_focus/neighbors/" >
                                        Neighbors
                                    </a>
                                </li><li>
                                    <a href="/community_focus/local_schools/" >
                                        Schools
                                    </a>
                                </li><li>
                                    <a href="/calendar/" >
                                        Calendar
                                    </a>
                                </li><li>
                                    <a href="http://obituaries.ahwatukee.com/"  target="_blank">
                                        Obituaries
                                    </a>
                                </li><li>
                                    <a href="/tukee_bowl/" >
                                        Tukee Bowl
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a  >
                                More
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="http://jobs.ahwatukee.com/"  target="_blank">
                                        Jobs
                                    </a>
                                </li><li>
                                    <a href="/real_estate/" >
                                        Real Estate
                                    </a>
                                </li><li>
                                    <a href="http://www.ahwatukee.com/eedition/"  target="_blank">
                                        Back to School
                                    </a>
                                </li><li>
                                    <a href="http://www.ahwatukee.com/eedition/"  target="_blank">
                                        Ahwatukee Medical 
                                    </a>
                                </li><li>
                                    <a href="/best_of/2017/" >
                                        Best of Ahwatukee
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://obituaries.ahwatukee.com/"  target="_blank">
                                Obituaries
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/paid_content/" >
                                Sponsored Content
                            </a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/contact.html" >
                                Contact
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/" >
                                Classifieds
                            </a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1348001" class="tncms-block"><div class="follow-links-1348001 default">
    
    <section id="block-1348001" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Ahwatukee-Foothills-News-42435708153/" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/AhwatukeeFN" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ahwatukee.com",
  "sameAs" : ["https://www.facebook.com/Ahwatukee-Foothills-News-42435708153/","https://twitter.com/AhwatukeeFN"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1348001 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div></div>
        <div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link"  href="http://timespublications.com/#careers"  target="_blank">
                    <span class="nav-label">Work for AFN</span>
                </a></li></ul></div>
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1348003" class="tncms-block"><div id="user-controls-1348003" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.ahwatukee.com/users/signup/?referer_url=http%3A%2F%2Fwww.ahwatukee.com%2Fpaid_content%2Farticle_1143f0be-346a-11e8-a54c-1b7d3d9aaff0.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.ahwatukee.com/users/login/?referer_url=http%3A%2F%2Fwww.ahwatukee.com%2Fpaid_content%2Farticle_1143f0be-346a-11e8-a54c-1b7d3d9aaff0.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ahwatukee.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1348003').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.ahwatukee.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.ahwatukee.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.ahwatukee.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1348003').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ahwatukee.com/users/logout/" id="user-logout-form-1348003"><input type="hidden" name="referer_url" value="http://www.ahwatukee.com/paid_content/article_1143f0be-346a-11e8-a54c-1b7d3d9aaff0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
        <div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link"  href="/eedition/" >
                    <span class="nav-label">Digital Editions</span>
                </a></li></ul></div>
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1352452" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1352452" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1352452');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1347951" class="tncms-block padding-top padding-bottom site-logo"><section id="block-1347951" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/custom/image/162390aa-d848-11e6-b1c4-cbdc6e226b3e.png?_dc=1484171480" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1347999" class="tncms-block padding-top padding-bottom site-search"><section id="block-1347999" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1347999" class="search-form-container card clearfix text-center ">
    <form id="site-search-1347999" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1347999-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1347999-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1347999-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1347999').submit();
        return false;
    });

    $('#site-search-1347999').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1347999 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1347999 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1347999-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1347996" class="tncms-block"><section id="block-1347996" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/custom/image/31a6be2c-d84a-11e6-aa80-d3a7e98b145a.png?_dc=1484172385" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1348433" class="tncms-block"><div class="follow-links-1348433 pull-right">
    
    <section id="block-1348433" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Ahwatukee-Foothills-News-42435708153/" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/AhwatukeeFN" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ahwatukee.com",
  "sameAs" : ["https://www.facebook.com/Ahwatukee-Foothills-News-42435708153/","https://twitter.com/AhwatukeeFN"] 
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1348005" class="tncms-block"><div id="weather-1348005" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=85048" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">68&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="85048"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" onclick="jQuery('#weather-1348005 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Phoenix, AZ
                                
                                 <small>(85048)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy. High 88F. SSE winds shifting to WSW at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>A clear sky. Low 63F. WSW winds shifting to E at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 2, 2018 @ 7:51 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=85048"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link"  href="/site/contact.html" >
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >
                    Home
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a href="/site/contact.html" >
                                                        Contact Us
                                                    </a>
                                                </li><li>
                                                    <a href="/services/about_us/" >
                                                        About Us
                                                    </a>
                                                </li><li>
                                                    <a href="http://timespublications.com/#careers"  target="_blank">
                                                        Work for AFN
                                                    </a>
                                                </li><li>
                                                    <a href="/eedition/" >
                                                        Digital Editions
                                                    </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "><div id="tncms-block-1354457" class="tncms-block"><section id="block-1354457" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1354457 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1354457-f1ffe9c4-32d4-11e8-b8ae-df11b7dbb793" class="clearfix card summary has-image image-top image-left  card-section-kids-camp">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f1ffe9c4-32d4-11e8-b8ae-df11b7dbb793 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/kids_camp/article_f1ffe9c4-32d4-11e8-b8ae-df11b7dbb793.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Children build STEM skills in engineering camp"
                        class="img-responsive lazyload full"
                        width="1527"
                        height="1356"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/1/4b/14b07736-32d5-11e8-ba7d-47d991eb3266/5abc13813ac00.image.jpg?resize=200%2C178 200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/1/4b/14b07736-32d5-11e8-ba7d-47d991eb3266/5abc13813ac00.image.jpg?resize=300%2C266 300w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/1/4b/14b07736-32d5-11e8-ba7d-47d991eb3266/5abc13813ac00.image.jpg?resize=400%2C355 400w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/1/4b/14b07736-32d5-11e8-ba7d-47d991eb3266/5abc13813ac00.image.jpg?resize=540%2C480 540w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/1/4b/14b07736-32d5-11e8-ba7d-47d991eb3266/5abc13813ac00.image.jpg?resize=750%2C666 750w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/1/4b/14b07736-32d5-11e8-ba7d-47d991eb3266/5abc13813ac00.image.jpg?resize=1200%2C1066 1200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/1/4b/14b07736-32d5-11e8-ba7d-47d991eb3266/5abc13813ac00.image.jpg 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/kids_camp/article_f1ffe9c4-32d4-11e8-b8ae-df11b7dbb793.html">
        

        
        Children build STEM skills in engineering camp</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>Children talked excitedly as they launched straw rockets, built paper towers and created ima&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "><div id="tncms-block-1354459" class="tncms-block"><section id="block-1354459" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1354459 ">
        <div class="block-title-inner">
            <h4>
                
                More headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="bullet-disc">
            <span class="">
        
             <a href="/community_focus/article_b7160614-32d3-11e8-9710-23365bf9ed2a.html">
        

        
        Kyrene middle schools make book on reading competition</a></span>
        </li><li class="bullet-disc">
            <span class="">
        
             <a href="/article_f816b24c-3519-11e8-b29f-d79847d12327.html">
        

        
        Ahwatukee Easter Parade steps out in style for the 42nd time</a></span>
        </li><li class="bullet-disc">
            <span class="">
        
             <a href="/news/article_701c5160-32d2-11e8-8235-7f674dc65b3c.html">
        

        
        School safety dominates Tempe Union board meetings</a></span>
        </li><li class="bullet-disc">
            <span class="">
        
             <a href="/article_41e7c2a4-34e7-11e8-9f0d-a3bf43b04676.html">
        

        
        Uber death spotlights self-driving vehicle concerns</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" >
                    News
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a href="/news/local_news/" >
                                                        Local News
                                                    </a>
                                                </li><li>
                                                    <a href="/community_focus/" >
                                                        Community
                                                    </a>
                                                </li><li>
                                                    <a href="/opinion/" >
                                                        Opinions
                                                    </a>
                                                </li><li>
                                                    <a href="/business/" >
                                                        Business
                                                    </a>
                                                </li><li>
                                                    <a href="/main_street/main_street_chambers/" >
                                                        Main Street - Chambers
                                                    </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1351860" class="tncms-block"><section id="block-1351860" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1351860 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1351860-a17dde28-32d1-11e8-b533-2fc42f907df1" class="clearfix card summary has-image image-top image-left  card-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a17dde28-32d1-11e8-b533-2fc42f907df1 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/news/article_a17dde28-32d1-11e8-b533-2fc42f907df1.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Baca to head elementary school district in Phoenix"
                        class="img-responsive lazyload full"
                        width="620"
                        height="310"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/3/e7/3e761d6c-32d2-11e8-bc95-1763f3f1e1b7/5abc0e9be6e33.image.jpg?resize=200%2C100 200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/3/e7/3e761d6c-32d2-11e8-bc95-1763f3f1e1b7/5abc0e9be6e33.image.jpg?resize=300%2C150 300w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/3/e7/3e761d6c-32d2-11e8-bc95-1763f3f1e1b7/5abc0e9be6e33.image.jpg?resize=400%2C200 400w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/3/e7/3e761d6c-32d2-11e8-bc95-1763f3f1e1b7/5abc0e9be6e33.image.jpg?resize=540%2C270 540w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/3/e7/3e761d6c-32d2-11e8-bc95-1763f3f1e1b7/5abc0e9be6e33.image.jpg 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news/article_a17dde28-32d1-11e8-b533-2fc42f907df1.html">
        

        
        Baca to head elementary school district in Phoenix</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>It’s been no secret that Tempe Union High School Superintendent Kenneth Baca is leaving his &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-1351858" class="tncms-block"><section id="block-1351858" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1351858 ">
        <div class="block-title-inner">
            <h4>
                
                More headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="bullet-disc">
            <span class="">
        
             <a href="/news/article_a17dde28-32d1-11e8-b533-2fc42f907df1.html">
        

        
        Baca to head elementary school district in Phoenix</a></span>
        </li><li class="bullet-disc">
            <span class="">
        
             <a href="/news/image_6a8aab0c-3214-11e8-9bef-c7f3cfb26e09.html">
        

        
        Gov. Doug Ducey</a></span>
        </li><li class="bullet-disc">
            <span class="">
        
             <a href="/news/article_d9d593c4-3213-11e8-b11c-3b16ac8f06d4.html">
        

        
        Legislature OKs sales tax extension for teacher pay</a></span>
        </li><li class="bullet-disc">
            <span class="">
        
             <a href="/news/article_8df686a6-3214-11e8-a426-17c9203858f1.html">
        

        
        Golfers may ask Attorney General to probe Club West</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/" >
                    Sports
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a href="/sports/game_day/" >
                                                        Game Day
                                                    </a>
                                                </li><li>
                                                    <a href="/opinion/blogs/ahwatukee_sports/" >
                                                        Sports Blog
                                                    </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-1351862" class="tncms-block"><section id="block-1351862" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1351862 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1351862-2082d85e-2d46-11e8-bc78-cb1eb92f7460" class="clearfix card summary has-image image-top image-left  card-section-feeds-az-sports-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2082d85e-2d46-11e8-bc78-cb1eb92f7460 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/feeds/az_sports_local/article_2082d85e-2d46-11e8-bc78-cb1eb92f7460.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Mountain Pointe High star will shine in Hall of Fame"
                        class="img-responsive lazyload full"
                        width="1659"
                        height="1244"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/9/46/9466e710-2d46-11e8-9c39-5bc42f143fe5/5ab2c0e2c40c4.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/9/46/9466e710-2d46-11e8-9c39-5bc42f143fe5/5ab2c0e2c40c4.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/9/46/9466e710-2d46-11e8-9c39-5bc42f143fe5/5ab2c0e2c40c4.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/9/46/9466e710-2d46-11e8-9c39-5bc42f143fe5/5ab2c0e2c40c4.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/9/46/9466e710-2d46-11e8-9c39-5bc42f143fe5/5ab2c0e2c40c4.image.jpg?resize=750%2C562 750w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/9/46/9466e710-2d46-11e8-9c39-5bc42f143fe5/5ab2c0e2c40c4.image.jpg?resize=1200%2C900 1200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/9/46/9466e710-2d46-11e8-9c39-5bc42f143fe5/5ab2c0e2c40c4.image.jpg 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/feeds/az_sports_local/article_2082d85e-2d46-11e8-bc78-cb1eb92f7460.html">
        

        
        Mountain Pointe High star will shine in Hall of Fame</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>During her college playing career at Stanford, Nicole Powell was considered one of the top w&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-1351863" class="tncms-block"><section id="block-1351863" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1351863 ">
        <div class="block-title-inner">
            <h4>
                
                More headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="bullet-disc">
            <span class="">
        
             <a href="/feeds/az_sports_local/article_aa7ae5d4-4173-5a95-a2e6-bd355983c174.html">
        

        
        No sweat in esports, but plenty of fans, cosplay and money</a></span>
        </li><li class="bullet-disc">
            <span class="">
        
             <a href="/feeds/az_sports_pro/article_72df59d6-2893-11e8-ab29-e7e4a64fa742.html">
        

        
        Ahwatukee team takes a YMCA league basketball title</a></span>
        </li><li class="bullet-disc">
            <span class="">
        
             <a href="/sports/article_91313db6-1d38-11e8-a029-171be9e324fe.html">
        

        
        Pride falls to Pinnacle High in basketball championship</a></span>
        </li><li class="bullet-disc">
            <span class="">
        
             <a href="/news/article_e88fe912-175d-11e8-ac60-7fc014ae6a33.html">
        

        
        Spring ball looks for jolt from Japanese star</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw art-life">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/arts_life/" >
                    Art & Life
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-arts-life-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a href="/arts_life/local_eateries/" >
                                                        Local Eateries
                                                    </a>
                                                </li><li>
                                                    <a href="/calendar/" >
                                                        Events Calendar
                                                    </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-arts-life-one" class="tncms-region "><div id="tncms-block-1351870" class="tncms-block"><section id="block-1351870" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1351870 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1351870-6164e554-3388-11e8-8930-7f77f2a96cf7" class="clearfix card summary has-image image-top image-left  card-section-arts-life">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-6164e554-3388-11e8-8930-7f77f2a96cf7 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/arts_life/article_6164e554-3388-11e8-8930-7f77f2a96cf7.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Movies on Screen"
                        class="img-responsive lazyload full"
                        width="1920"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/7/61/7616bec8-3388-11e8-83b8-2fcc80950183/5abd404f6e8e0.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/7/61/7616bec8-3388-11e8-83b8-2fcc80950183/5abd404f6e8e0.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/7/61/7616bec8-3388-11e8-83b8-2fcc80950183/5abd404f6e8e0.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/7/61/7616bec8-3388-11e8-83b8-2fcc80950183/5abd404f6e8e0.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/7/61/7616bec8-3388-11e8-83b8-2fcc80950183/5abd404f6e8e0.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/7/61/7616bec8-3388-11e8-83b8-2fcc80950183/5abd404f6e8e0.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/7/61/7616bec8-3388-11e8-83b8-2fcc80950183/5abd404f6e8e0.image.jpg?resize=1700%2C956 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/arts_life/article_6164e554-3388-11e8-8930-7f77f2a96cf7.html">
        

        
        Movies on Screen</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>Ready Player One – Opens Friday, March 30 </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-arts-life-two" class="tncms-region "><div id="tncms-block-1351867" class="tncms-block"><section id="block-1351867" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1351867 ">
        <div class="block-title-inner">
            <h4>
                
                More headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="bullet-disc">
            <span class="">
        
             <a href="/arts_life/article_b77ff2c7-8ab1-583b-a51c-8f1e319916be.html">
        

        
        Become a kitchen pro with this easy fruit tart</a></span>
        </li><li class="bullet-disc">
            <span class="">
        
             <a href="/arts_life/article_bcc21490-c921-58df-8b46-c2e9b8ad3938.html">
        

        
        Movies on Screen</a></span>
        </li><li class="bullet-disc">
            <span class="">
        
             <a href="/arts_life/article_8d438628-2d41-11e8-a2f7-1b15b69edb9c.html">
        

        
        Barbecue and beer take center stage at Chandler festival</a></span>
        </li><li class="bullet-disc">
            <span class="">
        
             <a href="/arts_life/article_da9b4b8d-c17a-5620-a30b-52b840d31356.html">
        

        
        If you watch ‘General Hospital,’ you’ll love this event</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-arts-life-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw community">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/community_focus/" >
                    Community
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-community-focus-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a href="/community_focus/neighbors/" >
                                                        Neighbors
                                                    </a>
                                                </li><li>
                                                    <a href="/community_focus/local_schools/" >
                                                        Schools
                                                    </a>
                                                </li><li>
                                                    <a href="/calendar/" >
                                                        Calendar
                                                    </a>
                                                </li><li>
                                                    <a href="http://obituaries.ahwatukee.com/"  target="_blank">
                                                        Obituaries
                                                    </a>
                                                </li><li>
                                                    <a href="/tukee_bowl/" >
                                                        Tukee Bowl
                                                    </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-community-focus-one" class="tncms-region "><div id="tncms-block-1351869" class="tncms-block"><section id="block-1351869" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1351869 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1351869-b7160614-32d3-11e8-9710-23365bf9ed2a" class="clearfix card summary has-image image-top image-left  card-section-community-focus">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b7160614-32d3-11e8-9710-23365bf9ed2a media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/community_focus/article_b7160614-32d3-11e8-9710-23365bf9ed2a.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Kyrene middle schools make book on reading competition"
                        class="img-responsive lazyload full"
                        width="1662"
                        height="1246"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/f/05/f05c2a7a-32d3-11e8-b217-cb3a2f8618ab/5abc1181d0be7.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/f/05/f05c2a7a-32d3-11e8-b217-cb3a2f8618ab/5abc1181d0be7.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/f/05/f05c2a7a-32d3-11e8-b217-cb3a2f8618ab/5abc1181d0be7.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/f/05/f05c2a7a-32d3-11e8-b217-cb3a2f8618ab/5abc1181d0be7.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/f/05/f05c2a7a-32d3-11e8-b217-cb3a2f8618ab/5abc1181d0be7.image.jpg?resize=750%2C562 750w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/f/05/f05c2a7a-32d3-11e8-b217-cb3a2f8618ab/5abc1181d0be7.image.jpg?resize=1200%2C900 1200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/f/05/f05c2a7a-32d3-11e8-b217-cb3a2f8618ab/5abc1181d0be7.image.jpg 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/community_focus/article_b7160614-32d3-11e8-9710-23365bf9ed2a.html">
        

        
        Kyrene middle schools make book on reading competition</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>Every Thursday at 7:30 a.m., six students gather in Melissa Wicks’ Language Arts classroom a&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-community-focus-two" class="tncms-region "><div id="tncms-block-1351866" class="tncms-block"><section id="block-1351866" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1351866 ">
        <div class="block-title-inner">
            <h4>
                
                More headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="bullet-disc">
            <span class="">
        
             <a href="/community_focus/article_234bfaf6-32d3-11e8-9b65-834c0ba401af.html">
        

        
        Scout spruces up Keystone Montessori’s outdoor classrooms</a></span>
        </li><li class="bullet-disc">
            <span class="">
        
             <a href="/community_focus/article_650b3ca6-2d45-11e8-a6de-ef01eaa91c5e.html">
        

        
        Ahwatukee’s Hope Group marks 20 years of helping autistic kids</a></span>
        </li><li class="bullet-disc">
            <span class="">
        
             <a href="/community_focus/article_f392ca68-2d43-11e8-a01f-877bbdfa26ce.html">
        

        
        Local man learns lessons from ‘vacation from hell’</a></span>
        </li><li class="bullet-disc">
            <span class="">
        
             <a href="/community_focus/article_d120c50a-2d40-11e8-98f5-eb7f88fadb5b.html">
        

        
        More honors for local author’s book on Nazis camp survivor</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-community-focus-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw more">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >
                    More
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-more-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a href="http://jobs.ahwatukee.com/"  target="_blank">
                                                        Jobs
                                                    </a>
                                                </li><li>
                                                    <a href="/real_estate/" >
                                                        Real Estate
                                                    </a>
                                                </li><li>
                                                    <a href="http://www.ahwatukee.com/eedition/"  target="_blank">
                                                        Back to School
                                                    </a>
                                                </li><li>
                                                    <a href="http://www.ahwatukee.com/eedition/"  target="_blank">
                                                        Ahwatukee Medical 
                                                    </a>
                                                </li><li>
                                                    <a href="/best_of/2017/" >
                                                        Best of Ahwatukee
                                                    </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-more-one" class="tncms-region "><div id="tncms-block-1354464" class="tncms-block"><section id="block-1354464" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1354464 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1354464-33cbff36-2282-11e8-bf56-db59cdba495b" class="clearfix card summary has-image image-top image-left  card-section-real-estate">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-33cbff36-2282-11e8-bf56-db59cdba495b media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/real_estate/article_33cbff36-2282-11e8-bf56-db59cdba495b.html">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Canyon Reserve home sells for $1.47 million"
                        class="img-responsive lazyload full"
                        width="1365"
                        height="768"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/0/e0/0e0e1c6a-2283-11e8-a615-dfa7b76a9294/5aa0b1cf63a4a.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/0/e0/0e0e1c6a-2283-11e8-a615-dfa7b76a9294/5aa0b1cf63a4a.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/0/e0/0e0e1c6a-2283-11e8-a615-dfa7b76a9294/5aa0b1cf63a4a.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/0/e0/0e0e1c6a-2283-11e8-a615-dfa7b76a9294/5aa0b1cf63a4a.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/0/e0/0e0e1c6a-2283-11e8-a615-dfa7b76a9294/5aa0b1cf63a4a.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/0/e0/0e0e1c6a-2283-11e8-a615-dfa7b76a9294/5aa0b1cf63a4a.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/0/e0/0e0e1c6a-2283-11e8-a615-dfa7b76a9294/5aa0b1cf63a4a.image.jpg 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/real_estate/article_33cbff36-2282-11e8-bf56-db59cdba495b.html">
        

        
        Canyon Reserve home sells for $1.47 million</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>The luxury home market in Ahwatukee got another shot in the arm for the second consecutive m&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-more-two" class="tncms-region "><div id="tncms-block-1354463" class="tncms-block"><section id="block-1354463" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1354463 ">
        <div class="block-title-inner">
            <h4>
                
                More headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="bullet-disc">
            <span class="">
        
             <a href="/real_estate/article_8929b9f2-18bc-11e8-a4ea-bf6d0156d3e5.html">
        

        
        Federal flood insurance program facing rugged ride</a></span>
        </li><li class="bullet-disc">
            <span class="">
        
             <a href="/real_estate/article_6e503878-c0d7-11e7-ab47-bff15b6f3dd4.html">
        

        
        7-figure closing is Ahwatukee’s first in more than 6 months</a></span>
        </li><li class="bullet-disc">
            <span class="">
        
             <a href="/real_estate/article_45e138d6-9e2e-11e7-bc68-cfa032e874b1.html">
        

        
        Millennial home buyers shy away from Ahwatukee prices</a></span>
        </li><li class="bullet-disc">
            <span class="">
        
             <a href="/real_estate/article_20f4fc84-88fc-11e7-804f-9f01d9c5f8d4.html">
        

        
        ‘Zestimates’ wreak havoc for buyers and sellers</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-more-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="http://obituaries.ahwatukee.com/"  target="_blank">
                    Obituaries
                    
                </a></li><li>
                <a href="/paid_content/" >
                    Sponsored Content
                    
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12">
                    <div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div> 
                </div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1348645" class="tncms-block ad-bg padding-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-1348645" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1348645');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-9be5f7f2-124e-11e6-87aa-5fae7dfabdbc" class="modal fullscreen in modal-image image-default modal-9be5f7f2-124e-11e6-87aa-5fae7dfabdbc" role="dialog" aria-hidden="true">
        <button type="button" class="close hidden-print" data-dismiss="modal">
            <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
            <span class="sr-only">Close</span>
        </button>
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <div class="modal-image-container"><figure class="photo layout-vertical"
            >
            <div class="image">
                
                
                
                <img
                    alt="Dr. Rashmi Bhatnagar"
                    src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/9/be/9be5f7f2-124e-11e6-87aa-5fae7dfabdbc/572a839229346.image.jpg"
                    srcset = "https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/9/be/9be5f7f2-124e-11e6-87aa-5fae7dfabdbc/572a839229346.image.jpg?resize=200%2C300 200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/9/be/9be5f7f2-124e-11e6-87aa-5fae7dfabdbc/572a839229346.image.jpg?resize=300%2C450 300w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/9/be/9be5f7f2-124e-11e6-87aa-5fae7dfabdbc/572a839229346.image.jpg?resize=400%2C600 400w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/9/be/9be5f7f2-124e-11e6-87aa-5fae7dfabdbc/572a839229346.image.jpg?resize=540%2C810 540w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/9/be/9be5f7f2-124e-11e6-87aa-5fae7dfabdbc/572a839229346.image.jpg?resize=750%2C1125 750w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/9/be/9be5f7f2-124e-11e6-87aa-5fae7dfabdbc/572a839229346.image.jpg 1200w"
                    sizes = "100vw"
                    class="img-responsive true-size"
                    width="1175"
                    height="1762" />
                
            </div>
            
                
                
            
        </figure></div>
                </div>
            </div>
        </div>
        <div class="modal-caption">
        <div class="caption-container">
                
                    <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-" data-target=".caption-inner-">
                        <i class="fas tnt-minus-circle"></i>
                    </span>
                
            <div class="caption-inner- collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ahwatukee.com%2Fimage_9be5f7f2-124e-11e6-87aa-5fae7dfabdbc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_9be5f7f2-124e-11e6-87aa-5fae7dfabdbc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9be5f7f2-124e-11e6-87aa-5fae7dfabdbc}'  rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.ahwatukee.com%2Fimage_9be5f7f2-124e-11e6-87aa-5fae7dfabdbc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Dr.%20Rashmi%20Bhatnagar&via=AhwatukeeFN" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_9be5f7f2-124e-11e6-87aa-5fae7dfabdbc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9be5f7f2-124e-11e6-87aa-5fae7dfabdbc}'  rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BAhwatukee%20Foothills%20News%5D%20Dr.%20Rashmi%20Bhatnagar&body=http%3A%2F%2Fwww.ahwatukee.com%2Fimage_9be5f7f2-124e-11e6-87aa-5fae7dfabdbc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":9be5f7f2-124e-11e6-87aa-5fae7dfabdbc}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_9be5f7f2-124e-11e6-87aa-5fae7dfabdbc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9be5f7f2-124e-11e6-87aa-5fae7dfabdbc}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-9be5f7f2-124e-11e6-87aa-5fae7dfabdbc-btn save-asset " onclick="jQuery('.save-list-9be5f7f2-124e-11e6-87aa-5fae7dfabdbc-form').submit(); return false;" title="Save to list" href="#"  role="button" rel="nofollow">
            <span class=" tnt-stack">
                
                <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="9be5f7f2-124e-11e6-87aa-5fae7dfabdbc" class="save-list-9be5f7f2-124e-11e6-87aa-5fae7dfabdbc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9be5f7f2-124e-11e6-87aa-5fae7dfabdbc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
    </div>
    <style>
        #modal-image-9be5f7f2-124e-11e6-87aa-5fae7dfabdbc img {
            max-height: 760px;
        }
    </style><article itemscope itemtype="http://schema.org/Article" id="asset-1143f0be-346a-11e8-a54c-1b7d3d9aaff0" class="asset article-default " data-url="http://www.ahwatukee.com/paid_content/article_1143f0be-346a-11e8-a54c-1b7d3d9aaff0.html">
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/9/be/9be5f7f2-124e-11e6-87aa-5fae7dfabdbc/572a839229346.image.jpg?resize=420%2C630">
            <meta itemprop="width" content="420">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="ahwatukee.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.ahwatukee.com/paid_content/article_1143f0be-346a-11e8-a54c-1b7d3d9aaff0.html" />
    <style>
                .asset-paging .direction {
                    color: #29527a;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-1143f0be-346a-11e8-a54c-1b7d3d9aaff0" class="asset-paging">
                <div id="paging-prev-1143f0be-346a-11e8-a54c-1b7d3d9aaff0" class="paging-link prev offset"></div>
                <div id="paging-next-1143f0be-346a-11e8-a54c-1b7d3d9aaff0" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script>
    
    <div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="label label-flag label-flag-default label-flag-spotlight">spotlight</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Morning breath: Is it normal?
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author">Paid Content</span></li>
        
        
            <li>
        <time datetime="2018-04-01T05:00:00-07:00" class="asset-date text-muted">Apr 1, 2018</time></li>
        
        
            <li class="hidden-print"><a href="/paid_content/article_1143f0be-346a-11e8-a54c-1b7d3d9aaff0.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a>
</li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2018-04-01T05:00:00-07:00">
    <meta itemprop="datePublished" content="2018-04-01T05:00:00-07:00">
    <meta itemprop="dateModified" content="2018-04-01T05:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                
    <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ahwatukee.com%2Fpaid_content%2Farticle_1143f0be-346a-11e8-a54c-1b7d3d9aaff0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/paid_content/article_1143f0be-346a-11e8-a54c-1b7d3d9aaff0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1143f0be-346a-11e8-a54c-1b7d3d9aaff0}'  rel="nofollow">
            
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.ahwatukee.com%2Fpaid_content%2Farticle_1143f0be-346a-11e8-a54c-1b7d3d9aaff0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Morning%20breath%3A%20Is%20it%20normal%3F&via=AhwatukeeFN" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/paid_content/article_1143f0be-346a-11e8-a54c-1b7d3d9aaff0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1143f0be-346a-11e8-a54c-1b7d3d9aaff0}'  rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BAhwatukee%20Foothills%20News%5D%20Morning%20breath%3A%20Is%20it%20normal%3F&body=http%3A%2F%2Fwww.ahwatukee.com%2Fpaid_content%2Farticle_1143f0be-346a-11e8-a54c-1b7d3d9aaff0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":1143f0be-346a-11e8-a54c-1b7d3d9aaff0}'  rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="1143f0be-346a-11e8-a54c-1b7d3d9aaff0" class="save-list-1143f0be-346a-11e8-a54c-1b7d3d9aaff0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1143f0be-346a-11e8-a54c-1b7d3d9aaff0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>
    
    
    

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7">
        <div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            

            <div id="asset-photo" class="card"><figure class="photo layout-vertical hover-expand"
             
            data-toggle="modal" 
             
            data-target=".modal-9be5f7f2-124e-11e6-87aa-5fae7dfabdbc" 
            ><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image">
                
                
                
                
        <div itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
            <meta itemprop="width" content="1175">
            <meta itemprop="height" content="1762">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/9/be/9be5f7f2-124e-11e6-87aa-5fae7dfabdbc/572a839229346.image.jpg?resize=500%2C750">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/9/be/9be5f7f2-124e-11e6-87aa-5fae7dfabdbc/572a839229346.image.jpg?resize=500%2C750"><img
                    alt="Dr. Rashmi Bhatnagar"
                    src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/9/be/9be5f7f2-124e-11e6-87aa-5fae7dfabdbc/572a839229346.image.jpg"
                    srcset = "https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/9/be/9be5f7f2-124e-11e6-87aa-5fae7dfabdbc/572a839229346.image.jpg?resize=200%2C300 200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/9/be/9be5f7f2-124e-11e6-87aa-5fae7dfabdbc/572a839229346.image.jpg?resize=300%2C450 300w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/9/be/9be5f7f2-124e-11e6-87aa-5fae7dfabdbc/572a839229346.image.jpg?resize=400%2C600 400w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/9/be/9be5f7f2-124e-11e6-87aa-5fae7dfabdbc/572a839229346.image.jpg?resize=540%2C810 540w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/9/be/9be5f7f2-124e-11e6-87aa-5fae7dfabdbc/572a839229346.image.jpg?resize=750%2C1125 750w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/9/be/9be5f7f2-124e-11e6-87aa-5fae7dfabdbc/572a839229346.image.jpg 1200w"
                    sizes = "100vw"
                    class="img-responsive  letterbox tnt-restrict-img-9be5f7f2-124e-11e6-87aa-5fae7dfabdbc"
                    width="1175"
                    height="1762" />
            </div><style>
                .tnt-restrict-img-9be5f7f2-124e-11e6-87aa-5fae7dfabdbc {
                    max-width: 507px;
                }
            </style>
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="asset-content" data-asset-uuid="1143f0be-346a-11e8-a54c-1b7d3d9aaff0">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ahwatukee.com%2Fpaid_content%2Farticle_1143f0be-346a-11e8-a54c-1b7d3d9aaff0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/paid_content/article_1143f0be-346a-11e8-a54c-1b7d3d9aaff0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1143f0be-346a-11e8-a54c-1b7d3d9aaff0}'  rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.ahwatukee.com%2Fpaid_content%2Farticle_1143f0be-346a-11e8-a54c-1b7d3d9aaff0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Morning%20breath%3A%20Is%20it%20normal%3F&via=AhwatukeeFN" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/paid_content/article_1143f0be-346a-11e8-a54c-1b7d3d9aaff0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1143f0be-346a-11e8-a54c-1b7d3d9aaff0}'  rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BAhwatukee%20Foothills%20News%5D%20Morning%20breath%3A%20Is%20it%20normal%3F&body=http%3A%2F%2Fwww.ahwatukee.com%2Fpaid_content%2Farticle_1143f0be-346a-11e8-a54c-1b7d3d9aaff0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":1143f0be-346a-11e8-a54c-1b7d3d9aaff0}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/paid_content/article_1143f0be-346a-11e8-a54c-1b7d3d9aaff0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1143f0be-346a-11e8-a54c-1b7d3d9aaff0}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-1143f0be-346a-11e8-a54c-1b7d3d9aaff0-btn save-asset " onclick="jQuery('.save-list-1143f0be-346a-11e8-a54c-1b7d3d9aaff0-form').submit(); return false;" title="Save to list" href="#"  role="button" rel="nofollow">
            <span class=" tnt-stack">
                
                <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="1143f0be-346a-11e8-a54c-1b7d3d9aaff0" class="save-list-1143f0be-346a-11e8-a54c-1b7d3d9aaff0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1143f0be-346a-11e8-a54c-1b7d3d9aaff0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            
                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                
                                
                                <p>You may have noticed your breath isn’t the same when you wake up in the morning – it’s likely worse than normal. But is morning breath something to worry about? Not really, says BellaVista Dental Care’s Dr. Rashmi Bhatnagar.</p><p>“It’s pretty typical, actually. Your saliva flow decreases as you sleep, and because dry mouth, bacteria is able to proliferate and stay there,” she says. “The bacteria has byproducts, which aren’t really bad, so when you wake up, that’s what you’re smelling.”</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1348642" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1348642" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1348642');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>As is the case with many topics related to oral health, the extent of morning breath varies from person to person. Those who breathe from the mouth versus through the nasal cavity are more likely to experience morning breath.</p><p>“Mouth breathers often have more increased decay, gum inflammation, and what we call halitosis, or bad breath,” she says. “If you’re not a mouth breather, you’ll still have decreased salivary flow, however. But, it’s all patient dependent. Some people still have a pretty consistent saliva flow when sleeping.”</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1348641" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1348641" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1348641');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>While drinking water is encouraged for overall oral health since it helps wash away bacteria in the mouth, it isn’t necessarily a fix-all, and that’s particularly true for mouth breathers, who are more prone to dry mouth overnight.</p><p>Bhatnagar recommends brushing and flossing before bed and first thing in the morning to help cure morning breath, and in more severe cases, notes there are medications that can be taken to help resolve the issue, such as XyliMelts, which are an oral-adhering disc that sticks to the teeth or gums to help relieve persistent dry mouth, and relieves thirst and throat and mouth dryness.</p><p>Another way to help decrease morning breath is by monitoring the types of foods eaten before bedtime, since very acidic foods, or those with strong odors can increase the extent of halitosis in the morning.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1348639" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1348639" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1348639');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                
                            </div>
                            
                           

                            
                            
                            
        

                            
                            
                                <div class="share-container content-below" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ahwatukee.com%2Fpaid_content%2Farticle_1143f0be-346a-11e8-a54c-1b7d3d9aaff0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/paid_content/article_1143f0be-346a-11e8-a54c-1b7d3d9aaff0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1143f0be-346a-11e8-a54c-1b7d3d9aaff0}'  rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.ahwatukee.com%2Fpaid_content%2Farticle_1143f0be-346a-11e8-a54c-1b7d3d9aaff0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Morning%20breath%3A%20Is%20it%20normal%3F&via=AhwatukeeFN" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/paid_content/article_1143f0be-346a-11e8-a54c-1b7d3d9aaff0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1143f0be-346a-11e8-a54c-1b7d3d9aaff0}'  rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BAhwatukee%20Foothills%20News%5D%20Morning%20breath%3A%20Is%20it%20normal%3F&body=http%3A%2F%2Fwww.ahwatukee.com%2Fpaid_content%2Farticle_1143f0be-346a-11e8-a54c-1b7d3d9aaff0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":1143f0be-346a-11e8-a54c-1b7d3d9aaff0}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/paid_content/article_1143f0be-346a-11e8-a54c-1b7d3d9aaff0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1143f0be-346a-11e8-a54c-1b7d3d9aaff0}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-1143f0be-346a-11e8-a54c-1b7d3d9aaff0-btn save-asset " onclick="jQuery('.save-list-1143f0be-346a-11e8-a54c-1b7d3d9aaff0-form').submit(); return false;" title="Save to list" href="#"  role="button" rel="nofollow">
            <span class=" tnt-stack">
                
                <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="1143f0be-346a-11e8-a54c-1b7d3d9aaff0" class="save-list-1143f0be-346a-11e8-a54c-1b7d3d9aaff0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1143f0be-346a-11e8-a54c-1b7d3d9aaff0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
               
                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    
                        <div class="asset-recommend outbrain hidden-print">
                            
            <div class="recommend outbrain">
                <div class="OUTBRAIN" data-src="http://www.ahwatukee.com/paid_content/article_1143f0be-346a-11e8-a54c-1b7d3d9aaff0.html" data-widget-id="AR_2" data-ob-template="TownNews" ></div>
            </div><div class="recommend outbrain">
                <div class="OUTBRAIN" data-src="http://www.ahwatukee.com/paid_content/article_1143f0be-346a-11e8-a54c-1b7d3d9aaff0.html" data-widget-id="AR_3" data-ob-template="TownNews" ></div>
            </div><ins class="ngnads" data-ad-type="native" id="ngn_tnron"></ins>
            <script src="//widgets.outbrain.com/outbrain.js" async="async"></script>
            <script src="//srv.adngin.com/274632016.js" async="async"></script>
    
                        </div>
                    

                    
                        <div class="asset-recommend taboola hidden-print">
                            
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js');
                </script>
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                mode: 'thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
                });
                </script>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
                </script>
            
                        </div>
                    
                    
                    
                    
                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="1143f0be-346a-11e8-a54c-1b7d3d9aaff0" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <div class="template success" style="display:none">
                <!-- <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">

        <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
        <img class="avatar img-responsive" src="" alt="" />

        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
                
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
-->
                </div>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/paid_content/article_1143f0be-346a-11e8-a54c-1b7d3d9aaff0.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <div class="template success" style="display:none">
                <!-- <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div> -->
                </div>

                <div class="template error" style="display:none">
                <!-- <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div> -->
                </div>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="1143f0be-346a-11e8-a54c-1b7d3d9aaff0" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.ahwatukee.com/users/login/?referer_url=http%3A%2F%2Fwww.ahwatukee.com%2Fpaid_content%2Farticle_1143f0be-346a-11e8-a54c-1b7d3d9aaff0.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1348638" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1348638" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1348638');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1348065" class="tncms-block"><section id="block-1348065" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1348065 ">
        <div class="block-title-inner">
            <h4>
                
                Trending
                
            </h4>
        </div>
    </div></div>
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="">
        
             <a href="/news/article_701c5160-32d2-11e8-8235-7f674dc65b3c.html">
        

        
        School safety dominates Tempe Union board meetings</a></h4>
                    
                </li><li>
                    
                        <h4 class="">
        
             <a href="/news/article_a17dde28-32d1-11e8-b533-2fc42f907df1.html">
        

        
        Baca to head elementary school district in Phoenix</a></h4>
                    
                </li><li>
                    
                        <h4 class="">
        
             <a href="/article_f816b24c-3519-11e8-b29f-d79847d12327.html">
        

        
        Ahwatukee Easter Parade steps out in style for the 42nd time</a></h4>
                    
                </li><li>
                    
                        <h4 class="">
        
             <a href="/news/article_d9d593c4-3213-11e8-b11c-3b16ac8f06d4.html">
        

        
        Legislature OKs sales tax extension for teacher pay</a></h4>
                    
                </li><li>
                    
                        <h4 class="">
        
             <a href="/article_41e7c2a4-34e7-11e8-9f0d-a3bf43b04676.html">
        

        
        Uber death spotlights self-driving vehicle concerns</a></h4>
                    
                </li></ul>
    </div>
    
            </div>
        </div>
    
</section></div><div id="tncms-block-1402212" class="tncms-block ad-bg padding-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-1402212" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1402212');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1352203" class="tncms-block"><div class="fb-page" data-href="https://www.facebook.com/Ahwatukee-Foothills-News-42435708153/" data-tabs="timeline" data-width="400" data-height="650" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/Ahwatukee-Foothills-News-42435708153/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/Ahwatukee-Foothills-News-42435708153/">Ahwatukee Foothills News</a></blockquote></div></div><div id="tncms-block-1348069" class="tncms-block"></div><div id="tncms-block-1347903" class="tncms-block"></div><div id="tncms-block-1347989" class="tncms-block"></div><div id="tncms-block-1348097" class="tncms-block">

    <section id="block-1348097" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1348097 ">
        <div class="block-title-inner">
            <h4>
                
                Classifieds - Ads
                
            </h4>
        </div>
    </div></div>

    
    
    <div id="bulletins-1348097" class="bulletin-board">
        <div class="row row-masonry">
            
                
                <div class="col-xs-6 item">
                    <div class="bulletin-item">
                        <a href="http://www.ahwatukee.com/classifieds/service/home/plumbing/pdfdisplayad_11e1f026-0615-11e8-91b7-cb34051845a6.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1348097" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Affinity Plumbing LLC"><span class="title">Affinity Plumbing LLC</span><span class="fas tnt-search-plus"></span>
                        </a><figure class="photo layout-vertical"
            >
            <div class="image">
                
                    <a href="/classifieds/service/home/plumbing/pdfdisplayad_11e1f026-0615-11e8-91b7-cb34051845a6.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Affinity Plumbing LLC"
                        class="img-responsive lazyload full"
                        width="475"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/classifieds/1/1e/11e1f026-0615-11e8-91b7-cb34051845a6/5a70ff44b8b51.preview.jpg?resize=200%2C253 200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/classifieds/1/1e/11e1f026-0615-11e8-91b7-cb34051845a6/5a70ff44b8b51.preview.jpg?resize=300%2C379 300w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/classifieds/1/1e/11e1f026-0615-11e8-91b7-cb34051845a6/5a70ff44b8b51.preview.jpg?resize=400%2C505 400w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/classifieds/1/1e/11e1f026-0615-11e8-91b7-cb34051845a6/5a70ff44b8b51.preview.jpg 540w" />
                </a>
            </div>
            
        </figure></div>
                </div>
                
            
                
                <div class="col-xs-6 item">
                    <div class="bulletin-item">
                        <a href="http://www.ahwatukee.com/classifieds/service/lawn/pdfdisplayad_94a7a578-0615-11e8-ba1b-571758e06539.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1348097" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Arizona Specialty Landscape"><span class="title">Arizona Specialty Landscape</span><span class="fas tnt-search-plus"></span>
                        </a><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/classifieds/service/lawn/pdfdisplayad_94a7a578-0615-11e8-ba1b-571758e06539.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Arizona Specialty Landscape"
                        class="img-responsive lazyload full"
                        width="475"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/classifieds/9/4a/94a7a578-0615-11e8-ba1b-571758e06539/5a7100204bc82.preview.jpg?resize=200%2C168 200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/classifieds/9/4a/94a7a578-0615-11e8-ba1b-571758e06539/5a7100204bc82.preview.jpg?resize=300%2C253 300w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/classifieds/9/4a/94a7a578-0615-11e8-ba1b-571758e06539/5a7100204bc82.preview.jpg?resize=400%2C337 400w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/classifieds/9/4a/94a7a578-0615-11e8-ba1b-571758e06539/5a7100204bc82.preview.jpg 540w" />
                </a>
            </div>
            
        </figure></div>
                </div>
                
            
                
                <div class="col-xs-6 item">
                    <div class="bulletin-item">
                        <a href="http://www.ahwatukee.com/classifieds/service/home/appliance/pdfdisplayad_4a352668-fb17-11e7-b70d-6fd662c2d4d3.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1348097" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="BUY AC UNITES WHOLESALE!"><span class="title">BUY AC UNITES WHOLESALE!</span><span class="fas tnt-search-plus"></span>
                        </a><figure class="photo layout-vertical"
            >
            <div class="image">
                
                    <a href="/classifieds/service/home/appliance/pdfdisplayad_4a352668-fb17-11e7-b70d-6fd662c2d4d3.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="BUY AC UNITES WHOLESALE!"
                        class="img-responsive lazyload full"
                        width="475"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/classifieds/4/a3/4a352668-fb17-11e7-b70d-6fd662c2d4d3/5a5e8e87b31d9.preview.jpg?resize=200%2C253 200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/classifieds/4/a3/4a352668-fb17-11e7-b70d-6fd662c2d4d3/5a5e8e87b31d9.preview.jpg?resize=300%2C379 300w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/classifieds/4/a3/4a352668-fb17-11e7-b70d-6fd662c2d4d3/5a5e8e87b31d9.preview.jpg?resize=400%2C505 400w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/classifieds/4/a3/4a352668-fb17-11e7-b70d-6fd662c2d4d3/5a5e8e87b31d9.preview.jpg 540w" />
                </a>
            </div>
            
        </figure></div>
                </div>
                
            
                
                <div class="col-xs-6 item">
                    <div class="bulletin-item">
                        <a href="http://www.ahwatukee.com/classifieds/service/home/roof/pdfdisplayad_0376b5da-52ec-11e7-b0f8-2755b61ca6a1.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1348097" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Payne & Sons Roofing"><span class="title">Payne & Sons Roofing</span><span class="fas tnt-search-plus"></span>
                        </a><figure class="photo layout-vertical"
            >
            <div class="image">
                
                    <a href="/classifieds/service/home/roof/pdfdisplayad_0376b5da-52ec-11e7-b0f8-2755b61ca6a1.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Payne &amp; Sons Roofing"
                        class="img-responsive lazyload full"
                        width="475"
                        height="800"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/classifieds/0/37/0376b5da-52ec-11e7-b0f8-2755b61ca6a1/59446a7993c4a.preview.jpg?resize=200%2C337 200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/classifieds/0/37/0376b5da-52ec-11e7-b0f8-2755b61ca6a1/59446a7993c4a.preview.jpg?resize=300%2C505 300w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/classifieds/0/37/0376b5da-52ec-11e7-b0f8-2755b61ca6a1/59446a7993c4a.preview.jpg?resize=400%2C674 400w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/classifieds/0/37/0376b5da-52ec-11e7-b0f8-2755b61ca6a1/59446a7993c4a.preview.jpg 540w" />
                </a>
            </div>
            
        </figure></div>
                </div>
                
            
        </div>
    </div>
    <div class="modal bulletins-modal" id="bulletins-modal-1348097" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe></iframe>
                </div>
            </div>
        </div>
    </div>

    
    
    </section>
    <script>
        
        var masonry1348097= $('#bulletins-1348097 .row-masonry');
        masonry1348097.click(function(){event.preventDefault();});
        masonry1348097.imagesLoaded( function () {
            masonry1348097.masonry({
                columnWidth: '.item',
                itemSelector: '.item'
            });
        });
        masonry1348097.each(function(){
            var $masonry = $(this);
            var update = function(){
                $masonry.masonry();
            };
            this.addEventListener('load', update, true);
        });
        

        $('#bulletins-modal-1348097').on('show.bs.modal', function (event) {
            var modal = $(this);
            var trigger = $(event.relatedTarget);
            var modalContentUrl = trigger.attr('href') + '?mode=bulletin&modal_doc=true';
            var modalTitle = trigger.data('title');
            modal.find('.modal-title').html(modalTitle);
            modal.find('iframe').attr('src',modalContentUrl);
        });

        $('#bulletins-modal-1348097').on('hide.bs.modal', function (event) {
            var modal = $(this);
            modal.find('iframe').attr('src','');
        });
    </script></div><div id="tncms-block-1355701" class="tncms-block ad-bg padding-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-1355701" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1355701');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1347952" class="tncms-block"><section id="block-1347952" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1347952 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1347952" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1347952" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1347952" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1347952" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1347952" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/business/article_0afad6b6-3215-11e8-81fc-0fccb1f10397.html">Biscuits owner vows to reopen soon at Club West</a></li><li><a href="/news/article_8df686a6-3214-11e8-a426-17c9203858f1.html">Golfers may ask Attorney General to probe Club West</a></li><li><a href="/news/article_5abc21f6-2c97-11e8-acdc-7760e0b40f91.html">Club West members meeting Wednesday</a></li><li><a href="/feeds/az_sports_local/article_2082d85e-2d46-11e8-bc78-cb1eb92f7460.html">Mountain Pointe High star will shine in Hall of Fame</a></li><li><a href="/news/article_701c5160-32d2-11e8-8235-7f674dc65b3c.html">School safety dominates Tempe Union board meetings</a></li><li><a href="/news/article_a17dde28-32d1-11e8-b533-2fc42f907df1.html">Baca to head elementary school district in Phoenix</a></li><li><a href="/community_focus/article_f392ca68-2d43-11e8-a01f-877bbdfa26ce.html">Local man learns lessons from ‘vacation from hell’</a></li><li><a href="/article_f816b24c-3519-11e8-b29f-d79847d12327.html">Ahwatukee Easter Parade steps out in style for the 42nd time</a></li><li><a href="/community_focus/article_650b3ca6-2d45-11e8-a6de-ef01eaa91c5e.html">Ahwatukee’s Hope Group marks 20 years of helping autistic kids</a></li><li><a href="/news/article_d9d593c4-3213-11e8-b11c-3b16ac8f06d4.html">Legislature OKs sales tax extension for teacher pay</a></li></ul></div>
        
        
            <div id="images-1347952" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/news/image_6a8aab0c-3214-11e8-9bef-c7f3cfb26e09.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Gov. Doug Ducey"
                        class="img-responsive lazyload full"
                        width="546"
                        height="546"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/6/a8/6a8aab0c-3214-11e8-9bef-c7f3cfb26e09/5abad033f3c90.image.jpg?crop=546%2C546%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1347952" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1347952" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/article_ca298ad6-2280-11e8-be19-03bc4de4be03.html">8 years and still no trial in Gilbert officer’s slaying</a> (12)</li><li><a href="/news/article_4ac34ed0-2d2a-11e8-9df8-0f103d305f55.html">Planning committee to vote on sober living restrictions</a> (4)</li><li><a href="/article_66f8affc-220b-11e8-952c-1b55753309ad.html">Water shut-off, lawsuit hit Club West Golf Course owner</a> (3)</li><li><a href="/news/article_e784371c-1dac-11e8-85ff-67a560ea6356.html">Local domestic violence survivor transforms lives</a> (3)</li><li><a href="/feeds/az_community_politics/article_4f249086-5229-53cd-9eba-89ed8b89f328.html">School heads, police chief oppose arming teachers</a> (2)</li><li><a href="/news/article_d2e63e6e-2715-11e8-9211-bf53c62ee9ba.html">Classroom spending rose in Kyrene, TU last year</a> (2)</li><li><a href="/news/article_fb29ac3d-ddae-5a7b-a4f8-1a25a6936126.html">Parents ask Kyrene to address racism, pupil safety</a> (2)</li></ul></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1348644" class="tncms-block ad-bg padding-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-1348644" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1348644');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1347992" class="tncms-block"><section id="block-1347992" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1347992 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link"  href="/main_street/" >
                    <span class="nav-label">Main Street</span>
                </a></li><li>
                <a class="nav-link"  href="/arts_life/" >
                    <span class="nav-label">Art & Life</span>
                </a></li><li>
                <a class="nav-link"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link"  href="http://jobs.ahwatukee.com/"  target="_blank">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link"  href="http://obituaries.ahwatukee.com/"  target="_blank">
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1347943" class="tncms-block"><section id="block-1347943" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1347943 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link"  href="/site/about.html" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link"  href="http://timespublications.com/#careers"  target="_blank">
                    <span class="nav-label">Career Opportunities</span>
                </a></li><li>
                <a class="nav-link"  href="/site/advertise.html" >
                    <span class="nav-label">Advertising Info</span>
                </a></li><li>
                <a class="nav-link"  href="/site/user_agreement.html" >
                    <span class="nav-label">User Agreement</span>
                </a></li><li>
                <a class="nav-link"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1347994" class="tncms-block"><section id="block-1347994" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1347994 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>ahwatukee.com</strong><br>
    1620 W Fountainhead PkwySuite 219<br>
    Tempe, AZ 85282
    <br>
    
        <strong>Phone:</strong> 480-898-7900<br>
        <strong>Email:</strong> <a href="mailto:ldionisio@ahwatukee.com">ldionisio@ahwatukee.com</a><br>
    
</address></section></div><div id="tncms-block-1348002" class="tncms-block padding-bottom"><div class="follow-links-1348002 default">
    
    <section id="block-1348002" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1348002 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Ahwatukee-Foothills-News-42435708153/" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/AhwatukeeFN" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ahwatukee.com",
  "sameAs" : ["https://www.facebook.com/Ahwatukee-Foothills-News-42435708153/","https://twitter.com/AhwatukeeFN"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1348002 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1347947" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1347947"><div class="col-md-7"><small>&copy; Copyright 2018 <a href="/">Ahwatukee Foothills News</a>, 1620 W Fountainhead PkwySuite 219 Tempe, AZ</small><small>&nbsp;| <a href="/site/user_agreement.html">User Agreement</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" target="_blank">BLOX Content Management System</a> from <a href="http://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
$(function(){
    var compatible = true;
    var status = "";
    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status = "FAIL: object 0 undefined"
    }
    if(typeof(__tnt.ads)=="undefined"){
        compatible = false;
        status = "FAIL: object 1 undefined"
    }
    
    if(!compatible){
        __tnt.log(status);
        
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'}); 
        
        }
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ $(function() {
        var avatar_1348004 = $('#user-controls-1348004 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1348004.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1348004.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1348003 = $('#user-controls-1348003 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1348003.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1348003.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ objectFitImages(".modal-image-container img"); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1bb05400ffcc4ea686561f22e5585bbd.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.49f8577e340523d389649716f1ac77e8.js"></script>
<script>/*<![CDATA[*/ (function($){
                $(window).load(function(){
                    __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail');
                });
            })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>