   <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.ahwatukee.com/content/tncms/live/" />
<meta name="keywords" content="neal lester, arizona state university, naacp legal defense and education fund, starbucks, eric holder, anti-defamation league" />
<meta name="news_keywords" content="neal lester, arizona state university, naacp legal defense and education fund, starbucks, eric holder, anti-defamation league" />
<meta name="description" content="Everyone has bias; this reality is neither good nor bad. How bias connects with power and authority begets racism. Racism is messy, and anti-black bias in America is alive and" />
<meta name="author" content="Neal A. Lester, AFN Guest Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.ahwatukee.com/opinion/article_88d6f4cc-4e33-11e8-9335-2f2693c76a20.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/c/d0/cd0638f6-4e33-11e8-85e9-9b5147e34679/5ae9fee16f594.image.jpg?resize=530%2C298" />
<meta property="og:image:width" content="530" />
<meta property="og:image:height" content="298" />
<meta property="og:title" content="Starbucks raises many issues involving racial bias" />
<meta property="og:description" content="Everyone has bias; this reality is neither good nor bad. How bias connects with power and authority begets racism. Racism is messy, and anti-black bias in America is alive and" />
<meta property="og:site_name" content="Ahwatukee Foothills News" />
<meta property="og:section" content="Opinion" />
<meta property="article:publisher" content="https://www.facebook.com/Ahwatukee-Foothills-News-42435708153/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@AhwatukeeFN" />
<meta name="twitter:image:alt" content="Starbucks racetogether" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.2be7ddf414805ae1a81e8d6a3f9bbd90.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.da3ceb032faffbf7fd6be9a5c2d0d0ab.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.cd0988835739b53ba8cbfb67c15fc34a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/live/global/resources/styles/site.css?_dc=1477344464"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.1f0483c4aff5f459e9ce8c51222dacaf.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false},"system":{"render_time":1234}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.0d8719807a3fe7b72ef1938c41d415c2.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.aecb24225decfdb548cb8abcad610e26.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.2649d2af972a99325ee59c628f20e088.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.5b78b97d58352ac7229942b5a440124e.js"></script>
<script>/*<![CDATA[*/ (function(d,s){
        if(window.fetch&&window.Promise&&[].includes&&Object.assign&&window.Map)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch';
        sc.parentNode.insertBefore(js, sc);
    }(document,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["neal lester","arizona state university","naacp legal defense and education fund","starbucks","eric holder","anti-defamation league"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/ahwatukee.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.65b91da77e2667d8c683eefa7d93b2de.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/ahwatukee.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.ac84983013ef567e9bcad44196e1af10.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[728,90]).build();
                gptAdSlots['ad-1352452'] = googletag.defineSlot('/6099645/AFN_728x90_Banner_Header', [728,90], 'ad-1352452').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[728,90]).build();
                gptAdSlots['ad-1348645'] = googletag.defineSlot('/6099645/AFN-728x90-block-leaderboard-top', [728,90], 'ad-1348645').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
                gptAdSlots['ad-1348642'] = googletag.defineSlot('/6099645/AFN-300x250-fixed-big-ad-top-asset', [300, 250], 'ad-1348642').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
                gptAdSlots['ad-1348641'] = googletag.defineSlot('/6099645/AFN-300x250-fixed-big-ad-middle-asset', [300, 250], 'ad-1348641').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
                gptAdSlots['ad-1348639'] = googletag.defineSlot('/6099645/AFN-300x250-fixed-big-ad-bottom-asset', [300, 250], 'ad-1348639').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.5fc585c500549148870d95083bafab5b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
                gptAdSlots['ad-1348638'] = googletag.defineSlot('/6099645/AFN-300x250-block-big-ad-top', [300, 250], 'ad-1348638').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/imagesloaded.pkgd.min.511ef2f6ee750edc32bb5c8d5d324e7e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/masonry.pkgd.min.d94313c3ca257213d724ac82584b97e5.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 600]).build();
                gptAdSlots['ad-1355701'] = googletag.defineSlot('/6099645/AFN-300x600-block-big-ad-middle', [300, 600], 'ad-1355701').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[728, 90]).build();
                gptAdSlots['ad-1348644'] = googletag.defineSlot('/6099645/AFN-728x90-block-leaderboard-bottom', [728, 90], 'ad-1348644').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>Starbucks raises many issues involving racial bias | Opinion | ahwatukee.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.ahwatukee.com/content/tncms/site/icon.ico" />
    <link rel="alternate" type="application/rss+xml" title="Starbucks raises many issues involving racial bias | Opinion | ahwatukee.com" href="http://www.ahwatukee.com/search/?f=rss&amp;t=article&amp;c=opinion&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.ahwatukee.com/opinion/article_88d6f4cc-4e33-11e8-9335-2f2693c76a20.html" />
            
        <script defer src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.358e73eee6f2b29b4d859583446a283f.js"></script>
    
              
<div id="fb-root"></div>

<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-12392194-5', 'auto');
  ga('send', 'pageview');

</script>

        </head>
        <body class=" blox-asset app-editorial uuid-88d6f4cc-4e33-11e8-9335-2f2693c76a20  section-opinion type-article infinity-disabled tnt-svg-active">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.ahwatukee.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.system.render_time=1234" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">
            <div id="asset-edit-container-88d6f4cc-4e33-11e8-9335-2f2693c76a20" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.ahwatukee.com/users/admin/contribute/article/?assetid=88d6f4cc-4e33-11e8-9335-2f2693c76a20&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.ahwatukee.com/users/admin/contribute/article/?from_section=/opinion"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1348004" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1348004" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.ahwatukee.com/users/signup/?referer_url=http%3A%2F%2Fwww.ahwatukee.com%2Fopinion%2Farticle_88d6f4cc-4e33-11e8-9335-2f2693c76a20.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.ahwatukee.com/users/login/?referer_url=http%3A%2F%2Fwww.ahwatukee.com%2Fopinion%2Farticle_88d6f4cc-4e33-11e8-9335-2f2693c76a20.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ahwatukee.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1348004').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.ahwatukee.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.ahwatukee.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.ahwatukee.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1348004').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ahwatukee.com/users/logout/" id="user-logout-form-1348004"><input type="hidden" name="referer_url" value="http://www.ahwatukee.com/opinion/article_88d6f4cc-4e33-11e8-9335-2f2693c76a20.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/" >
                                Home
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html" >
                                        Contact Us
                                    </a>
                                </li><li>
                                    <a href="/services/about_us/" >
                                        About Us
                                    </a>
                                </li><li>
                                    <a href="http://timespublications.com/#careers"  target="_blank" rel="noopener">
                                        Work for AFN
                                    </a>
                                </li><li>
                                    <a href="/eedition/" >
                                        Digital Editions
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/" >
                                News
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/" >
                                        Local News
                                    </a>
                                </li><li>
                                    <a href="/community_focus/" >
                                        Community
                                    </a>
                                </li><li>
                                    <a href="/opinion/" >
                                        Opinions
                                    </a>
                                </li><li>
                                    <a href="/business/" >
                                        Business
                                    </a>
                                </li><li>
                                    <a href="/main_street/main_street_chambers/" >
                                        Main Street - Chambers
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/" >
                                Sports
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/game_day/" >
                                        Game Day
                                    </a>
                                </li><li>
                                    <a href="/opinion/blogs/ahwatukee_sports/" >
                                        Sports Blog
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/arts_life/" >
                                Art & Life
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/arts_life/local_eateries/" >
                                        Local Eateries
                                    </a>
                                </li><li>
                                    <a href="/calendar/" >
                                        Events Calendar
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community_focus/" >
                                Community
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/community_focus/neighbors/" >
                                        Neighbors
                                    </a>
                                </li><li>
                                    <a href="/community_focus/local_schools/" >
                                        Schools
                                    </a>
                                </li><li>
                                    <a href="/calendar/" >
                                        Calendar
                                    </a>
                                </li><li>
                                    <a href="http://obituaries.ahwatukee.com/"  target="_blank" rel="noopener">
                                        Obituaries
                                    </a>
                                </li><li>
                                    <a href="/tukee_bowl/" >
                                        Tukee Bowl
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a  >
                                More
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="http://jobs.ahwatukee.com/"  target="_blank" rel="noopener">
                                        Jobs
                                    </a>
                                </li><li>
                                    <a href="/real_estate/" >
                                        Real Estate
                                    </a>
                                </li><li>
                                    <a href="http://www.ahwatukee.com/eedition/"  target="_blank" rel="noopener">
                                        Back to School
                                    </a>
                                </li><li>
                                    <a href="http://www.ahwatukee.com/eedition/"  target="_blank" rel="noopener">
                                        Ahwatukee Medical 
                                    </a>
                                </li><li>
                                    <a href="/best_of/2017/" >
                                        Best of Ahwatukee
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://obituaries.ahwatukee.com/"  target="_blank" rel="noopener">
                                Obituaries
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/paid_content/" >
                                Sponsored Content
                            </a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/contact.html" >
                                Contact
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/" >
                                Classifieds
                            </a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1348001" class="tncms-block"><div class="follow-links-1348001 default">
    
    <section id="block-1348001" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Ahwatukee-Foothills-News-42435708153/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/AhwatukeeFN" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ahwatukee.com",
  "sameAs" : ["https://www.facebook.com/Ahwatukee-Foothills-News-42435708153/","https://twitter.com/AhwatukeeFN"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1348001 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div></div>
        <div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link"  href="http://timespublications.com/#careers"  target="_blank" rel="noopener">
                    <span class="nav-label">Work for AFN</span>
                </a></li></ul></div>
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1348003" class="tncms-block"><div id="user-controls-1348003" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.ahwatukee.com/users/signup/?referer_url=http%3A%2F%2Fwww.ahwatukee.com%2Fopinion%2Farticle_88d6f4cc-4e33-11e8-9335-2f2693c76a20.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.ahwatukee.com/users/login/?referer_url=http%3A%2F%2Fwww.ahwatukee.com%2Fopinion%2Farticle_88d6f4cc-4e33-11e8-9335-2f2693c76a20.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ahwatukee.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1348003').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.ahwatukee.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.ahwatukee.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.ahwatukee.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1348003').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ahwatukee.com/users/logout/" id="user-logout-form-1348003"><input type="hidden" name="referer_url" value="http://www.ahwatukee.com/opinion/article_88d6f4cc-4e33-11e8-9335-2f2693c76a20.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
        <div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link"  href="/eedition/" >
                    <span class="nav-label">Digital Editions</span>
                </a></li></ul></div>
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1352452" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1352452" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1352452');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1347951" class="tncms-block padding-top padding-bottom site-logo"><section id="block-1347951" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/custom/image/162390aa-d848-11e6-b1c4-cbdc6e226b3e.png?_dc=1484171480" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1347999" class="tncms-block padding-top padding-bottom site-search"><section id="block-1347999" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1347999" class="search-form-container card clearfix text-center ">
    <form id="site-search-1347999" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1347999-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1347999-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1347999-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1347999').submit();
        return false;
    });

    $('#site-search-1347999').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1347999 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1347999 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1347999-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1347996" class="tncms-block"><section id="block-1347996" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/custom/image/31a6be2c-d84a-11e6-aa80-d3a7e98b145a.png?_dc=1484172385" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1348433" class="tncms-block"><div class="follow-links-1348433 pull-right">
    
    <section id="block-1348433" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Ahwatukee-Foothills-News-42435708153/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/AhwatukeeFN" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ahwatukee.com",
  "sameAs" : ["https://www.facebook.com/Ahwatukee-Foothills-News-42435708153/","https://twitter.com/AhwatukeeFN"] 
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1348005" class="tncms-block"><div id="weather-1348005" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=85048" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">82&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="85048"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" onclick="jQuery('#weather-1348005 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Phoenix, Arizona
                                
                                 <small>(85048)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Intervals of clouds and sunshine. Near record high temperatures. High around 105F. Winds SSE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies with a few passing clouds. Low 72F. Winds NNW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 6, 2018 @ 12:51 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=85048"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link"  href="/site/contact.html" >
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >
                    Home
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a href="/site/contact.html" >
                                                        Contact Us
                                                    </a>
                                                </li><li>
                                                    <a href="/services/about_us/" >
                                                        About Us
                                                    </a>
                                                </li><li>
                                                    <a href="http://timespublications.com/#careers"  target="_blank" rel="noopener">
                                                        Work for AFN
                                                    </a>
                                                </li><li>
                                                    <a href="/eedition/" >
                                                        Digital Editions
                                                    </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "><div id="tncms-block-1354457" class="tncms-block"><section id="block-1354457" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1354457 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1354457-0f679ba0-4e33-11e8-9127-5b20d4b1fe09" class="clearfix card summary has-image image-top image-left  card-section-community-focus">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0f679ba0-4e33-11e8-9127-5b20d4b1fe09 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/community_focus/article_0f679ba0-4e33-11e8-9127-5b20d4b1fe09.html">
                
                
                
                
        
        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Odelay Bagel owner ‘proud’ of community’s bike sale support"
                    class="img-responsive lazyload  letterbox"
                    width="480"
                    height="640"
                    data-src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/4/3a/43a0153c-4e33-11e8-affa-27e63123d06b/5ae9fde5df74f.image.jpg?resize=200%2C267" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community_focus/article_0f679ba0-4e33-11e8-9127-5b20d4b1fe09.html">
        

        
        Odelay Bagel owner ‘proud’ of community’s bike sale support</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>Odelay Bagel owner Ryan Probst said he’s proud of the community he calls home. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "><div id="tncms-block-1354459" class="tncms-block"><section id="block-1354459" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1354459 ">
        <div class="block-title-inner">
            <h4>
                
                More headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="bullet-disc">
            <span class="tnt-headline ">
        
             <a href="/feeds/az_community_politics/article_2a2a5b78-4e31-11e8-a0d4-9732c901b6b0.html">
        

        
        EV lawmakers clash on higher registration fees, traffic fines</a></span>
        </li><li class="bullet-disc">
            <span class="tnt-headline ">
        
             <a href="/community_focus/local_schools/article_47cb7430-4d98-11e8-954f-57e85201b30c.html">
        

        
        Governor signs K-12 bill, TU and Kyrene reopen Friday</a></span>
        </li><li class="bullet-disc">
            <span class="tnt-headline ">
        
             <a href="/community_focus/article_da3122de-4e2e-11e8-9bd3-d74588d11dc1.html">
        

        
        DVHS solar cars heading off to Racing the Sun</a></span>
        </li><li class="bullet-disc">
            <span class="tnt-headline ">
        
             <a href="/community_focus/article_cd53f7b8-48ce-11e8-9ee4-7b97747a32e9.html">
        

        
        Ahwatukee Girl Scout earns Gold Award for project</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" >
                    News
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a href="/news/local_news/" >
                                                        Local News
                                                    </a>
                                                </li><li>
                                                    <a href="/community_focus/" >
                                                        Community
                                                    </a>
                                                </li><li>
                                                    <a href="/opinion/" >
                                                        Opinions
                                                    </a>
                                                </li><li>
                                                    <a href="/business/" >
                                                        Business
                                                    </a>
                                                </li><li>
                                                    <a href="/main_street/main_street_chambers/" >
                                                        Main Street - Chambers
                                                    </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1351860" class="tncms-block"><section id="block-1351860" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1351860 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1351860-47cb7430-4d98-11e8-954f-57e85201b30c" class="clearfix card summary has-image image-top image-left  card-section-community-focus-local-schools">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-47cb7430-4d98-11e8-954f-57e85201b30c media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/community_focus/local_schools/article_47cb7430-4d98-11e8-954f-57e85201b30c.html">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Governor signs K-12 bill, TU and Kyrene reopen Friday"
                        class="img-responsive lazyload full"
                        width="1745"
                        height="1187"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/4/d3/4d356d74-4e6d-11e8-b726-83852239f1c8/5aea5f597b39f.image.jpg?resize=200%2C136 200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/4/d3/4d356d74-4e6d-11e8-b726-83852239f1c8/5aea5f597b39f.image.jpg?resize=300%2C204 300w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/4/d3/4d356d74-4e6d-11e8-b726-83852239f1c8/5aea5f597b39f.image.jpg?resize=400%2C272 400w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/4/d3/4d356d74-4e6d-11e8-b726-83852239f1c8/5aea5f597b39f.image.jpg?resize=540%2C367 540w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/4/d3/4d356d74-4e6d-11e8-b726-83852239f1c8/5aea5f597b39f.image.jpg?resize=750%2C510 750w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/4/d3/4d356d74-4e6d-11e8-b726-83852239f1c8/5aea5f597b39f.image.jpg?resize=1200%2C816 1200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/4/d3/4d356d74-4e6d-11e8-b726-83852239f1c8/5aea5f597b39f.image.jpg?resize=1700%2C1156 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community_focus/local_schools/article_47cb7430-4d98-11e8-954f-57e85201b30c.html">
        

        
        Governor signs K-12 bill, TU and Kyrene reopen Friday</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>The State Legislature early today passed the bill giving teachers and school districts money&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-1351858" class="tncms-block"><section id="block-1351858" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1351858 ">
        <div class="block-title-inner">
            <h4>
                
                More headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="bullet-disc">
            <span class="tnt-headline ">
        
             <a href="/community_focus/local_schools/article_47cb7430-4d98-11e8-954f-57e85201b30c.html">
        

        
        Governor signs K-12 bill, TU and Kyrene reopen Friday</a></span>
        </li><li class="bullet-disc">
            <span class="tnt-headline ">
        
             <a href="/news/article_a3bf0d6e-4e2f-11e8-9fcd-9300b71fd2ac.html">
        

        
        Domestic abuse is the new realm of concussion studies</a></span>
        </li><li class="bullet-disc">
            <span class="tnt-headline ">
        
             <a href="/news/article_3bed9da4-4d99-11e8-ad87-1b0dc1a71901.html">
        

        
        An Ahwatukee ex-journalist talks about her life as a teacher</a></span>
        </li><li class="bullet-disc">
            <span class="tnt-headline ">
        
             <a href="/community_focus/article_237a1d1e-48cc-11e8-8dea-a373fa6ccc1a.html">
        

        
        Four Ahwatukee schools receive A+ excellence awards</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/" >
                    Sports
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a href="/sports/game_day/" >
                                                        Game Day
                                                    </a>
                                                </li><li>
                                                    <a href="/opinion/blogs/ahwatukee_sports/" >
                                                        Sports Blog
                                                    </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-1351862" class="tncms-block"><section id="block-1351862" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1351862 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1351862-b49c8958-48e0-11e8-abda-2f64bebf554f" class="clearfix card summary has-image image-top image-left  card-section-feeds-az-sports-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b49c8958-48e0-11e8-abda-2f64bebf554f media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/feeds/az_sports_local/article_b49c8958-48e0-11e8-abda-2f64bebf554f.html">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="High school sports seasons to continue despite strike"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/d/73/d73d6540-48e0-11e8-a93e-5b24c9661e52/5ae1101a3e727.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/d/73/d73d6540-48e0-11e8-a93e-5b24c9661e52/5ae1101a3e727.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/d/73/d73d6540-48e0-11e8-a93e-5b24c9661e52/5ae1101a3e727.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/d/73/d73d6540-48e0-11e8-a93e-5b24c9661e52/5ae1101a3e727.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/d/73/d73d6540-48e0-11e8-a93e-5b24c9661e52/5ae1101a3e727.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/d/73/d73d6540-48e0-11e8-a93e-5b24c9661e52/5ae1101a3e727.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/d/73/d73d6540-48e0-11e8-a93e-5b24c9661e52/5ae1101a3e727.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/feeds/az_sports_local/article_b49c8958-48e0-11e8-abda-2f64bebf554f.html">
        

        
        High school sports seasons to continue despite strike</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>The impact of the Arizona teacher strike could stretch to ball fields and tennis courts if s&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-1351863" class="tncms-block"><section id="block-1351863" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1351863 ">
        <div class="block-title-inner">
            <h4>
                
                More headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="bullet-disc">
            <span class="tnt-headline ">
        
             <a href="/feeds/az_local_business/article_bf742b16-4416-11e8-9ca8-6bf0fa76daf6.html">
        

        
        Desert Vista High track stars set multiple records</a></span>
        </li><li class="bullet-disc">
            <span class="tnt-headline ">
        
             <a href="/feeds/az_sports_local/article_faa2a138-3f5f-11e8-a5cd-f71da17d68c6.html">
        

        
        DV’s Jaycob Brugman hopes to become a MLB regular</a></span>
        </li><li class="bullet-disc">
            <span class="tnt-headline ">
        
             <a href="/feeds/az_sports_local/article_79e24d12-3f5c-11e8-9c17-0b0fef4cd489.html">
        

        
        3 seniors hope to power Pride girls softball team to playoffs</a></span>
        </li><li class="bullet-disc">
            <span class="tnt-headline ">
        
             <a href="/feeds/az_sports_local/article_08e9c1c8-3843-11e8-ba41-67653902dfe7.html">
        

        
        Desert Vista High boys volleyball team riding high on court</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw art-life">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/arts_life/" >
                    Art & Life
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-arts-life-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a href="/arts_life/local_eateries/" >
                                                        Local Eateries
                                                    </a>
                                                </li><li>
                                                    <a href="/calendar/" >
                                                        Events Calendar
                                                    </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-arts-life-one" class="tncms-region "><div id="tncms-block-1351870" class="tncms-block"><section id="block-1351870" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1351870 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1351870-7b2265d0-4e3f-11e8-a6f8-8b3d2ad87665" class="clearfix card summary has-image image-top image-left  card-section-arts-life">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-7b2265d0-4e3f-11e8-a6f8-8b3d2ad87665 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/arts_life/article_7b2265d0-4e3f-11e8-a6f8-8b3d2ad87665.html">
                
                
                
                
        
        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Mario Lopez brings ‘Cinco de Mario’ to Valley"
                    class="img-responsive lazyload  letterbox"
                    width="1247"
                    height="1662"
                    data-src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/d/7d/d7d864f0-4e3f-11e8-96c0-d7847408c5bc/5aea12fa54223.image.jpg?resize=200%2C267" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arts_life/article_7b2265d0-4e3f-11e8-a6f8-8b3d2ad87665.html">
        

        
        Mario Lopez brings ‘Cinco de Mario’ to Valley</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>This Cinco de Mayo, do Cinco de Mario. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-arts-life-two" class="tncms-region "><div id="tncms-block-1351867" class="tncms-block"><section id="block-1351867" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1351867 ">
        <div class="block-title-inner">
            <h4>
                
                More headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="bullet-disc">
            <span class="tnt-headline ">
        
             <a href="/arts_life/article_eadb3614-48df-11e8-a29e-cf0e5a265d4e.html">
        

        
        Fest celebrates the can as much as the beer in it</a></span>
        </li><li class="bullet-disc">
            <span class="tnt-headline ">
        
             <a href="/arts_life/article_68818a32-48e0-11e8-b0d5-2b9c8dd0dda3.html">
        

        
        Chandler Center for the Arts unveils big 2018-19 lineup</a></span>
        </li><li class="bullet-disc">
            <span class="tnt-headline ">
        
             <a href="/arts_life/article_1d13698a-44bc-11e8-9b14-b3ef03ea4d29.html">
        

        
        Movies on Screen</a></span>
        </li><li class="bullet-disc">
            <span class="tnt-headline ">
        
             <a href="/arts_life/article_a34262a4-429b-11e8-b37f-e7afd8aa1c00.html">
        

        
        Coffins play well into Desert Vista High farcical presentation</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-arts-life-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw community">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/community_focus/" >
                    Community
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-community-focus-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a href="/community_focus/neighbors/" >
                                                        Neighbors
                                                    </a>
                                                </li><li>
                                                    <a href="/community_focus/local_schools/" >
                                                        Schools
                                                    </a>
                                                </li><li>
                                                    <a href="/calendar/" >
                                                        Calendar
                                                    </a>
                                                </li><li>
                                                    <a href="http://obituaries.ahwatukee.com/"  target="_blank" rel="noopener">
                                                        Obituaries
                                                    </a>
                                                </li><li>
                                                    <a href="/tukee_bowl/" >
                                                        Tukee Bowl
                                                    </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-community-focus-one" class="tncms-region "><div id="tncms-block-1351869" class="tncms-block"><section id="block-1351869" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1351869 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1351869-0f679ba0-4e33-11e8-9127-5b20d4b1fe09" class="clearfix card summary has-image image-top image-left  card-section-community-focus">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0f679ba0-4e33-11e8-9127-5b20d4b1fe09 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/community_focus/article_0f679ba0-4e33-11e8-9127-5b20d4b1fe09.html">
                
                
                
                
        
        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Odelay Bagel owner ‘proud’ of community’s bike sale support"
                    class="img-responsive lazyload  letterbox"
                    width="480"
                    height="640"
                    data-src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/4/3a/43a0153c-4e33-11e8-affa-27e63123d06b/5ae9fde5df74f.image.jpg?resize=200%2C267" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community_focus/article_0f679ba0-4e33-11e8-9127-5b20d4b1fe09.html">
        

        
        Odelay Bagel owner ‘proud’ of community’s bike sale support</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>Odelay Bagel owner Ryan Probst said he’s proud of the community he calls home. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-community-focus-two" class="tncms-region "><div id="tncms-block-1351866" class="tncms-block"><section id="block-1351866" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1351866 ">
        <div class="block-title-inner">
            <h4>
                
                More headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="bullet-disc">
            <span class="tnt-headline ">
        
             <a href="/community_focus/article_1f029e1c-4e32-11e8-971d-939bee67f03a.html">
        

        
        Desert Vista High’s new yearbook recognized for creativity</a></span>
        </li><li class="bullet-disc">
            <span class="tnt-headline ">
        
             <a href="/community_focus/local_schools/article_47cb7430-4d98-11e8-954f-57e85201b30c.html">
        

        
        Governor signs K-12 bill, TU and Kyrene reopen Friday</a></span>
        </li><li class="bullet-disc">
            <span class="tnt-headline ">
        
             <a href="/community_focus/article_da3122de-4e2e-11e8-9bd3-d74588d11dc1.html">
        

        
        DVHS solar cars heading off to Racing the Sun</a></span>
        </li><li class="bullet-disc">
            <span class="tnt-headline ">
        
             <a href="/community_focus/article_c4404b40-4e3c-11e8-8838-eb64c1d628e6.html">
        

        
        Shaken by massacre, he campaigns for greater Kyrene school security</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-community-focus-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw more">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >
                    More
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-more-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a href="http://jobs.ahwatukee.com/"  target="_blank" rel="noopener">
                                                        Jobs
                                                    </a>
                                                </li><li>
                                                    <a href="/real_estate/" >
                                                        Real Estate
                                                    </a>
                                                </li><li>
                                                    <a href="http://www.ahwatukee.com/eedition/"  target="_blank" rel="noopener">
                                                        Back to School
                                                    </a>
                                                </li><li>
                                                    <a href="http://www.ahwatukee.com/eedition/"  target="_blank" rel="noopener">
                                                        Ahwatukee Medical 
                                                    </a>
                                                </li><li>
                                                    <a href="/best_of/2017/" >
                                                        Best of Ahwatukee
                                                    </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-more-one" class="tncms-region "><div id="tncms-block-1354464" class="tncms-block"><section id="block-1354464" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1354464 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1354464-eb1abf24-48de-11e8-9b18-6fbc787bad72" class="clearfix card summary has-image image-top image-left  card-section-real-estate">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-eb1abf24-48de-11e8-9b18-6fbc787bad72 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/real_estate/article_eb1abf24-48de-11e8-9b18-6fbc787bad72.html">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Huge Ahwatukee 'castle' commands a $2.15 million sale price"
                        class="img-responsive lazyload full"
                        width="800"
                        height="599"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/1/61/161caa48-48df-11e8-8d1c-87c286669cc4/5ae10d3bc836c.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/1/61/161caa48-48df-11e8-8d1c-87c286669cc4/5ae10d3bc836c.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/1/61/161caa48-48df-11e8-8d1c-87c286669cc4/5ae10d3bc836c.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/1/61/161caa48-48df-11e8-8d1c-87c286669cc4/5ae10d3bc836c.image.jpg?resize=540%2C404 540w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/1/61/161caa48-48df-11e8-8d1c-87c286669cc4/5ae10d3bc836c.image.jpg?resize=750%2C562 750w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/1/61/161caa48-48df-11e8-8d1c-87c286669cc4/5ae10d3bc836c.image.jpg 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/real_estate/article_eb1abf24-48de-11e8-9b18-6fbc787bad72.html">
        

        
        Huge Ahwatukee 'castle' commands a $2.15 million sale price</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>A 9,100-square-foot Ahwatukee home that might appeal to both Harry Potter and NBA fans sold &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-more-two" class="tncms-region "><div id="tncms-block-1354463" class="tncms-block"><section id="block-1354463" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1354463 ">
        <div class="block-title-inner">
            <h4>
                
                More headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="bullet-disc">
            <span class="tnt-headline ">
        
             <a href="/real_estate/article_33cbff36-2282-11e8-bf56-db59cdba495b.html">
        

        
        Canyon Reserve home sells for $1.47 million</a></span>
        </li><li class="bullet-disc">
            <span class="tnt-headline ">
        
             <a href="/real_estate/article_8929b9f2-18bc-11e8-a4ea-bf6d0156d3e5.html">
        

        
        Federal flood insurance program facing rugged ride</a></span>
        </li><li class="bullet-disc">
            <span class="tnt-headline ">
        
             <a href="/real_estate/article_6e503878-c0d7-11e7-ab47-bff15b6f3dd4.html">
        

        
        7-figure closing is Ahwatukee’s first in more than 6 months</a></span>
        </li><li class="bullet-disc">
            <span class="tnt-headline ">
        
             <a href="/real_estate/article_45e138d6-9e2e-11e7-bc68-cfa032e874b1.html">
        

        
        Millennial home buyers shy away from Ahwatukee prices</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-more-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="http://obituaries.ahwatukee.com/"  target="_blank" rel="noopener">
                    Obituaries
                    
                </a></li><li>
                <a href="/paid_content/" >
                    Sponsored Content
                    
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1348645" class="tncms-block ad-bg padding-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-1348645" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1348645');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-88d6f4cc-4e33-11e8-9335-2f2693c76a20" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    <div id="carousel-88d6f4cc-4e33-11e8-9335-2f2693c76a20-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide">
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-88d6f4cc-4e33-11e8-9335-2f2693c76a20-photo-modal" class="carousel-inner">
                        <div class="item photo-cd0638f6-4e33-11e8-85e9-9b5147e34679">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Starbucks raises many issues involving racial bias","url":"/opinion/article_88d6f4cc-4e33-11e8-9335-2f2693c76a20.html","uuid":"88d6f4cc-4e33-11e8-9335-2f2693c76a20","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/c/d0/cd0638f6-4e33-11e8-85e9-9b5147e34679/5ae9fee16f594.image.jpg"
                    
                    alt="Starbucks racetogether"
                    class="img-responsive owl-first-image owl-lazy"
                    width="530"
                    height="298"
                    data-src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/c/d0/cd0638f6-4e33-11e8-85e9-9b5147e34679/5ae9fee16f594.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                
                    <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-88d6f4cc-4e33-11e8-9335-2f2693c76a20-photo-modal" data-target=".caption-inner-88d6f4cc-4e33-11e8-9335-2f2693c76a20-photo-modal">
                        <i class="fas tnt-minus-circle"></i>
                    </span>
                
            <div class="caption-inner-88d6f4cc-4e33-11e8-9335-2f2693c76a20-photo-modal collapse in"><div class="caption-text"><p>While I suppose a day of training makes for a great story, I know that a single training isn’t going to address the nuances of Starbucks’ culture relative to issues of diversity and inclusion.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span >Special to AFN</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ahwatukee.com%2Fimage_cd0638f6-4e33-11e8-85e9-9b5147e34679.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_cd0638f6-4e33-11e8-85e9-9b5147e34679.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cd0638f6-4e33-11e8-85e9-9b5147e34679}'  rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.ahwatukee.com%2Fimage_cd0638f6-4e33-11e8-85e9-9b5147e34679.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Starbucks%20racetogether&via=AhwatukeeFN" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_cd0638f6-4e33-11e8-85e9-9b5147e34679.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cd0638f6-4e33-11e8-85e9-9b5147e34679}'  rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BAhwatukee%20Foothills%20News%5D%20Starbucks%20racetogether&body=http%3A%2F%2Fwww.ahwatukee.com%2Fimage_cd0638f6-4e33-11e8-85e9-9b5147e34679.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":cd0638f6-4e33-11e8-85e9-9b5147e34679}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_cd0638f6-4e33-11e8-85e9-9b5147e34679.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cd0638f6-4e33-11e8-85e9-9b5147e34679}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-cd0638f6-4e33-11e8-85e9-9b5147e34679-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cd0638f6-4e33-11e8-85e9-9b5147e34679" >
            <span class=" tnt-stack">
                
                <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="cd0638f6-4e33-11e8-85e9-9b5147e34679" class="save-list-cd0638f6-4e33-11e8-85e9-9b5147e34679-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cd0638f6-4e33-11e8-85e9-9b5147e34679" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-1f411721-f8b9-50ca-a3b5-3024648ca68b hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Starbucks raises many issues involving racial bias","url":"/opinion/article_88d6f4cc-4e33-11e8-9335-2f2693c76a20.html","uuid":"88d6f4cc-4e33-11e8-9335-2f2693c76a20","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/1/f4/1f411721-f8b9-50ca-a3b5-3024648ca68b/53278a4ff0781.image.jpg"
                    
                    alt="Neal A. Lester, PhD"
                    class="img-responsive owl-first-image owl-lazy"
                    width="514"
                    height="759"
                    data-src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/1/f4/1f411721-f8b9-50ca-a3b5-3024648ca68b/53278a4ff0781.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                
                    <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-88d6f4cc-4e33-11e8-9335-2f2693c76a20-photo-modal" data-target=".caption-inner-88d6f4cc-4e33-11e8-9335-2f2693c76a20-photo-modal">
                        <i class="fas tnt-minus-circle"></i>
                    </span>
                
            <div class="caption-inner-88d6f4cc-4e33-11e8-9335-2f2693c76a20-photo-modal collapse in"><div class="caption-text"><p>Neal A. Lester, PhD</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ahwatukee.com%2Fnews%2Fvalley_and_state%2Fimage_1f411721-f8b9-50ca-a3b5-3024648ca68b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/valley_and_state/image_1f411721-f8b9-50ca-a3b5-3024648ca68b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1f411721-f8b9-50ca-a3b5-3024648ca68b}'  rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.ahwatukee.com%2Fnews%2Fvalley_and_state%2Fimage_1f411721-f8b9-50ca-a3b5-3024648ca68b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Neal%20A.%20Lester%2C%20PhD&via=AhwatukeeFN" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/valley_and_state/image_1f411721-f8b9-50ca-a3b5-3024648ca68b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1f411721-f8b9-50ca-a3b5-3024648ca68b}'  rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BAhwatukee%20Foothills%20News%5D%20Neal%20A.%20Lester%2C%20PhD&body=http%3A%2F%2Fwww.ahwatukee.com%2Fnews%2Fvalley_and_state%2Fimage_1f411721-f8b9-50ca-a3b5-3024648ca68b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":1f411721-f8b9-50ca-a3b5-3024648ca68b}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/valley_and_state/image_1f411721-f8b9-50ca-a3b5-3024648ca68b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1f411721-f8b9-50ca-a3b5-3024648ca68b}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-1f411721-f8b9-50ca-a3b5-3024648ca68b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1f411721-f8b9-50ca-a3b5-3024648ca68b" >
            <span class=" tnt-stack">
                
                <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="1f411721-f8b9-50ca-a3b5-3024648ca68b" class="save-list-1f411721-f8b9-50ca-a3b5-3024648ca68b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1f411721-f8b9-50ca-a3b5-3024648ca68b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-88d6f4cc-4e33-11e8-9335-2f2693c76a20').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-88d6f4cc-4e33-11e8-9335-2f2693c76a20').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="http://schema.org/Article" id="asset-88d6f4cc-4e33-11e8-9335-2f2693c76a20" class="asset article-default"  data-url="http://www.ahwatukee.com/opinion/article_88d6f4cc-4e33-11e8-9335-2f2693c76a20.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/c/d0/cd0638f6-4e33-11e8-85e9-9b5147e34679/5ae9fee16f594.image.jpg?resize=530%2C298">
            <meta itemprop="width" content="530">
            <meta itemprop="height" content="298">
        </div>
        <meta itemprop="name" content="ahwatukee.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.ahwatukee.com/opinion/article_88d6f4cc-4e33-11e8-9335-2f2693c76a20.html" />
    <style>
                .asset-paging .direction {
                    color: #29527a;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-88d6f4cc-4e33-11e8-9335-2f2693c76a20" class="asset-paging">
                <div id="paging-prev-88d6f4cc-4e33-11e8-9335-2f2693c76a20" class="paging-link prev offset"></div>
                <div id="paging-next-88d6f4cc-4e33-11e8-9335-2f2693c76a20" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="label label-flag label-flag-default label-flag-spotlight">spotlight</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Starbucks raises many issues involving racial bias
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author">By Neal A. Lester, AFN Guest Writer</span></li>
        
        
            <li>
        <time datetime="2018-05-05T05:00:00-07:00" class="asset-date text-muted">20 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/opinion/article_88d6f4cc-4e33-11e8-9335-2f2693c76a20.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a>
</li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2018-05-05T05:00:00-07:00">
    <meta itemprop="datePublished" content="2018-05-05T05:00:00-07:00">
    <meta itemprop="dateModified" content="2018-05-05T05:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                
    <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ahwatukee.com%2Fopinion%2Farticle_88d6f4cc-4e33-11e8-9335-2f2693c76a20.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/article_88d6f4cc-4e33-11e8-9335-2f2693c76a20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":88d6f4cc-4e33-11e8-9335-2f2693c76a20}'  rel="nofollow">
            
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.ahwatukee.com%2Fopinion%2Farticle_88d6f4cc-4e33-11e8-9335-2f2693c76a20.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Starbucks%20raises%20many%20issues%20involving%20racial%20bias&via=AhwatukeeFN" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/article_88d6f4cc-4e33-11e8-9335-2f2693c76a20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":88d6f4cc-4e33-11e8-9335-2f2693c76a20}'  rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BAhwatukee%20Foothills%20News%5D%20Starbucks%20raises%20many%20issues%20involving%20racial%20bias&body=http%3A%2F%2Fwww.ahwatukee.com%2Fopinion%2Farticle_88d6f4cc-4e33-11e8-9335-2f2693c76a20.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":88d6f4cc-4e33-11e8-9335-2f2693c76a20}'  rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="88d6f4cc-4e33-11e8-9335-2f2693c76a20" class="save-list-88d6f4cc-4e33-11e8-9335-2f2693c76a20-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="88d6f4cc-4e33-11e8-9335-2f2693c76a20" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-cd0638f6-4e33-11e8-85e9-9b5147e34679" 
                    data-instance="#gallery-items-88d6f4cc-4e33-11e8-9335-2f2693c76a20-photo-modal" 
                    data-target="#photo-carousel-88d6f4cc-4e33-11e8-9335-2f2693c76a20">
                
                
                
                
        <div itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
            <meta itemprop="width" content="530">
            <meta itemprop="height" content="298">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/c/d0/cd0638f6-4e33-11e8-85e9-9b5147e34679/5ae9fee16f594.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/c/d0/cd0638f6-4e33-11e8-85e9-9b5147e34679/5ae9fee16f594.image.jpg">
        
        
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/c/d0/cd0638f6-4e33-11e8-85e9-9b5147e34679/5ae9fee16f594.image.jpg"
                    srcset = "https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/c/d0/cd0638f6-4e33-11e8-85e9-9b5147e34679/5ae9fee16f594.image.jpg?resize=200%2C112 200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/c/d0/cd0638f6-4e33-11e8-85e9-9b5147e34679/5ae9fee16f594.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/c/d0/cd0638f6-4e33-11e8-85e9-9b5147e34679/5ae9fee16f594.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/c/d0/cd0638f6-4e33-11e8-85e9-9b5147e34679/5ae9fee16f594.image.jpg 540w"
                    sizes = "(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="530"
                    height="298"
                    alt="Starbucks racetogether"
                    class="img-responsive full tnt-restrict-img-cd0638f6-4e33-11e8-85e9-9b5147e34679" />
            </div><style>
                .tnt-restrict-img-cd0638f6-4e33-11e8-85e9-9b5147e34679 {
                    max-width: 530px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>While I suppose a day of training makes for a great story, I know that a single training isn’t going to address the nuances of Starbucks’ culture relative to issues of diversity and inclusion.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span >Special to AFN</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            
            
            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="88d6f4cc-4e33-11e8-9335-2f2693c76a20">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ahwatukee.com%2Fopinion%2Farticle_88d6f4cc-4e33-11e8-9335-2f2693c76a20.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/article_88d6f4cc-4e33-11e8-9335-2f2693c76a20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":88d6f4cc-4e33-11e8-9335-2f2693c76a20}'  rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.ahwatukee.com%2Fopinion%2Farticle_88d6f4cc-4e33-11e8-9335-2f2693c76a20.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Starbucks%20raises%20many%20issues%20involving%20racial%20bias&via=AhwatukeeFN" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/article_88d6f4cc-4e33-11e8-9335-2f2693c76a20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":88d6f4cc-4e33-11e8-9335-2f2693c76a20}'  rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BAhwatukee%20Foothills%20News%5D%20Starbucks%20raises%20many%20issues%20involving%20racial%20bias&body=http%3A%2F%2Fwww.ahwatukee.com%2Fopinion%2Farticle_88d6f4cc-4e33-11e8-9335-2f2693c76a20.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":88d6f4cc-4e33-11e8-9335-2f2693c76a20}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/article_88d6f4cc-4e33-11e8-9335-2f2693c76a20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":88d6f4cc-4e33-11e8-9335-2f2693c76a20}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-88d6f4cc-4e33-11e8-9335-2f2693c76a20-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="88d6f4cc-4e33-11e8-9335-2f2693c76a20" >
            <span class=" tnt-stack">
                
                <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="88d6f4cc-4e33-11e8-9335-2f2693c76a20" class="save-list-88d6f4cc-4e33-11e8-9335-2f2693c76a20-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="88d6f4cc-4e33-11e8-9335-2f2693c76a20" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            
                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                
                                
                                <p dir="ltr">Everyone has bias; this reality is neither good nor bad. How bias connects with power and authority begets racism. Racism is messy, and anti-black bias in America is alive and well, even at Starbucks.</p><p dir="ltr">That Starbucks is now lining up “racial bias training” for hundreds of store employees across the country as a response to the recently documented racial profiling incident in Philadelphia is curious. I am intrigued by the way this incident is being treated both by the Starbucks representatives and the NAACP Legal Defense and Education Fund President designing the May 29 trainings.</p><p dir="ltr">That blatant racism and racial bias in this Starbucks moment has morphed into the need to acknowledge and counter “implicit and unconscious bias” is interesting. From what I read and hear, there was nothing particularly “unconscious or implicit” about the conscious decision to call the police on two young black men sitting in this Starbucks but not ordering anything.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1348642" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1348642" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1348642');
                        
                });
            </script>
        </div>
    </div>
</div></div><p dir="ltr">If there is a policy about loitering, Starbucks might share that and other details to understand not so much what Starbucks is doing now to put out this PR fire, but to give us better context of what led to this fiery moment to begin with.</p><p dir="ltr">While I suppose a day of training makes for a great story, I know that a single training isn’t going to address the nuances of Starbucks’ culture relative to issues of diversity and inclusion.</p><p dir="ltr">When the NAACP person identified to design the training was asked in a recent NPR interview what the training might look like, that individual could not describe it, stating that they are still in the fact-finding stage. Such vagueness strikes me as odd, committing to a nationwide training but still fact-finding just a month out from training day.</p><p dir="ltr">What doesn’t strike me as odd is that Starbucks would line up organizations with race in their titles or missions to co-sign and legitimize their very public efforts to get back on track – NAACP, Anti-Defamation League, Equal Justice Initiative and Demos, and Eric Holder, former U.S. Attorney General.</p><p dir="ltr">I’d love to hear the Starbucks’ spokespeople share the racial and ethnic demographics of their baristas, store managers and franchise owners to determine potential hidden biases in their own hiring practices and store policies.</p><p dir="ltr">And what about the geographic locations of Starbucks across the country? Are these racialized? Is there data on Starbucks’ clientele across the country to see if the clientele reflects the demographics of those managing and employed at these stores?</p><p dir="ltr">I do realize that Starbucks is not a government-funded public institution but rather a private public space. And not responsible for sharing its data publicly.</p><p dir="ltr">Still, this data might suggest patterns that explain how Starbucks landed in this crackling fireplace to begin with. Has Starbucks seen no value in employee “diversity awareness training” before now? Will this training be for all high and low decision-makers in the Starbucks enterprise?</p><p dir="ltr">I’d also like to see that this proposed “racial bias training” is not just about race. Nothing is just about race in isolation of other aspects of identity.</p><p dir="ltr">Certainly, race has to be treated more complexly in terms of age, gender, ability and the like. For instance, would there have been a call to police had the “interlopers” been two black senior females or two senior black men – in their 70s or 80s?</p><p dir="ltr">Would this phone call to police have occurred had these two young men been in wheelchairs or with crutches?</p><p dir="ltr">Unfortunately, this Starbucks incident is not unlike so many instances of racial bias against young black males perceived as threats by white, black and brown people.</p><p dir="ltr">That young black males are perceived as threats is not lost on me even in the unconscious bias of this seemingly innocent headline from my local paper about the Starbucks episode. “‘No Black Bucks for Starbucks’: Protesters at Phoenix Starbucks Call Company Racist.”</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1348641" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1348641" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1348641');
                        
                });
            </script>
        </div>
    </div>
</div></div><p dir="ltr">This “black bucks” references one of the chants the protesters intoned as they marched with picket signs in hand from one local Phoenix Starbucks to another, declaring and decrying Starbucks’ alleged racist practices.</p><p dir="ltr">The English professor in me enjoys clever language play, and I know well that the “bucks” is this instance is about money of black patrons.</p><p dir="ltr">Still, I can’t help seeing this phrase as irresponsible on the part of the reporter to connect stereotypically two black males with “black bucks” when, historically, young black men have been animalized as “bucks,” “brutes,” “stallions” and “studs” across the years and that black male slaves where “bucks” and breeders” moved from antebellum plantation to plantation for the sake of breeding with female slaves to populate plantations.</p><p dir="ltr">Beyond this common black male animalization trope in pornography and other popular culture, this reference may inadvertently reinforce for both the Phoenix black protesters, the reporter of this most recent story and the Philadelphia Starbucks manager who made the call to the police the myriad unconscious ways that black men doing nothing more than being black men in public spaces continue to be a threat no matter what.</p><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-asset-presentation-mugshot  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-vertical hover-expand"><span class="expand hidden-print">
                       +1&nbsp;
                       <span class="fas tnt-camera"></span></span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-1f411721-f8b9-50ca-a3b5-3024648ca68b" 
                    data-instance="#gallery-items-88d6f4cc-4e33-11e8-9335-2f2693c76a20-photo-modal" 
                    data-target="#photo-carousel-88d6f4cc-4e33-11e8-9335-2f2693c76a20">
                
                
                
                
        <div itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
            <meta itemprop="width" content="514">
            <meta itemprop="height" content="759">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/1/f4/1f411721-f8b9-50ca-a3b5-3024648ca68b/53278a4ff0781.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/1/f4/1f411721-f8b9-50ca-a3b5-3024648ca68b/53278a4ff0781.image.jpg">
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Neal A. Lester, PhD"
                        class="img-responsive lazyload full"
                        width="514"
                        height="759"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/1/f4/1f411721-f8b9-50ca-a3b5-3024648ca68b/53278a4ff0781.image.jpg?resize=200%2C295 200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/1/f4/1f411721-f8b9-50ca-a3b5-3024648ca68b/53278a4ff0781.image.jpg?resize=300%2C443 300w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/1/f4/1f411721-f8b9-50ca-a3b5-3024648ca68b/53278a4ff0781.image.jpg?resize=400%2C591 400w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/1/f4/1f411721-f8b9-50ca-a3b5-3024648ca68b/53278a4ff0781.image.jpg 540w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Neal A. Lester, PhD</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div><p dir="ltr"> </p><p dir="ltr">-Neal Lester, Ph.D. is an Ahwatukee resident and Foundation Professor of English at Arizona State University.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1348639" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1348639" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1348639');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>
                            
                           

                            
                            
                            
        

                            
                            
                                <div class="share-container content-below" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ahwatukee.com%2Fopinion%2Farticle_88d6f4cc-4e33-11e8-9335-2f2693c76a20.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/article_88d6f4cc-4e33-11e8-9335-2f2693c76a20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":88d6f4cc-4e33-11e8-9335-2f2693c76a20}'  rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.ahwatukee.com%2Fopinion%2Farticle_88d6f4cc-4e33-11e8-9335-2f2693c76a20.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Starbucks%20raises%20many%20issues%20involving%20racial%20bias&via=AhwatukeeFN" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/article_88d6f4cc-4e33-11e8-9335-2f2693c76a20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":88d6f4cc-4e33-11e8-9335-2f2693c76a20}'  rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BAhwatukee%20Foothills%20News%5D%20Starbucks%20raises%20many%20issues%20involving%20racial%20bias&body=http%3A%2F%2Fwww.ahwatukee.com%2Fopinion%2Farticle_88d6f4cc-4e33-11e8-9335-2f2693c76a20.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":88d6f4cc-4e33-11e8-9335-2f2693c76a20}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/article_88d6f4cc-4e33-11e8-9335-2f2693c76a20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":88d6f4cc-4e33-11e8-9335-2f2693c76a20}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-88d6f4cc-4e33-11e8-9335-2f2693c76a20-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="88d6f4cc-4e33-11e8-9335-2f2693c76a20" >
            <span class=" tnt-stack">
                
                <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="88d6f4cc-4e33-11e8-9335-2f2693c76a20" class="save-list-88d6f4cc-4e33-11e8-9335-2f2693c76a20-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="88d6f4cc-4e33-11e8-9335-2f2693c76a20" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22neal%20lester%22#tncms-source=keyword" class="tag-neal-lester label label-default" >Neal Lester</a>
            </li> <li>
                <a href="/search/?k=%22arizona%20state%20university%22#tncms-source=keyword" class="tag-arizona-state-university label label-default" >Arizona State University</a>
            </li> <li>
                <a href="/search/?k=%22naacp%20legal%20defense%20and%20education%20fund%22#tncms-source=keyword" class="tag-naacp-legal-defense-and-education-fund label label-default" >Naacp Legal Defense And Education Fund</a>
            </li> <li>
                <a href="/search/?k=%22starbucks%22#tncms-source=keyword" class="tag-starbucks label label-default" >Starbucks</a>
            </li> <li>
                <a href="/search/?k=%22eric%20holder%22#tncms-source=keyword" class="tag-eric-holder label label-default" >Eric Holder</a>
            </li> <li>
                <a href="/search/?k=%22anti-defamation%20league%22#tncms-source=keyword" class="tag-anti-defamation-league label label-default" >Anti-defamation League</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    
               
                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    
                        <div class="asset-recommend outbrain hidden-print">
                            
            <div class="recommend outbrain">
                <div class="OUTBRAIN" data-src="http://www.ahwatukee.com/opinion/article_88d6f4cc-4e33-11e8-9335-2f2693c76a20.html" data-widget-id="AR_2" data-ob-template="TownNews" ></div>
            </div><div class="recommend outbrain">
                <div class="OUTBRAIN" data-src="http://www.ahwatukee.com/opinion/article_88d6f4cc-4e33-11e8-9335-2f2693c76a20.html" data-widget-id="AR_3" data-ob-template="TownNews" ></div>
            </div><ins class="ngnads" data-ad-type="native" id="ngn_tnron"></ins>
            <script src="//widgets.outbrain.com/outbrain.js" async="async"></script>
            <script src="//srv.adngin.com/274632016.js" async="async"></script>
    
                        </div>
                    

                    
                        <div class="asset-recommend taboola hidden-print">
                            
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js');
                </script>
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                mode: 'thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
                });
                </script>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
                </script>
            
                        </div>
                    
                    
                    
                    
                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="88d6f4cc-4e33-11e8-9335-2f2693c76a20" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <div class="template success" style="display:none">
                <!-- <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">

        <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
        <img class="avatar img-responsive" src="" alt="" />

        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
                
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
-->
                </div>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/opinion/article_88d6f4cc-4e33-11e8-9335-2f2693c76a20.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <div class="template success" style="display:none">
                <!-- <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div> -->
                </div>

                <div class="template error" style="display:none">
                <!-- <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div> -->
                </div>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="88d6f4cc-4e33-11e8-9335-2f2693c76a20" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.ahwatukee.com/users/login/?referer_url=http%3A%2F%2Fwww.ahwatukee.com%2Fopinion%2Farticle_88d6f4cc-4e33-11e8-9335-2f2693c76a20.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1396021" class="tncms-block"><center><a href="https://www.facebook.com/fourpointsbysheratonphxsouth/photos/pb.577432205637431.-2207520000.1525276230./1665618413485466/?type=3&amp;theater" target="_blank"><img src="http://lovinlife.com/wp-content/uploads/2018/05/FourPointsSheraton_300x600.jpg" width="300" height="600" alt=""></a></center>
<br></div><div id="tncms-block-1348638" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1348638" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1348638');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1348065" class="tncms-block"><section id="block-1348065" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1348065 ">
        <div class="block-title-inner">
            <h4>
                
                Trending
                
            </h4>
        </div>
    </div></div>
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/community_focus/local_schools/article_47cb7430-4d98-11e8-954f-57e85201b30c.html">
        

        
        Governor signs K-12 bill, TU and Kyrene reopen Friday</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/article_3bed9da4-4d99-11e8-ad87-1b0dc1a71901.html">
        

        
        An Ahwatukee ex-journalist talks about her life as a teacher</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/community_focus/article_c4404b40-4e3c-11e8-8838-eb64c1d628e6.html">
        

        
        Shaken by massacre, he campaigns for greater Kyrene school security</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/arts_life/article_7b2265d0-4e3f-11e8-a6f8-8b3d2ad87665.html">
        

        
        Mario Lopez brings ‘Cinco de Mario’ to Valley</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/community_focus/article_cd53f7b8-48ce-11e8-9ee4-7b97747a32e9.html">
        

        
        Ahwatukee Girl Scout earns Gold Award for project</a></h4>
                    
                </li></ul>
    </div>
    
            </div>
        </div>
    
</section></div><div id="tncms-block-1352203" class="tncms-block"><div class="fb-page" data-href="https://www.facebook.com/Ahwatukee-Foothills-News-42435708153/" data-tabs="timeline" data-width="400" data-height="650" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/Ahwatukee-Foothills-News-42435708153/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/Ahwatukee-Foothills-News-42435708153/">Ahwatukee Foothills News</a></blockquote></div></div><div id="tncms-block-1348069" class="tncms-block"></div><div id="tncms-block-1347903" class="tncms-block"></div><div id="tncms-block-1347989" class="tncms-block"></div><div id="tncms-block-1348097" class="tncms-block">

    <section id="block-1348097" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1348097 ">
        <div class="block-title-inner">
            <h4>
                
                Classifieds - Ads
                
            </h4>
        </div>
    </div></div>

    
    
    <div id="bulletins-1348097" class="bulletin-board">
        <div class="row row-masonry">
            
                
                <div class="col-xs-6 item">
                    <div class="bulletin-item">
                        <a href="http://www.ahwatukee.com/classifieds/service/home/pdfdisplayad_16aca8b0-0617-11e8-9553-afbc67e1c995.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1348097" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Fireplace Conversion"><span class="title">Fireplace Conversion</span><span class="fas tnt-search-plus"></span>
                        </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/home/pdfdisplayad_16aca8b0-0617-11e8-9553-afbc67e1c995.html">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Fireplace Conversion"
                        class="img-responsive lazyload full"
                        width="475"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/classifieds/1/6a/16aca8b0-0617-11e8-9553-afbc67e1c995/5a7102a7abc44.preview.jpg?resize=200%2C168 200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/classifieds/1/6a/16aca8b0-0617-11e8-9553-afbc67e1c995/5a7102a7abc44.preview.jpg?resize=300%2C253 300w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/classifieds/1/6a/16aca8b0-0617-11e8-9553-afbc67e1c995/5a7102a7abc44.preview.jpg?resize=400%2C337 400w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/classifieds/1/6a/16aca8b0-0617-11e8-9553-afbc67e1c995/5a7102a7abc44.preview.jpg 540w" />
                </a>
            </div>
            
        </figure></div>
                </div>
                
            
                
                <div class="col-xs-6 item">
                    <div class="bulletin-item">
                        <a href="http://www.ahwatukee.com/classifieds/housing/sale/home/pdfdisplayad_42ab847e-0615-11e8-acbb-039c64fbb0fd.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1348097" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="AHWATUKEE REALTY"><span class="title">AHWATUKEE REALTY</span><span class="fas tnt-search-plus"></span>
                        </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/housing/sale/home/pdfdisplayad_42ab847e-0615-11e8-acbb-039c64fbb0fd.html">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="AHWATUKEE REALTY"
                        class="img-responsive lazyload full"
                        width="987"
                        height="1100"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/classifieds/4/2a/42ab847e-0615-11e8-acbb-039c64fbb0fd/5a70ff9a0e98e.preview.jpg?resize=200%2C223 200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/classifieds/4/2a/42ab847e-0615-11e8-acbb-039c64fbb0fd/5a70ff9a0e98e.preview.jpg?resize=300%2C334 300w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/classifieds/4/2a/42ab847e-0615-11e8-acbb-039c64fbb0fd/5a70ff9a0e98e.preview.jpg?resize=400%2C446 400w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/classifieds/4/2a/42ab847e-0615-11e8-acbb-039c64fbb0fd/5a70ff9a0e98e.preview.jpg?resize=540%2C602 540w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/classifieds/4/2a/42ab847e-0615-11e8-acbb-039c64fbb0fd/5a70ff9a0e98e.preview.jpg?resize=750%2C836 750w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/classifieds/4/2a/42ab847e-0615-11e8-acbb-039c64fbb0fd/5a70ff9a0e98e.preview.jpg 1200w" />
                </a>
            </div>
            
        </figure></div>
                </div>
                
            
                
                <div class="col-xs-6 item">
                    <div class="bulletin-item">
                        <a href="http://www.ahwatukee.com/classifieds/service/home/handyman/pdfdisplayad_acbefc3e-0614-11e8-968a-9324ac01d244.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1348097" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Able Handyman Service LLC"><span class="title">Able Handyman Service LLC</span><span class="fas tnt-search-plus"></span>
                        </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/home/handyman/pdfdisplayad_acbefc3e-0614-11e8-968a-9324ac01d244.html">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Able Handyman Service LLC"
                        class="img-responsive lazyload full"
                        width="475"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/classifieds/a/cb/acbefc3e-0614-11e8-968a-9324ac01d244/5a70fe9b48491.preview.jpg?resize=200%2C168 200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/classifieds/a/cb/acbefc3e-0614-11e8-968a-9324ac01d244/5a70fe9b48491.preview.jpg?resize=300%2C253 300w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/classifieds/a/cb/acbefc3e-0614-11e8-968a-9324ac01d244/5a70fe9b48491.preview.jpg?resize=400%2C337 400w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/classifieds/a/cb/acbefc3e-0614-11e8-968a-9324ac01d244/5a70fe9b48491.preview.jpg 540w" />
                </a>
            </div>
            
        </figure></div>
                </div>
                
            
                
                <div class="col-xs-6 item">
                    <div class="bulletin-item">
                        <a href="http://www.ahwatukee.com/classifieds/service/lawn/pdfdisplayad_ea1ac560-170d-11e6-9e1f-2b6b081730d7.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1348097" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Foothills Touch"><span class="title">Foothills Touch</span><span class="fas tnt-search-plus"></span>
                        </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/lawn/pdfdisplayad_ea1ac560-170d-11e6-9e1f-2b6b081730d7.html">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Foothills Touch"
                        class="img-responsive lazyload full"
                        width="220"
                        height="181"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/classifieds/e/a1/ea1ac560-170d-11e6-9e1f-2b6b081730d7/57327a6141d85.preview.jpg?resize=200%2C165 200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/classifieds/e/a1/ea1ac560-170d-11e6-9e1f-2b6b081730d7/57327a6141d85.preview.jpg 300w" />
                </a>
            </div>
            
        </figure></div>
                </div>
                
            
        </div>
    </div>
    <div class="modal bulletins-modal" id="bulletins-modal-1348097" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe></iframe>
                </div>
            </div>
        </div>
    </div>

    
    
    </section>
    <script>
        
        var masonry1348097= $('#bulletins-1348097 .row-masonry');
        masonry1348097.click(function(){event.preventDefault();});
        masonry1348097.imagesLoaded( function () {
            masonry1348097.masonry({
                columnWidth: '.item',
                itemSelector: '.item'
            });
        });
        masonry1348097.each(function(){
            var $masonry = $(this);
            var update = function(){
                $masonry.masonry();
            };
            this.addEventListener('load', update, true);
        });
        

        $('#bulletins-modal-1348097').on('show.bs.modal', function (event) {
            var modal = $(this);
            var trigger = $(event.relatedTarget);
            var modalContentUrl = trigger.attr('href') + '?mode=bulletin&modal_doc=true';
            var modalTitle = trigger.data('title');
            modal.find('.modal-title').html(modalTitle);
            modal.find('iframe').attr('src',modalContentUrl);
        });

        $('#bulletins-modal-1348097').on('hide.bs.modal', function (event) {
            var modal = $(this);
            modal.find('iframe').attr('src','');
        });
    </script></div><div id="tncms-block-1355701" class="tncms-block ad-bg padding-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-1355701" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1355701');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1347952" class="tncms-block"><section id="block-1347952" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1347952 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1347952" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1347952" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1347952" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1347952" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1347952" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/community_focus/local_schools/article_47cb7430-4d98-11e8-954f-57e85201b30c.html">Governor signs K-12 bill, TU and Kyrene reopen Friday</a></li><li><a href="/news/article_3bed9da4-4d99-11e8-ad87-1b0dc1a71901.html">An Ahwatukee ex-journalist talks about her life as a teacher</a></li><li><a href="/community_focus/article_237a1d1e-48cc-11e8-8dea-a373fa6ccc1a.html">Four Ahwatukee schools receive A+ excellence awards</a></li><li><a href="/community_focus/article_c4404b40-4e3c-11e8-8838-eb64c1d628e6.html">Shaken by massacre, he campaigns for greater Kyrene school security</a></li><li><a href="/real_estate/article_eb1abf24-48de-11e8-9b18-6fbc787bad72.html">Huge Ahwatukee 'castle' commands a $2.15 million sale price</a></li><li><a href="/community_focus/article_9ec66184-48cd-11e8-90a7-f716e5edc939.html">Girls Who Code club looks to their future</a></li><li><a href="/arts_life/article_7b2265d0-4e3f-11e8-a6f8-8b3d2ad87665.html">Mario Lopez brings ‘Cinco de Mario’ to Valley</a></li><li><a href="/community_focus/article_cd53f7b8-48ce-11e8-9ee4-7b97747a32e9.html">Ahwatukee Girl Scout earns Gold Award for project</a></li><li><a href="/community_focus/article_da3122de-4e2e-11e8-9bd3-d74588d11dc1.html">DVHS solar cars heading off to Racing the Sun</a></li><li><a href="/news/article_92dad6f4-48cb-11e8-b0e4-3339b51f9cf5.html">Freeway work picks up on mountain as blasting begins</a></li></ul></div>
        
        
            <div id="images-1347952" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-1347952" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1347952" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/article_1181b504-4403-11e8-9144-07e32762b396.html">Odelay Bagel selling bikes to give the disabled hope</a> (5)</li><li><a href="/feeds/az_sports_local/article_08e9c1c8-3843-11e8-ba41-67653902dfe7.html">Desert Vista High boys volleyball team riding high on court</a> (4)</li><li><a href="/arts_life/article_1d13698a-44bc-11e8-9b14-b3ef03ea4d29.html">Movies on Screen</a> (4)</li><li><a href="/community_focus/local_schools/article_77cfa01a-3d22-11e8-81d5-83b5ca475899.html">Teacher pay protests come to Ahwatukee today</a> (4)</li><li><a href="/community_focus/local_schools/article_0bc5c178-429b-11e8-977f-23c1a9c22806.html">Chaos looms as Ahwatukee teachers ponder strike</a> (3)</li><li><a href="/news/article_350d7712-3a74-11e8-9f85-577e6ffaea0d.html">Club West Biscuits reopens and its owner rejoices</a> (3)</li><li><a href="/arts_life/article_a34262a4-429b-11e8-b37f-e7afd8aa1c00.html">Coffins play well into Desert Vista High farcical presentation</a> (3)</li><li><a href="/community_focus/article_e1f25d5a-3ed2-11e8-a6d8-cf4f3c13034d.html">Pride robotics team needs money fast to reach world meet</a> (3)</li><li><a href="/arts_life/article_2453ef02-3dd3-11e8-998e-6b21c4384487.html">Mountain Pointe offers blockbuster ‘High School Musical’</a> (2)</li><li><a href="/community_focus/article_2c09280c-3ed2-11e8-99b7-8f5bcbc9a529.html">New recess law won’t impact Kyrene kids much</a> (2)</li></ul></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1348644" class="tncms-block ad-bg padding-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-1348644" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1348644');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1347992" class="tncms-block"><section id="block-1347992" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1347992 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link"  href="/main_street/" >
                    <span class="nav-label">Main Street</span>
                </a></li><li>
                <a class="nav-link"  href="/arts_life/" >
                    <span class="nav-label">Art & Life</span>
                </a></li><li>
                <a class="nav-link"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link"  href="http://jobs.ahwatukee.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link"  href="http://obituaries.ahwatukee.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1347943" class="tncms-block"><section id="block-1347943" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1347943 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link"  href="/site/about.html" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link"  href="http://timespublications.com/#careers"  target="_blank" rel="noopener">
                    <span class="nav-label">Career Opportunities</span>
                </a></li><li>
                <a class="nav-link"  href="/site/advertise.html" >
                    <span class="nav-label">Advertising Info</span>
                </a></li><li>
                <a class="nav-link"  href="/site/user_agreement.html" >
                    <span class="nav-label">User Agreement</span>
                </a></li><li>
                <a class="nav-link"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1347994" class="tncms-block"><section id="block-1347994" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1347994 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>ahwatukee.com</strong><br>
    1620 W Fountainhead PkwySuite 219<br>
    Tempe, AZ 85282
    <br>
    
        <strong>Phone:</strong> 480-898-7900<br>
        <strong>Email:</strong> <a href="mailto:ldionisio@ahwatukee.com">ldionisio@ahwatukee.com</a><br>
    
</address></section></div><div id="tncms-block-1348002" class="tncms-block padding-bottom"><div class="follow-links-1348002 default">
    
    <section id="block-1348002" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1348002 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Ahwatukee-Foothills-News-42435708153/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/AhwatukeeFN" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ahwatukee.com",
  "sameAs" : ["https://www.facebook.com/Ahwatukee-Foothills-News-42435708153/","https://twitter.com/AhwatukeeFN"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1348002 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1347947" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1347947"><div class="col-md-7"><small>&copy; Copyright 2018 <a href="/">Ahwatukee Foothills News</a>, 1620 W Fountainhead PkwySuite 219 Tempe, AZ</small><small>&nbsp;| <a href="/site/user_agreement.html">User Agreement</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="http://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
$(function(){
    var compatible = true;
    var status = "";
    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status = "FAIL: object 0 undefined"
    }
    if(typeof(__tnt.ads)=="undefined"){
        compatible = false;
        status = "FAIL: object 1 undefined"
    }
    
    if(!compatible){
        __tnt.log(status);
        
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'}); 
        
        }
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ $(function() {
        var avatar_1348004 = $('#user-controls-1348004 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1348004.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1348004.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1348003 = $('#user-controls-1348003 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1348003.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1348003.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_88d6f4cc_4e33_11e8_9335_2f2693c76a20_photo_modal = false;
                var gallery_changed_88d6f4cc_4e33_11e8_9335_2f2693c76a20_photo_modal = false;
                $('#gallery-items-88d6f4cc-4e33-11e8-9335-2f2693c76a20-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-88d6f4cc-4e33-11e8-9335-2f2693c76a20-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-88d6f4cc-4e33-11e8-9335-2f2693c76a20-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-88d6f4cc-4e33-11e8-9335-2f2693c76a20-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-88d6f4cc-4e33-11e8-9335-2f2693c76a20-photo-modal .owl-stage-outer").height( $('#carousel-88d6f4cc-4e33-11e8-9335-2f2693c76a20-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-88d6f4cc-4e33-11e8-9335-2f2693c76a20-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-88d6f4cc-4e33-11e8-9335-2f2693c76a20-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-88d6f4cc-4e33-11e8-9335-2f2693c76a20-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_88d6f4cc_4e33_11e8_9335_2f2693c76a20_photo_modal = $('#gallery-items-88d6f4cc-4e33-11e8-9335-2f2693c76a20-photo-modal').data('owlCarousel');
                $('#carousel-88d6f4cc-4e33-11e8-9335-2f2693c76a20-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_88d6f4cc_4e33_11e8_9335_2f2693c76a20_photo_modal.prev();
                });
                $('#carousel-88d6f4cc-4e33-11e8-9335-2f2693c76a20-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_88d6f4cc_4e33_11e8_9335_2f2693c76a20_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        
                            $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                        
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1bb05400ffcc4ea686561f22e5585bbd.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.49f8577e340523d389649716f1ac77e8.js"></script>
<script>/*<![CDATA[*/ (function($){
                $(window).load(function(){
                    __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail');
                });
            })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>