  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.ahwatukee.com/content/tncms/live/" />
<meta name="keywords" content="james gossett, agnes brunton, chicago&rsquo;s admirals club, richard wemyss, kiwi club, american airlines, univision communications, admirals club, o&rsquo;hare international airport, cellardyke harbour, anstuther harbor, scottish fisheries museum" />
<meta name="news_keywords" content="james gossett, agnes brunton, chicago&rsquo;s admirals club, richard wemyss, kiwi club, american airlines, univision communications, admirals club, o&rsquo;hare international airport, cellardyke harbour, anstuther harbor, scottish fisheries museum" />
<meta name="description" content="Desert Vista High School junior James Gossett wasn&rsquo;t sure what to expect visiting Scotland&rsquo;s craggy shore of the North Sea in July." />
<meta name="author" content="Coty Dolores Miranda, AFN Contributor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.ahwatukee.com/community_focus/article_d1077ab8-96b4-11e8-a6c9-e39af9fe9679.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/f/4f/f4fc3148-96b4-11e8-9827-8f32a8991e34/5b63a3390fa78.image.jpg?resize=473%2C630" />
<meta property="og:image:width" content="473" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Ahwatukee family celebrates Scottish heritage" />
<meta property="og:description" content="Desert Vista High School junior James Gossett wasn&rsquo;t sure what to expect visiting Scotland&rsquo;s craggy shore of the North Sea in July." />
<meta property="og:site_name" content="Ahwatukee Foothills News" />
<meta property="og:section" content="Community Focus" />
<meta property="article:publisher" content="https://www.facebook.com/Ahwatukee-Foothills-News-42435708153/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@AhwatukeeFN" />
<meta name="twitter:image:alt" content="Scotland" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.21d286a21e5f1e0d211095f8bdb24884.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.d4cd9f630458b4917a6e1ddf3995f957.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/live/global/resources/styles/site.css?_dc=1477344464"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.1f0483c4aff5f459e9ce8c51222dacaf.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":1346}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.9a89084e6f8f168a84035d2c19f5b22a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.2649d2af972a99325ee59c628f20e088.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.8b2bf68da988672c55e6ed30be7330b1.js"></script>
<script>/*<![CDATA[*/ (function(d,s){
        if(window.fetch&&window.Promise&&window.IntersectionObserver&&[].includes&&Object.assign&&window.Map)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver';
        sc.parentNode.insertBefore(js, sc);
    }(document,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["james gossett","agnes brunton","chicago\u2019s admirals club","richard wemyss","kiwi club","american airlines","univision communications","admirals club","o\u2019hare international airport","cellardyke harbour"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/ahwatukee.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.ac84983013ef567e9bcad44196e1af10.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/ahwatukee.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.52ac60b61422a0563c736d083b789cf1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/ahwatukee.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.65b91da77e2667d8c683eefa7d93b2de.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[728,90]).build();
                gptAdSlots['ad-1352452'] = googletag.defineSlot('/6099645/AFN_728x90_Banner_Header', [728,90], 'ad-1352452').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[728,90]).build();
                gptAdSlots['ad-1348645'] = googletag.defineSlot('/6099645/AFN-728x90-block-leaderboard-top', [728,90], 'ad-1348645').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
                gptAdSlots['ad-1348642'] = googletag.defineSlot('/6099645/AFN-300x250-fixed-big-ad-top-asset', [300, 250], 'ad-1348642').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
                gptAdSlots['ad-1348641'] = googletag.defineSlot('/6099645/AFN-300x250-fixed-big-ad-middle-asset', [300, 250], 'ad-1348641').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
                gptAdSlots['ad-1348639'] = googletag.defineSlot('/6099645/AFN-300x250-fixed-big-ad-bottom-asset', [300, 250], 'ad-1348639').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.5fc585c500549148870d95083bafab5b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
                gptAdSlots['ad-1348638'] = googletag.defineSlot('/6099645/AFN-300x250-block-big-ad-top', [300, 250], 'ad-1348638').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/imagesloaded.pkgd.min.511ef2f6ee750edc32bb5c8d5d324e7e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/masonry.pkgd.min.d94313c3ca257213d724ac82584b97e5.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 600]).build();
                gptAdSlots['ad-1355701'] = googletag.defineSlot('/6099645/AFN-300x600-block-big-ad-middle', [300, 600], 'ad-1355701').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[728, 90]).build();
                gptAdSlots['ad-1348644'] = googletag.defineSlot('/6099645/AFN-728x90-block-leaderboard-bottom', [728, 90], 'ad-1348644').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>Ahwatukee family celebrates Scottish heritage | Community Focus | ahwatukee.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.ahwatukee.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Ahwatukee family celebrates Scottish heritage | Community Focus | ahwatukee.com" href="http://www.ahwatukee.com/search/?f=rss&amp;t=article&amp;c=community_focus&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.ahwatukee.com/community_focus/article_d1077ab8-96b4-11e8-a6c9-e39af9fe9679.html" />
            
        <script defer src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.39c509a81b0c93268a35b93411ba464c.js"></script>
    
              
<div id="fb-root"></div>

<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-12392194-5', 'auto');
  ga('send', 'pageview');

</script>

        </head>
        <body class=" blox-asset app-editorial uuid-d1077ab8-96b4-11e8-a6c9-e39af9fe9679  section-community-focus type-article infinity-disabled tnt-svg-active">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.ahwatukee.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=1346" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">
            <div id="asset-edit-container-d1077ab8-96b4-11e8-a6c9-e39af9fe9679" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.ahwatukee.com/users/admin/contribute/article/?assetid=d1077ab8-96b4-11e8-a6c9-e39af9fe9679&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.ahwatukee.com/users/admin/contribute/article/?from_section=/community_focus"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1348004" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1348004" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.ahwatukee.com/users/signup/?referer_url=http%3A%2F%2Fwww.ahwatukee.com%2Fcommunity_focus%2Farticle_d1077ab8-96b4-11e8-a6c9-e39af9fe9679.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.ahwatukee.com/users/login/?referer_url=http%3A%2F%2Fwww.ahwatukee.com%2Fcommunity_focus%2Farticle_d1077ab8-96b4-11e8-a6c9-e39af9fe9679.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ahwatukee.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1348004').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.ahwatukee.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.ahwatukee.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.ahwatukee.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1348004').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ahwatukee.com/users/logout/" id="user-logout-form-1348004"><input type="hidden" name="referer_url" value="http://www.ahwatukee.com/community_focus/article_d1077ab8-96b4-11e8-a6c9-e39af9fe9679.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/services/about_us/"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="http://timespublications.com/#careers"  target="_blank" rel="noopener" class="nav-link tnt-section-work-for-afn">Work for AFN</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-digital-editions">Digital Editions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/community_focus/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/opinion/"  class="nav-link tnt-section-opinions">Opinions</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/main_street/main_street_chambers/"  class="nav-link tnt-section-main-street-chambers">Main Street - Chambers</a>
                                </li><li>
                                    <a href="/meet_the_ld18_candidates/"  class="nav-link tnt-section-meet-the-ld18-candidates">Meet The LD18 Candidates</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/game_day/"  class="nav-link tnt-section-game-day">Game Day</a>
                                </li><li>
                                    <a href="/opinion/blogs/ahwatukee_sports/"  class="nav-link tnt-section-sports-blog">Sports Blog</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/arts_life/"  class="nav-link tnt-section-art-life">Art & Life</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/arts_life/local_eateries/"  class="nav-link tnt-section-local-eateries">Local Eateries</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community_focus/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/community_focus/neighbors/"  class="nav-link tnt-section-neighbors">Neighbors</a>
                                </li><li>
                                    <a href="/community_focus/local_schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="http://obituaries.ahwatukee.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/tukee_bowl/"  class="nav-link tnt-section-tukee-bowl">Tukee Bowl</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-more">More</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="http://jobs.ahwatukee.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="http://www.ahwatukee.com/eedition/"  target="_blank" rel="noopener" class="nav-link tnt-section-back-to-school">Back to School</a>
                                </li><li>
                                    <a href="http://www.ahwatukee.com/eedition/"  target="_blank" rel="noopener" class="nav-link tnt-section-ahwatukee-medical">Ahwatukee Medical </a>
                                </li><li>
                                    <a href="/best_of/2017/"  class="nav-link tnt-section-best-of-ahwatukee">Best of Ahwatukee</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://obituaries.ahwatukee.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/paid_content/"  class="nav-link tnt-section-sponsored-content">Sponsored Content</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/contact.html"  class="nav-link tnt-section-contact">Contact</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1348001" class="tncms-block"><div class="follow-links-1348001 default">
    
    <section id="block-1348001" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Ahwatukee-Foothills-News-42435708153/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/AhwatukeeFN" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ahwatukee.com",
  "sameAs" : ["https://www.facebook.com/Ahwatukee-Foothills-News-42435708153/","https://twitter.com/AhwatukeeFN"] 
}
</script>
<div class="clearfix"></div></div></div>
        <div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-work-for-afn"  href="http://timespublications.com/#careers"  target="_blank" rel="noopener">
                    <span class="nav-label">Work for AFN</span>
                </a></li></ul></div>
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1348003" class="tncms-block"><div id="user-controls-1348003" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.ahwatukee.com/users/signup/?referer_url=http%3A%2F%2Fwww.ahwatukee.com%2Fcommunity_focus%2Farticle_d1077ab8-96b4-11e8-a6c9-e39af9fe9679.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.ahwatukee.com/users/login/?referer_url=http%3A%2F%2Fwww.ahwatukee.com%2Fcommunity_focus%2Farticle_d1077ab8-96b4-11e8-a6c9-e39af9fe9679.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ahwatukee.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1348003').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.ahwatukee.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.ahwatukee.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.ahwatukee.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1348003').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ahwatukee.com/users/logout/" id="user-logout-form-1348003"><input type="hidden" name="referer_url" value="http://www.ahwatukee.com/community_focus/article_d1077ab8-96b4-11e8-a6c9-e39af9fe9679.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
        <div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-digital-editions"  href="/eedition/" >
                    <span class="nav-label">Digital Editions</span>
                </a></li></ul></div>
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1352452" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1352452" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1352452');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1347951" class="tncms-block padding-top padding-bottom site-logo"><section id="block-1347951" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/custom/image/162390aa-d848-11e6-b1c4-cbdc6e226b3e.png?_dc=1484171480" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1347999" class="tncms-block padding-top padding-bottom site-search"><section id="block-1347999" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1347999" class="search-form-container card clearfix text-center ">
    <form id="site-search-1347999" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1347999-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1347999-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1347999-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1347999').submit();
        return false;
    });

    $('#site-search-1347999').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1347999 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1347999 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1347999-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1347996" class="tncms-block"><section id="block-1347996" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/custom/image/31a6be2c-d84a-11e6-aa80-d3a7e98b145a.png?_dc=1484172385" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1348433" class="tncms-block"><div class="follow-links-1348433 pull-right">
    
    <section id="block-1348433" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Ahwatukee-Foothills-News-42435708153/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/AhwatukeeFN" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ahwatukee.com",
  "sameAs" : ["https://www.facebook.com/Ahwatukee-Foothills-News-42435708153/","https://twitter.com/AhwatukeeFN"] 
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1348005" class="tncms-block"><div id="weather-1348005" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=85048" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">108&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="85048"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" onclick="jQuery('#weather-1348005 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Phoenix, AZ
                                
                                 <small>(85048)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear skies. Low 86F. Winds WSW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 86F. Winds WSW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 6, 2018 @ 7:19 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=85048"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-contact"  href="/site/contact.html" >
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-about-us" href="/services/about_us/" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-work-for-afn" href="http://timespublications.com/#careers"  target="_blank" rel="noopener">Work for AFN</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-digital-editions" href="/eedition/" >Digital Editions</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "><div id="tncms-block-1354457" class="tncms-block"><section id="block-1354457" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1354457 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1354457-d1077ab8-96b4-11e8-a6c9-e39af9fe9679" class="clearfix card summary has-image image-top image-left  card-section-community-focus tnt-section-community-focus">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d1077ab8-96b4-11e8-a6c9-e39af9fe9679 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/community_focus/article_d1077ab8-96b4-11e8-a6c9-e39af9fe9679.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Ahwatukee family celebrates Scottish heritage"
                    class="img-responsive lazyload  letterbox"
                    width="1247"
                    height="1662"
                    data-src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/f/4f/f4fc3148-96b4-11e8-9827-8f32a8991e34/5b63a3390fa78.image.jpg?resize=200%2C267" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community_focus/article_d1077ab8-96b4-11e8-a6c9-e39af9fe9679.html" class="tnt-asset-link">
        

        
            Ahwatukee family celebrates Scottish heritage</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Desert Vista High School junior James Gossett wasn’t sure what to expect visiting Scotland’s&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "><div id="tncms-block-1354459" class="tncms-block"><section id="block-1354459" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1354459 ">
        <div class="block-title-inner">
            <h4>
                
                More headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/arts_life/article_4e452cb6-96b3-11e8-b570-877faa9cf96a.html" class="tnt-asset-link">
        

        
            Longtime Chandler Italian restaurant moves to Ahwatukee</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/feeds/az_sports_local/article_37476ec8-96b0-11e8-a896-4b107044f3a9.html" class="tnt-asset-link">
        

        
            Mountain Pointe reloads under new coach with eye on wins</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/business/article_aab7087e-95d3-11e8-b718-6f91f3c8bce6.html" class="tnt-asset-link">
        

        
            At Ahwatukee’s first mortuary, care exists for the dead and the living</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community_focus/local_schools/article_2023de88-95d0-11e8-8be6-637d974eb09d.html" class="tnt-asset-link">
        

        
            Kyrene schools a family affair for new principal</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-news" href="/news/local_news/" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community" href="/community_focus/" >Community</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-opinions" href="/opinion/" >Opinions</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business" href="/business/" >Business</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-main-street-chambers" href="/main_street/main_street_chambers/" >Main Street - Chambers</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-meet-the-ld18-candidates" href="/meet_the_ld18_candidates/" >Meet The LD18 Candidates</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1351860" class="tncms-block"><section id="block-1351860" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1351860 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1351860-1aaec4f4-95d5-11e8-b0fa-837f968a9bb8" class="clearfix card summary has-image image-top image-left  card-section-news tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-1aaec4f4-95d5-11e8-b0fa-837f968a9bb8 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/article_1aaec4f4-95d5-11e8-b0fa-837f968a9bb8.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Dozens of legislative acts poised to become law in Arizona"
                        class="img-responsive lazyload full"
                        width="640"
                        height="427"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/4/b1/4b1ea3fa-95d7-11e8-978a-cbb7805c15ea/5b622f6b75982.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/4/b1/4b1ea3fa-95d7-11e8-978a-cbb7805c15ea/5b622f6b75982.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/4/b1/4b1ea3fa-95d7-11e8-978a-cbb7805c15ea/5b622f6b75982.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/4/b1/4b1ea3fa-95d7-11e8-978a-cbb7805c15ea/5b622f6b75982.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/4/b1/4b1ea3fa-95d7-11e8-978a-cbb7805c15ea/5b622f6b75982.image.jpg 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/article_1aaec4f4-95d5-11e8-b0fa-837f968a9bb8.html" class="tnt-asset-link">
        

        
            Dozens of legislative acts poised to become law in Arizona</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Come this Friday, Aug. 3, women who want an abortion will be asked new questions, consumers &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-1351858" class="tncms-block"><section id="block-1351858" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1351858 ">
        <div class="block-title-inner">
            <h4>
                
                More headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_1aaec4f4-95d5-11e8-b0fa-837f968a9bb8.html" class="tnt-asset-link">
        

        
            Dozens of legislative acts poised to become law in Arizona</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_7fd0a83a-95d4-11e8-82a2-b7591820aee7.html" class="tnt-asset-link">
        

        
            TU campus security tuneup brings changes to Mountain Pointe</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community_focus/local_schools/article_2023de88-95d0-11e8-8be6-637d974eb09d.html" class="tnt-asset-link">
        

        
            Kyrene schools a family affair for new principal</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_cec1b2d0-95d0-11e8-a667-ff0bf1febccc.html" class="tnt-asset-link">
        

        
            Unify Kyrene and TU? No way, superintendents say</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-game-day" href="/sports/game_day/" >Game Day</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sports-blog" href="/opinion/blogs/ahwatukee_sports/" >Sports Blog</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-1351862" class="tncms-block"><section id="block-1351862" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1351862 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1351862-501149de-96b4-11e8-ac36-7bcac5d31c76" class="clearfix card summary has-image image-top image-left  card-section-feeds-az-sports-local tnt-section-feeds-az-sports-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-501149de-96b4-11e8-ac36-7bcac5d31c76 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/feeds/az_sports_local/article_501149de-96b4-11e8-ac36-7bcac5d31c76.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Pride, Thunder football teams adjust practices for the heat"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/7/5e/75eae962-96b4-11e8-8479-537596df8440/5b63a26609ac6.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/7/5e/75eae962-96b4-11e8-8479-537596df8440/5b63a26609ac6.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/7/5e/75eae962-96b4-11e8-8479-537596df8440/5b63a26609ac6.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/7/5e/75eae962-96b4-11e8-8479-537596df8440/5b63a26609ac6.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/7/5e/75eae962-96b4-11e8-8479-537596df8440/5b63a26609ac6.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/7/5e/75eae962-96b4-11e8-8479-537596df8440/5b63a26609ac6.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/7/5e/75eae962-96b4-11e8-8479-537596df8440/5b63a26609ac6.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/feeds/az_sports_local/article_501149de-96b4-11e8-ac36-7bcac5d31c76.html" class="tnt-asset-link">
        

        
            Pride, Thunder football teams adjust practices for the heat</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Arizonans are accustomed to extreme summer heat, but even so, the conditions take a toll on &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-1351863" class="tncms-block"><section id="block-1351863" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1351863 ">
        <div class="block-title-inner">
            <h4>
                
                More headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/feeds/az_sports_local/article_51646ab6-96b2-11e8-8dfd-37023df44fcd.html" class="tnt-asset-link">
        

        
            Desert Vista football players plan to ‘prove ’em wrong’</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/feeds/az_sports_local/article_37476ec8-96b0-11e8-a896-4b107044f3a9.html" class="tnt-asset-link">
        

        
            Mountain Pointe reloads under new coach with eye on wins</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/feeds/az_sports_local/article_2bbe98c8-91ca-11e8-a57f-7b3aa4817a0f.html" class="tnt-asset-link">
        

        
            Pride has seen plenty of Spencer Rattler and more to come</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_96acff1e-9051-11e8-812c-4ff0b9ff54ba.html" class="tnt-asset-link">
        

        
            Ahwatukee set to welcome home MLB’s Scott Kingery</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw art-life">
                <a class="dropdown-toggle nav-link tnt-section-art-life" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/arts_life/" >Art & Life
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-arts-life-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-eateries" href="/arts_life/local_eateries/" >Local Eateries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-events-calendar" href="/calendar/" >Events Calendar</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-arts-life-one" class="tncms-region "><div id="tncms-block-1351870" class="tncms-block"><section id="block-1351870" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1351870 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1351870-4e452cb6-96b3-11e8-b570-877faa9cf96a" class="clearfix card summary has-image image-top image-left  card-section-arts-life tnt-section-arts-life">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-4e452cb6-96b3-11e8-b570-877faa9cf96a media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/arts_life/article_4e452cb6-96b3-11e8-b570-877faa9cf96a.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Longtime Chandler Italian restaurant moves to Ahwatukee"
                        class="img-responsive lazyload full"
                        width="1920"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/9/45/94565144-96b3-11e8-a0ea-e72769291325/5b63a0dbc4e51.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/9/45/94565144-96b3-11e8-a0ea-e72769291325/5b63a0dbc4e51.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/9/45/94565144-96b3-11e8-a0ea-e72769291325/5b63a0dbc4e51.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/9/45/94565144-96b3-11e8-a0ea-e72769291325/5b63a0dbc4e51.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/9/45/94565144-96b3-11e8-a0ea-e72769291325/5b63a0dbc4e51.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/9/45/94565144-96b3-11e8-a0ea-e72769291325/5b63a0dbc4e51.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/9/45/94565144-96b3-11e8-a0ea-e72769291325/5b63a0dbc4e51.image.jpg?resize=1700%2C956 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arts_life/article_4e452cb6-96b3-11e8-b570-877faa9cf96a.html" class="tnt-asset-link">
        

        
            Longtime Chandler Italian restaurant moves to Ahwatukee</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Paolo Vetrati, owner and executive chef at his family-owned restaurant La Stalla Cucina Rust&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-arts-life-two" class="tncms-region "><div id="tncms-block-1351867" class="tncms-block"><section id="block-1351867" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1351867 ">
        <div class="block-title-inner">
            <h4>
                
                More headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/arts_life/article_d82b2ee0-9748-11e8-a0c8-53289d73b1f9.html" class="tnt-asset-link">
        

        
            Stargazers are flocking to Gilbert observatory, Airbnb says</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/arts_life/article_7a977fae-91c6-11e8-81cf-bf1d70495b33.html" class="tnt-asset-link">
        

        
            Hip-hop championships coming to Ahwatukee</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/arts_life/article_efd7c0b2-91c6-11e8-ae68-6be0ac7631aa.html" class="tnt-asset-link">
        

        
            Can’t get to Paris? Visit La Madeleine French Bakery & Café</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/arts_life/article_ffedaf3e-912b-11e8-b49d-c322421d4d52.html" class="tnt-asset-link">
        

        
            Movies on Screen</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-arts-life-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw community">
                <a class="dropdown-toggle nav-link tnt-section-community" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/community_focus/" >Community
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-community-focus-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-neighbors" href="/community_focus/neighbors/" >Neighbors</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-schools" href="/community_focus/local_schools/" >Schools</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-calendar" href="/calendar/" >Calendar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-obituaries" href="http://obituaries.ahwatukee.com/"  target="_blank" rel="noopener">Obituaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-tukee-bowl" href="/tukee_bowl/" >Tukee Bowl</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-community-focus-one" class="tncms-region "><div id="tncms-block-1351869" class="tncms-block"><section id="block-1351869" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1351869 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1351869-d1077ab8-96b4-11e8-a6c9-e39af9fe9679" class="clearfix card summary has-image image-top image-left  card-section-community-focus tnt-section-community-focus">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d1077ab8-96b4-11e8-a6c9-e39af9fe9679 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/community_focus/article_d1077ab8-96b4-11e8-a6c9-e39af9fe9679.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Ahwatukee family celebrates Scottish heritage"
                    class="img-responsive lazyload  letterbox"
                    width="1247"
                    height="1662"
                    data-src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/f/4f/f4fc3148-96b4-11e8-9827-8f32a8991e34/5b63a3390fa78.image.jpg?resize=200%2C267" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community_focus/article_d1077ab8-96b4-11e8-a6c9-e39af9fe9679.html" class="tnt-asset-link">
        

        
            Ahwatukee family celebrates Scottish heritage</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Desert Vista High School junior James Gossett wasn’t sure what to expect visiting Scotland’s&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-community-focus-two" class="tncms-region "><div id="tncms-block-1351866" class="tncms-block"><section id="block-1351866" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1351866 ">
        <div class="block-title-inner">
            <h4>
                
                More headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/community_focus/article_e51ae338-96b3-11e8-900f-2f0190d97035.html" class="tnt-asset-link">
        

        
            Bosco student’s kindness prompts a generous gift</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community_focus/local_schools/article_2023de88-95d0-11e8-8be6-637d974eb09d.html" class="tnt-asset-link">
        

        
            Kyrene schools a family affair for new principal</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community_focus/article_2f7b6f38-91c8-11e8-b8d8-17740a804c82.html" class="tnt-asset-link">
        

        
            Area nonprofit turns around impoverished African villages</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community_focus/article_1d65a32a-91c5-11e8-9dac-f73577ecf733.html" class="tnt-asset-link">
        

        
            Ahwatukee boy makes his sandlot baseball dream comes true</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-community-focus-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw more">
                <a class="dropdown-toggle nav-link tnt-section-more" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >More
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-more-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-jobs" href="http://jobs.ahwatukee.com/"  target="_blank" rel="noopener">Jobs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-real-estate" href="/real_estate/" >Real Estate</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-back-to-school" href="http://www.ahwatukee.com/eedition/"  target="_blank" rel="noopener">Back to School</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-ahwatukee-medical" href="http://www.ahwatukee.com/eedition/"  target="_blank" rel="noopener">Ahwatukee Medical </a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-best-of-ahwatukee" href="/best_of/2017/" >Best of Ahwatukee</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-more-one" class="tncms-region "><div id="tncms-block-1354464" class="tncms-block"><section id="block-1354464" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1354464 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1354464-79c7f772-91c9-11e8-9644-8b16e4f9c569" class="clearfix card summary has-image image-top image-left  card-section-real-estate tnt-section-real-estate">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-79c7f772-91c9-11e8-9644-8b16e4f9c569 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/real_estate/article_79c7f772-91c9-11e8-9644-8b16e4f9c569.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Monsoon season means extra wear on foundations"
                        class="img-responsive lazyload full"
                        width="1000"
                        height="593"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/7/cd/7cdde645-1a36-5a9f-b39a-6820c45f1775/57984835e3831.image.jpg?resize=200%2C119 200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/7/cd/7cdde645-1a36-5a9f-b39a-6820c45f1775/57984835e3831.image.jpg?resize=300%2C178 300w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/7/cd/7cdde645-1a36-5a9f-b39a-6820c45f1775/57984835e3831.image.jpg?resize=400%2C237 400w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/7/cd/7cdde645-1a36-5a9f-b39a-6820c45f1775/57984835e3831.image.jpg?resize=540%2C320 540w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/7/cd/7cdde645-1a36-5a9f-b39a-6820c45f1775/57984835e3831.image.jpg?resize=750%2C445 750w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/7/cd/7cdde645-1a36-5a9f-b39a-6820c45f1775/57984835e3831.image.jpg 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/real_estate/article_79c7f772-91c9-11e8-9644-8b16e4f9c569.html" class="tnt-asset-link">
        

        
            Monsoon season means extra wear on foundations</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">It is a pattern that Phoenix homeowners know all too well. Beginning in July, the Arizona mo&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-more-two" class="tncms-region "><div id="tncms-block-1354463" class="tncms-block"><section id="block-1354463" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1354463 ">
        <div class="block-title-inner">
            <h4>
                
                More headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/real_estate/article_0cd3b8cc-91c9-11e8-8554-0fcc225f942b.html" class="tnt-asset-link">
        

        
            Raising a down payment can be easily done</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/real_estate/article_54d45348-8567-11e8-a612-5fcbcaa37015.html" class="tnt-asset-link">
        

        
            Tapestry Canyon house sells for $1.35 million</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/real_estate/article_5a9aadb2-8568-11e8-bb7a-9fabe735d76c.html" class="tnt-asset-link">
        

        
            Local mortgage brokers crossed paths many times before meeting</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/real_estate/article_392a617a-74cb-11e8-bf71-2f666a7bfe07.html" class="tnt-asset-link">
        

        
            Realtors group leaves Mesa for new Chandler digs</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-more-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="http://obituaries.ahwatukee.com/" class="nav-link tnt-section-obituaries"  target="_blank" rel="noopener">Obituaries
                </a></li><li>
                <a href="/paid_content/" class="nav-link tnt-section-sponsored-content" >Sponsored Content
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1348645" class="tncms-block ad-bg padding-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-1348645" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1348645');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-f4fc3148-96b4-11e8-9827-8f32a8991e34" class="modal fullscreen in modal-image image-default modal-f4fc3148-96b4-11e8-9827-8f32a8991e34" role="dialog" aria-hidden="true">
        <button type="button" class="close hidden-print" data-dismiss="modal">
            <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
            <span class="sr-only">Close</span>
        </button>
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <div class="modal-image-container"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        
        
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/f/4f/f4fc3148-96b4-11e8-9827-8f32a8991e34/5b63a3390fa78.image.jpg?resize=1200%2C1599"
                    srcset = "https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/f/4f/f4fc3148-96b4-11e8-9827-8f32a8991e34/5b63a3390fa78.image.jpg?resize=200%2C267 200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/f/4f/f4fc3148-96b4-11e8-9827-8f32a8991e34/5b63a3390fa78.image.jpg?resize=300%2C400 300w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/f/4f/f4fc3148-96b4-11e8-9827-8f32a8991e34/5b63a3390fa78.image.jpg?resize=400%2C533 400w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/f/4f/f4fc3148-96b4-11e8-9827-8f32a8991e34/5b63a3390fa78.image.jpg?resize=540%2C720 540w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/f/4f/f4fc3148-96b4-11e8-9827-8f32a8991e34/5b63a3390fa78.image.jpg?resize=750%2C1000 750w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/f/4f/f4fc3148-96b4-11e8-9827-8f32a8991e34/5b63a3390fa78.image.jpg?resize=1200%2C1599 1200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/f/4f/f4fc3148-96b4-11e8-9827-8f32a8991e34/5b63a3390fa78.image.jpg 1700w"
                    sizes = "100vw"
                    width="1247"
                    height="1662"
                    alt="Scotland"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                </div>
            </div>
        </div>
        <div class="modal-caption">
        <div class="caption-container">
                
                    <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-" data-target=".caption-inner-">
                        <i class="fas tnt-minus-circle"></i>
                    </span>
                
            <div class="caption-inner- collapse in"><div class="caption-text"><p><span id="docs-internal-guid-6c4dae10-fd35-4249-ab2b-79a3595fd12c"><span>Enjoying the highlands of Scotland were Desert Vista junior James Gossett, his mother, Jill, and his grandmother Agnes Schmiecher. They visited a land where their family goes back two centuries. They participated in the annual Cellardyke Sea Queen Gala, which for 70 years has celebrated the village's importance as a fishing port.</span></span></p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Special to AFN</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ahwatukee.com%2Fimage_f4fc3148-96b4-11e8-9827-8f32a8991e34.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_f4fc3148-96b4-11e8-9827-8f32a8991e34.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f4fc3148-96b4-11e8-9827-8f32a8991e34}' >    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.ahwatukee.com%2Fimage_f4fc3148-96b4-11e8-9827-8f32a8991e34.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Scotland&via=AhwatukeeFN" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_f4fc3148-96b4-11e8-9827-8f32a8991e34.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f4fc3148-96b4-11e8-9827-8f32a8991e34}' >
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAhwatukee%20Foothills%20News%5D%20Scotland&body=http%3A%2F%2Fwww.ahwatukee.com%2Fimage_f4fc3148-96b4-11e8-9827-8f32a8991e34.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f4fc3148-96b4-11e8-9827-8f32a8991e34}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_f4fc3148-96b4-11e8-9827-8f32a8991e34.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f4fc3148-96b4-11e8-9827-8f32a8991e34}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f4fc3148-96b4-11e8-9827-8f32a8991e34-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f4fc3148-96b4-11e8-9827-8f32a8991e34" >
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="f4fc3148-96b4-11e8-9827-8f32a8991e34" class="save-list-f4fc3148-96b4-11e8-9827-8f32a8991e34-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f4fc3148-96b4-11e8-9827-8f32a8991e34" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
    </div>
    <style>
        #modal-image-f4fc3148-96b4-11e8-9827-8f32a8991e34 img {
            max-height: 760px;
        }
    </style><article itemscope itemtype="https://schema.org/Article" id="asset-d1077ab8-96b4-11e8-a6c9-e39af9fe9679" class="asset article-default"  data-url="http://www.ahwatukee.com/community_focus/article_d1077ab8-96b4-11e8-a6c9-e39af9fe9679.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/f/4f/f4fc3148-96b4-11e8-9827-8f32a8991e34/5b63a3390fa78.image.jpg?resize=473%2C630">
            <meta itemprop="width" content="473">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="ahwatukee.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.ahwatukee.com/community_focus/article_d1077ab8-96b4-11e8-a6c9-e39af9fe9679.html" />
    <style>
                .asset-paging .direction {
                    color: #29527a;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-d1077ab8-96b4-11e8-a6c9-e39af9fe9679" class="asset-paging">
                <div id="paging-prev-d1077ab8-96b4-11e8-a6c9-e39af9fe9679" class="paging-link prev offset"></div>
                <div id="paging-next-d1077ab8-96b4-11e8-a6c9-e39af9fe9679" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span>
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Ahwatukee family celebrates Scottish heritage
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Coty Dolores Miranda, AFN Contributor</span></li>
        
        
            <li>
        <time datetime="2018-08-06T01:00:00-07:00" class="tnt-date asset-date text-muted">18 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/community_focus/article_d1077ab8-96b4-11e8-a6c9-e39af9fe9679.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2018-08-06T01:00:00-07:00">
    <meta itemprop="datePublished" content="2018-08-06T01:00:00-07:00">
    <meta itemprop="dateModified" content="2018-08-06T01:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ahwatukee.com%2Fcommunity_focus%2Farticle_d1077ab8-96b4-11e8-a6c9-e39af9fe9679.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community_focus/article_d1077ab8-96b4-11e8-a6c9-e39af9fe9679.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d1077ab8-96b4-11e8-a6c9-e39af9fe9679}' >    
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.ahwatukee.com%2Fcommunity_focus%2Farticle_d1077ab8-96b4-11e8-a6c9-e39af9fe9679.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Ahwatukee%20family%20celebrates%20Scottish%20heritage&via=AhwatukeeFN" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community_focus/article_d1077ab8-96b4-11e8-a6c9-e39af9fe9679.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d1077ab8-96b4-11e8-a6c9-e39af9fe9679}' >
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAhwatukee%20Foothills%20News%5D%20Ahwatukee%20family%20celebrates%20Scottish%20heritage&body=http%3A%2F%2Fwww.ahwatukee.com%2Fcommunity_focus%2Farticle_d1077ab8-96b4-11e8-a6c9-e39af9fe9679.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":d1077ab8-96b4-11e8-a6c9-e39af9fe9679}'  rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="d1077ab8-96b4-11e8-a6c9-e39af9fe9679" class="save-list-d1077ab8-96b4-11e8-a6c9-e39af9fe9679-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d1077ab8-96b4-11e8-a6c9-e39af9fe9679" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-vertical hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-f4fc3148-96b4-11e8-9827-8f32a8991e34" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1247">
            <meta itemprop="height" content="1662">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/f/4f/f4fc3148-96b4-11e8-9827-8f32a8991e34/5b63a3390fa78.image.jpg?resize=500%2C666">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/f/4f/f4fc3148-96b4-11e8-9827-8f32a8991e34/5b63a3390fa78.image.jpg?resize=500%2C666">
        
        
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/f/4f/f4fc3148-96b4-11e8-9827-8f32a8991e34/5b63a3390fa78.image.jpg?resize=1200%2C1599"
                    srcset = "https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/f/4f/f4fc3148-96b4-11e8-9827-8f32a8991e34/5b63a3390fa78.image.jpg?resize=200%2C267 200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/f/4f/f4fc3148-96b4-11e8-9827-8f32a8991e34/5b63a3390fa78.image.jpg?resize=300%2C400 300w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/f/4f/f4fc3148-96b4-11e8-9827-8f32a8991e34/5b63a3390fa78.image.jpg?resize=400%2C533 400w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/f/4f/f4fc3148-96b4-11e8-9827-8f32a8991e34/5b63a3390fa78.image.jpg?resize=540%2C720 540w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/f/4f/f4fc3148-96b4-11e8-9827-8f32a8991e34/5b63a3390fa78.image.jpg?resize=750%2C1000 750w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/f/4f/f4fc3148-96b4-11e8-9827-8f32a8991e34/5b63a3390fa78.image.jpg?resize=1200%2C1599 1200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/f/4f/f4fc3148-96b4-11e8-9827-8f32a8991e34/5b63a3390fa78.image.jpg 1700w"
                    sizes = "(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1247"
                    height="1662"
                    alt="Scotland"
                    class="img-responsive  letterbox tnt-restrict-img-f4fc3148-96b4-11e8-9827-8f32a8991e34" />
            </div><style>
                .tnt-restrict-img-f4fc3148-96b4-11e8-9827-8f32a8991e34 {
                    max-width: 570px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p><span id="docs-internal-guid-6c4dae10-fd35-4249-ab2b-79a3595fd12c"><span>Enjoying the highlands of Scotland were Desert Vista junior James Gossett, his mother, Jill, and his grandmother Agnes Schmiecher. They visited a land where their family goes back two centuries. They participated in the annual Cellardyke Sea Queen Gala, which for 70 years has celebrated the village's importance as a fishing port.</span></span></p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Special to AFN</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="d1077ab8-96b4-11e8-a6c9-e39af9fe9679">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ahwatukee.com%2Fcommunity_focus%2Farticle_d1077ab8-96b4-11e8-a6c9-e39af9fe9679.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community_focus/article_d1077ab8-96b4-11e8-a6c9-e39af9fe9679.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d1077ab8-96b4-11e8-a6c9-e39af9fe9679}' >    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.ahwatukee.com%2Fcommunity_focus%2Farticle_d1077ab8-96b4-11e8-a6c9-e39af9fe9679.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Ahwatukee%20family%20celebrates%20Scottish%20heritage&via=AhwatukeeFN" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community_focus/article_d1077ab8-96b4-11e8-a6c9-e39af9fe9679.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d1077ab8-96b4-11e8-a6c9-e39af9fe9679}' >
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAhwatukee%20Foothills%20News%5D%20Ahwatukee%20family%20celebrates%20Scottish%20heritage&body=http%3A%2F%2Fwww.ahwatukee.com%2Fcommunity_focus%2Farticle_d1077ab8-96b4-11e8-a6c9-e39af9fe9679.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":d1077ab8-96b4-11e8-a6c9-e39af9fe9679}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community_focus/article_d1077ab8-96b4-11e8-a6c9-e39af9fe9679.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d1077ab8-96b4-11e8-a6c9-e39af9fe9679}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d1077ab8-96b4-11e8-a6c9-e39af9fe9679-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d1077ab8-96b4-11e8-a6c9-e39af9fe9679" >
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="d1077ab8-96b4-11e8-a6c9-e39af9fe9679" class="save-list-d1077ab8-96b4-11e8-a6c9-e39af9fe9679-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d1077ab8-96b4-11e8-a6c9-e39af9fe9679" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                
                                
                                <p dir="ltr">Desert Vista High School junior James Gossett wasn’t sure what to expect visiting Scotland’s craggy shore of the North Sea in July.</p><p dir="ltr">James didn’t remember much from his only other visit to Anstruther, where the family of his mother, Jill, goes back 200 years. After all, he was only 6 months old.</p><p dir="ltr">This time, the lanky, basketball-playing 16-year-old was not just visiting this historic fishing village on the southern coast of the East Neuk of Fife.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1348642" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1348642" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1348642');
                        
                });
            </script>
        </div>
    </div>
</div></div><p dir="ltr">He was there to celebrate the 70th anniversary of the Cellardyke Sea Queen Gala.</p><p dir="ltr">That gala started in 1948 to celebrate the village’s centuries-old fishing community and relationship with the sea. For more than 150 years, it was one of Scotland’s primary fishing communities, and the locals still gather to celebrate its glorious past.</p><p dir="ltr">What compelled James to leave a summer filled with basketball activities and fly to the seaside village – 10 miles from St. Andrews – was his desire to visit his maternal grandmother – who, as Agnes Brunton, was crowned Sea Queen in 1953 as a curly-haired girl of 15.</p><p dir="ltr">That teenaged queen found her career in the sky, not the high seas, however.</p><p dir="ltr">She became a stewardess after learning that American Airlines need English-speaking young women who spoke a second language. In her case, it was French.</p><p dir="ltr">After marrying a handsome American returning from the Army, she “retired” at age 26 as married stewardesses – as they were called back then – were being laid off by the airlines.</p><p dir="ltr">The young women who had been forcibly retired formed an informal group called the Kiwi Club, after the flightless bird.</p><p dir="ltr">With her married name, Schmiecher, Agnes returned to work as a gate agent at Chicago’s O’Hare International Airport in 1972.</p><p dir="ltr">Although the ban on married stewardesses had been lifted, she chose not to go back to flying because she had small children at the time.</p><p dir="ltr">Later, she was promoted to American Airlines’ international department and trained employees in Zurich, Munich  and Italy. She then worked in Chicago’s Admirals Club for a number of years and retired from there after 42 years of service.</p><p dir="ltr">Agnes lives in Burr Ridge, Illinois, and at 79 still travels the world. But nothing, she said, could compare to this homecoming, the Sea Queen Reunion, and the ceremonies at Cellardyke Harbour.</p><p dir="ltr">“When the pipers started playing, I felt a lump in my throat and was very emotional. Always am when I hear the bagpipes, as it’s in my Scottish blood,” she laughed.</p><p dir="ltr">She recalled the beautiful sunny day when throngs of people lined the seawall, the flag-festooned homes and the moment when the procession proceeded from Anstuther Harbor to the Cellardyke Harbour and past her family home.</p><p dir="ltr">“We passed by the Brunton house where I was brought up. It was the family home for 200 years,” she said, recalling both her great-grandfather and great-great-grandfather were lost at sea.</p><p dir="ltr">Today, models of her father and grandfather’s respective ships, The Lasher and The Noontide, are featured in the Scottish Fisheries Museum as significant contributors to the local fishing industry.</p><p dir="ltr">“When we arrived at the Cellardyke Harbour, where the crowning would take place, they’d started the music. I couldn’t believe it was the same music they played years ago when I was Sea Queen,” she recalled, adding:</p><p dir="ltr">“It was from ‘Aida.’ I get tears in my eyes every time I hear it. I remember giving my speech after the lovely young lady, Katie, was crowned Sea Queen, and it seemed like the years melted away and I was reliving the moment. I have to thank my daughter, who persuaded me to go.”</p><p dir="ltr">For Jill, the trip from Ahwatukee back to Scotland and the County of Fife was the result of a call last year from Scottish Fisheries Museum Director Richard Wemyss.</p><p dir="ltr">It was he who, after a 18-year hiatus, revived the Cellardyke Sea Queen crowning and festivities honoring the East Neuk crab and fishing villages that sustained the area since the 16th century.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1348641" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1348641" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1348641');
                        
                });
            </script>
        </div>
    </div>
</div></div><p dir="ltr">“Scotland is a second home to me as I was fortunate to grow up summers there in our family home,” said Gossett, a 15-year Ahwatukee resident who has worked with Univision Communications for six years.</p><p dir="ltr">“When I learned there would be a Sea Queen Gala commemorating the 70th anniversary, and a reunion for all the former Sea Queens, I thought this would be something special that my son James, and my mother, a former Sea Queen, would have to experience together.”</p><p dir="ltr">When her son was asked to be in the procession, it became all the more poignant.</p><p dir="ltr">James carried the wreath made of sea pinks to commemorate the men lost at sea and those who died during World War I.</p><p dir="ltr">Gossett said she thought how pleased her grandparents would have been to meet the next generation, represented by her son.</p><p dir="ltr">“The energy at the event was electrifying, people beaming with pride. As we followed the pipe band with James carrying the wreath to commemorate those lost at sea and in WWI, I was overwhelmed with happiness and tears, and so happy to have James experience the Scottish culture I know and love.”</p><p dir="ltr">As moving as this was to Agnes and Jill, James found it a once-in-a-lifetime moment.</p><p dir="ltr">And though July is an important college recruiting month for high school basketball players, James – a 6-foot-5 power forward/center who played junior varsity his freshman and sophomore year – said he didn’t think twice about going on the 11-day trip.</p><p dir="ltr">“It was really a cool thing to be a part of this family heritage,” he said. “When I heard about it I thought, ‘Oh, that sounds cool.’ But when I was there, seeing so many people looking down on us on the pier, and watching her walk – it was beautiful.”</p><p dir="ltr">James was well aware of his family sea heritage, having heard the history from both his grandmother and mother, but experiencing the day firsthand was memorable.</p><p dir="ltr">“We were on the pier on the harbor side, and I handed the wreath to the oldest living man, aged 93, who made his living at the sea. He handed the wreath to the Sea Queen. She was taken out in a boat on the North Sea and released the wreath into the water to commemorate those lost at sea. You could hear the bagpipes playing,” said James, who’s also on the Thunder swim team.</p><p dir="ltr">“Looking back, you know it’s something you’ll never experience again. It was beautiful.”</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1348639" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1348639" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1348639');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ahwatukee.com%2Fcommunity_focus%2Farticle_d1077ab8-96b4-11e8-a6c9-e39af9fe9679.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community_focus/article_d1077ab8-96b4-11e8-a6c9-e39af9fe9679.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d1077ab8-96b4-11e8-a6c9-e39af9fe9679}' >    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.ahwatukee.com%2Fcommunity_focus%2Farticle_d1077ab8-96b4-11e8-a6c9-e39af9fe9679.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Ahwatukee%20family%20celebrates%20Scottish%20heritage&via=AhwatukeeFN" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community_focus/article_d1077ab8-96b4-11e8-a6c9-e39af9fe9679.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d1077ab8-96b4-11e8-a6c9-e39af9fe9679}' >
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAhwatukee%20Foothills%20News%5D%20Ahwatukee%20family%20celebrates%20Scottish%20heritage&body=http%3A%2F%2Fwww.ahwatukee.com%2Fcommunity_focus%2Farticle_d1077ab8-96b4-11e8-a6c9-e39af9fe9679.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":d1077ab8-96b4-11e8-a6c9-e39af9fe9679}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community_focus/article_d1077ab8-96b4-11e8-a6c9-e39af9fe9679.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d1077ab8-96b4-11e8-a6c9-e39af9fe9679}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d1077ab8-96b4-11e8-a6c9-e39af9fe9679-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d1077ab8-96b4-11e8-a6c9-e39af9fe9679" >
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="d1077ab8-96b4-11e8-a6c9-e39af9fe9679" class="save-list-d1077ab8-96b4-11e8-a6c9-e39af9fe9679-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d1077ab8-96b4-11e8-a6c9-e39af9fe9679" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22james%20gossett%22#tncms-source=keyword" class="tag-james-gossett label label-default" >James Gossett</a>
            </li> <li>
                <a href="/search/?k=%22agnes%20brunton%22#tncms-source=keyword" class="tag-agnes-brunton label label-default" >Agnes Brunton</a>
            </li> <li>
                <a href="/search/?k=%22chicago%E2%80%99s%20admirals%20club%22#tncms-source=keyword" class="tag-chicago’s-admirals-club label label-default" >Chicago’s Admirals Club</a>
            </li> <li>
                <a href="/search/?k=%22richard%20wemyss%22#tncms-source=keyword" class="tag-richard-wemyss label label-default" >Richard Wemyss</a>
            </li> <li>
                <a href="/search/?k=%22kiwi%20club%22#tncms-source=keyword" class="tag-kiwi-club label label-default" >Kiwi Club</a>
            </li> <li>
                <a href="/search/?k=%22american%20airlines%22#tncms-source=keyword" class="tag-american-airlines label label-default" >American Airlines</a>
            </li> <li>
                <a href="/search/?k=%22univision%20communications%22#tncms-source=keyword" class="tag-univision-communications label label-default" >Univision Communications</a>
            </li> <li>
                <a href="/search/?k=%22admirals%20club%22#tncms-source=keyword" class="tag-admirals-club label label-default" >Admirals Club</a>
            </li> <li>
                <a href="/search/?k=%22o%E2%80%99hare%20international%20airport%22#tncms-source=keyword" class="tag-o’hare-international-airport label label-default" >O’hare International Airport</a>
            </li> <li>
                <a href="/search/?k=%22cellardyke%20harbour%22#tncms-source=keyword" class="tag-cellardyke-harbour label label-default" >Cellardyke Harbour</a>
            </li> <li>
                <a href="/search/?k=%22anstuther%20harbor%22#tncms-source=keyword" class="tag-anstuther-harbor label label-default" >Anstuther Harbor</a>
            </li> <li>
                <a href="/search/?k=%22scottish%20fisheries%20museum%22#tncms-source=keyword" class="tag-scottish-fisheries-museum label label-default" >Scottish Fisheries Museum</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div class="asset-recommend taboola hidden-print"><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="d1077ab8-96b4-11e8-a6c9-e39af9fe9679" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <div class="template success" style="display:none">
                <!-- <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
-->
                </div>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/community_focus/article_d1077ab8-96b4-11e8-a6c9-e39af9fe9679.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <div class="template success" style="display:none">
                <!-- <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div> -->
                </div>

                <div class="template error" style="display:none">
                <!-- <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div> -->
                </div>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="d1077ab8-96b4-11e8-a6c9-e39af9fe9679" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.ahwatukee.com/users/login/?referer_url=http%3A%2F%2Fwww.ahwatukee.com%2Fcommunity_focus%2Farticle_d1077ab8-96b4-11e8-a6c9-e39af9fe9679.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1348638" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1348638" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1348638');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1348065" class="tncms-block"><section id="block-1348065" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1348065 ">
        <div class="block-title-inner">
            <h4>
                
                Trending
                
            </h4>
        </div>
    </div></div>
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/arts_life/article_4e452cb6-96b3-11e8-b570-877faa9cf96a.html" class="tnt-asset-link">
        

        
            Longtime Chandler Italian restaurant moves to Ahwatukee</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/community_focus/local_schools/article_2023de88-95d0-11e8-8be6-637d974eb09d.html" class="tnt-asset-link">
        

        
            Kyrene schools a family affair for new principal</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/article_7fd0a83a-95d4-11e8-82a2-b7591820aee7.html" class="tnt-asset-link">
        

        
            TU campus security tuneup brings changes to Mountain Pointe</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/article_cec1b2d0-95d0-11e8-a667-ff0bf1febccc.html" class="tnt-asset-link">
        

        
            Unify Kyrene and TU? No way, superintendents say</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/article_1aaec4f4-95d5-11e8-b0fa-837f968a9bb8.html" class="tnt-asset-link">
        

        
            Dozens of legislative acts poised to become law in Arizona</a></h4>
                    
                </li></ul>
    </div>
    
            </div>
        </div>
    
</section></div><div id="tncms-block-1352203" class="tncms-block"><div class="fb-page" data-href="https://www.facebook.com/Ahwatukee-Foothills-News-42435708153/" data-tabs="timeline" data-width="400" data-height="650" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/Ahwatukee-Foothills-News-42435708153/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/Ahwatukee-Foothills-News-42435708153/">Ahwatukee Foothills News</a></blockquote></div></div><div id="tncms-block-1348069" class="tncms-block"></div><div id="tncms-block-1347903" class="tncms-block"></div><div id="tncms-block-1347989" class="tncms-block"></div><div id="tncms-block-1348097" class="tncms-block">

    <section id="block-1348097" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1348097 ">
        <div class="block-title-inner">
            <h4>
                
                Classifieds - Ads
                
            </h4>
        </div>
    </div></div>

    
    
    <div id="bulletins-1348097" class="bulletin-board">
        <div class="row row-masonry">
            
                
                <div class="col-xs-6 item">
                    <div class="bulletin-item">
                        <a href="http://www.ahwatukee.com/classifieds/service/home/door/garage/pdfdisplayad_947da0c8-0617-11e8-b6f8-ef630239857a.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1348097" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="GARAGE DOOR SERVICE"><span class="title">GARAGE DOOR SERVICE</span><span class="fas tnt-search-plus"></span>
                        </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/home/door/garage/pdfdisplayad_947da0c8-0617-11e8-b6f8-ef630239857a.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="GARAGE DOOR SERVICE"
                        class="img-responsive lazyload full"
                        width="220"
                        height="253"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/classifieds/9/47/947da0c8-0617-11e8-b6f8-ef630239857a/5a71037a8eccc.preview.jpg?resize=200%2C230 200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/classifieds/9/47/947da0c8-0617-11e8-b6f8-ef630239857a/5a71037a8eccc.preview.jpg 300w" />
                </a>
            </div>
            
        </figure></div>
                </div>
                
            
                
                <div class="col-xs-6 item">
                    <div class="bulletin-item">
                        <a href="http://www.ahwatukee.com/classifieds/service/home/roof/pdfdisplayad_5d236aa8-fb05-11e7-bb6f-13939e309631.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1348097" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="IN-EX DESIGNS - Roofing Solutions"><span class="title">IN-EX DESIGNS - Roofing Solutions</span><span class="fas tnt-search-plus"></span>
                        </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/home/roof/pdfdisplayad_5d236aa8-fb05-11e7-bb6f-13939e309631.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="IN-EX DESIGNS - Roofing Solutions"
                        class="img-responsive lazyload full"
                        width="987"
                        height="1100"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/classifieds/5/d2/5d236aa8-fb05-11e7-bb6f-13939e309631/5a7104b5f28e5.preview.jpg?resize=200%2C223 200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/classifieds/5/d2/5d236aa8-fb05-11e7-bb6f-13939e309631/5a7104b5f28e5.preview.jpg?resize=300%2C334 300w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/classifieds/5/d2/5d236aa8-fb05-11e7-bb6f-13939e309631/5a7104b5f28e5.preview.jpg?resize=400%2C446 400w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/classifieds/5/d2/5d236aa8-fb05-11e7-bb6f-13939e309631/5a7104b5f28e5.preview.jpg?resize=540%2C602 540w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/classifieds/5/d2/5d236aa8-fb05-11e7-bb6f-13939e309631/5a7104b5f28e5.preview.jpg?resize=750%2C836 750w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/classifieds/5/d2/5d236aa8-fb05-11e7-bb6f-13939e309631/5a7104b5f28e5.preview.jpg 1200w" />
                </a>
            </div>
            
        </figure></div>
                </div>
                
            
                
                <div class="col-xs-6 item">
                    <div class="bulletin-item">
                        <a href="http://www.ahwatukee.com/classifieds/housing/sale/home/pdfdisplayad_42ab847e-0615-11e8-acbb-039c64fbb0fd.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1348097" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="AHWATUKEE REALTY"><span class="title">AHWATUKEE REALTY</span><span class="fas tnt-search-plus"></span>
                        </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/housing/sale/home/pdfdisplayad_42ab847e-0615-11e8-acbb-039c64fbb0fd.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="AHWATUKEE REALTY"
                        class="img-responsive lazyload full"
                        width="987"
                        height="1100"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/classifieds/4/2a/42ab847e-0615-11e8-acbb-039c64fbb0fd/5a70ff9a0e98e.preview.jpg?resize=200%2C223 200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/classifieds/4/2a/42ab847e-0615-11e8-acbb-039c64fbb0fd/5a70ff9a0e98e.preview.jpg?resize=300%2C334 300w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/classifieds/4/2a/42ab847e-0615-11e8-acbb-039c64fbb0fd/5a70ff9a0e98e.preview.jpg?resize=400%2C446 400w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/classifieds/4/2a/42ab847e-0615-11e8-acbb-039c64fbb0fd/5a70ff9a0e98e.preview.jpg?resize=540%2C602 540w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/classifieds/4/2a/42ab847e-0615-11e8-acbb-039c64fbb0fd/5a70ff9a0e98e.preview.jpg?resize=750%2C836 750w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/classifieds/4/2a/42ab847e-0615-11e8-acbb-039c64fbb0fd/5a70ff9a0e98e.preview.jpg 1200w" />
                </a>
            </div>
            
        </figure></div>
                </div>
                
            
                
                <div class="col-xs-6 item">
                    <div class="bulletin-item">
                        <a href="http://www.ahwatukee.com/classifieds/service/lawn/pdfdisplayad_ea1ac560-170d-11e6-9e1f-2b6b081730d7.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1348097" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Foothills Touch"><span class="title">Foothills Touch</span><span class="fas tnt-search-plus"></span>
                        </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/lawn/pdfdisplayad_ea1ac560-170d-11e6-9e1f-2b6b081730d7.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Foothills Touch"
                        class="img-responsive lazyload full"
                        width="220"
                        height="181"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/classifieds/e/a1/ea1ac560-170d-11e6-9e1f-2b6b081730d7/57327a6141d85.preview.jpg?resize=200%2C165 200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/classifieds/e/a1/ea1ac560-170d-11e6-9e1f-2b6b081730d7/57327a6141d85.preview.jpg 300w" />
                </a>
            </div>
            
        </figure></div>
                </div>
                
            
        </div>
    </div>
    <div class="modal bulletins-modal" id="bulletins-modal-1348097" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe></iframe>
                </div>
            </div>
        </div>
    </div>

    
    
    </section>
    <script>
        
        var masonry1348097= $('#bulletins-1348097 .row-masonry');
        masonry1348097.click(function(){event.preventDefault();});
        masonry1348097.imagesLoaded( function () {
            masonry1348097.masonry({
                columnWidth: '.item',
                itemSelector: '.item'
            });
        });
        masonry1348097.each(function(){
            var $masonry = $(this);
            var update = function(){
                $masonry.masonry();
            };
            this.addEventListener('load', update, true);
        });
        

        $('#bulletins-modal-1348097').on('show.bs.modal', function (event) {
            var modal = $(this);
            var trigger = $(event.relatedTarget);
            var modalContentUrl = trigger.attr('href') + '?mode=bulletin&modal_doc=true';
            var modalTitle = trigger.data('title');
            modal.find('.modal-title').html(modalTitle);
            modal.find('iframe').attr('src',modalContentUrl);
        });

        $('#bulletins-modal-1348097').on('hide.bs.modal', function (event) {
            var modal = $(this);
            modal.find('iframe').attr('src','');
        });
    </script></div><div id="tncms-block-1355701" class="tncms-block ad-bg padding-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-1355701" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1355701');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1347952" class="tncms-block"><section id="block-1347952" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1347952 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1347952" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1347952" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1347952" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1347952" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1347952" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/article_e5c314ee-950b-11e8-98f0-e7acaac4911f.html">Homeowner stands between HOA and $6.5 million ADOT payout</a></li><li><a href="/arts_life/article_4e452cb6-96b3-11e8-b570-877faa9cf96a.html">Longtime Chandler Italian restaurant moves to Ahwatukee</a></li><li><a href="/community_focus/local_schools/article_2023de88-95d0-11e8-8be6-637d974eb09d.html">Kyrene schools a family affair for new principal</a></li><li><a href="/news/article_5107e1e0-91c3-11e8-b42f-5fa4e4e1db47.html">DV becomes nation’s first yoga-certified high school</a></li><li><a href="/news/article_7fd0a83a-95d4-11e8-82a2-b7591820aee7.html">TU campus security tuneup brings changes to Mountain Pointe</a></li><li><a href="/news/article_cec1b2d0-95d0-11e8-a667-ff0bf1febccc.html">Unify Kyrene and TU? No way, superintendents say</a></li><li><a href="/news/article_d25143ee-950c-11e8-a2ee-734a71aee7da.html">Police dissolving quarterly Tukee Talks sessions</a></li><li><a href="/arts_life/article_7a977fae-91c6-11e8-81cf-bf1d70495b33.html">Hip-hop championships coming to Ahwatukee</a></li><li><a href="/news/article_1aaec4f4-95d5-11e8-b0fa-837f968a9bb8.html">Dozens of legislative acts poised to become law in Arizona</a></li><li><a href="/business/article_aab7087e-95d3-11e8-b718-6f91f3c8bce6.html">At Ahwatukee’s first mortuary, care exists for the dead and the living</a></li></ul></div>
        
        
            <div id="images-1347952" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-1347952" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1347952" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/article_5475cf60-8537-11e8-9ee9-3784a92ee1c8.html">Goldwater Institute demands punishing striking teachers</a> (2)</li><li><a href="/news/article_91a3d728-8547-11e8-8103-337af8ac0c7b.html">Rising rabies cases in state could get worse, officials fear</a> (2)</li><li><a href="/republican_candidates/article_032d4542-8529-11e8-896f-0fc1ed9866f8.html">FARHANA SHIFA</a> (1)</li><li><a href="/business/article_21f48e6a-8527-11e8-a244-dfcbe2876d60.html">Hash Kitchen picks Chandler for 3rd spot, opening today</a> (1)</li><li><a href="/news/article_5107e1e0-91c3-11e8-b42f-5fa4e4e1db47.html">DV becomes nation’s first yoga-certified high school</a> (1)</li></ul></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1348644" class="tncms-block ad-bg padding-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-1348644" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1348644');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1347992" class="tncms-block"><section id="block-1347992" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1347992 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-main-street"  href="/main_street/" >
                    <span class="nav-label">Main Street</span>
                </a></li><li>
                <a class="nav-link  tnt-section-art-life"  href="/arts_life/" >
                    <span class="nav-label">Art & Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://jobs.ahwatukee.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="http://obituaries.ahwatukee.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1347943" class="tncms-block"><section id="block-1347943" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1347943 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about"  href="/site/about.html" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-career-opportunities"  href="http://timespublications.com/#careers"  target="_blank" rel="noopener">
                    <span class="nav-label">Career Opportunities</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising-info"  href="/site/advertise.html" >
                    <span class="nav-label">Advertising Info</span>
                </a></li><li>
                <a class="nav-link  tnt-section-user-agreement"  href="/site/user_agreement.html" >
                    <span class="nav-label">User Agreement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1347994" class="tncms-block"><section id="block-1347994" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1347994 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>ahwatukee.com</strong><br>
    1620 W Fountainhead PkwySuite 219<br>
    Tempe, AZ 85282
    <br>
    
        <strong>Phone:</strong> 480-898-7900<br>
        <strong>Email:</strong> <a href="mailto:ldionisio@ahwatukee.com">ldionisio@ahwatukee.com</a><br>
    
</address></section></div><div id="tncms-block-1348002" class="tncms-block padding-bottom"><div class="follow-links-1348002 default">
    
    <section id="block-1348002" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1348002 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Ahwatukee-Foothills-News-42435708153/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/AhwatukeeFN" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ahwatukee.com",
  "sameAs" : ["https://www.facebook.com/Ahwatukee-Foothills-News-42435708153/","https://twitter.com/AhwatukeeFN"] 
}
</script>
<div class="clearfix"></div></div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1347947" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1347947"><div class="col-md-7"><small>&copy; Copyright 2018 <a href="/">Ahwatukee Foothills News</a>, 1620 W Fountainhead PkwySuite 219 Tempe, AZ</small><small>&nbsp;| <a href="/site/user_agreement.html">User Agreement</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ $(function() {
        var avatar_1348004 = $('#user-controls-1348004 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1348004.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1348004.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1348003 = $('#user-controls-1348003 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1348003.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1348003.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ objectFitImages(".modal-image-container img"); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
            
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'hybrid-text-links-a',
                    container: 'taboola-below-article-text-links',
                    placement: 'Below Article Text Links',
                    target_type: 'mix'
                });
            
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.49f8577e340523d389649716f1ac77e8.js"></script>
<script>/*<![CDATA[*/ (function($){
                $(window).load(function(){
                    __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail');
                });
            })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>