   






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.ahwatukee.com/content/tncms/live/" />
<meta name="keywords" content="arts_life" />
<meta name="news_keywords" content="arts_life" />
<meta name="description" content="Ready Player One &ndash; Opens Friday, March 30" />
<meta name="author" content="Brought to you by Harkins Theatres" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.ahwatukee.com/arts_life/article_6164e554-3388-11e8-8930-7f77f2a96cf7.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/7/61/7616bec8-3388-11e8-83b8-2fcc80950183/5abd404f6e8e0.image.jpg?resize=1120%2C630" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Movies on Screen" />
<meta property="og:description" content="Ready Player One &ndash; Opens Friday, March 30" />
<meta property="og:site_name" content="Ahwatukee Foothills News" />
<meta property="og:section" content="Arts &amp; Life" />
<meta property="article:publisher" content="https://www.facebook.com/Ahwatukee-Foothills-News-42435708153/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@AhwatukeeFN" />
<meta name="twitter:image:alt" content="Ready Player One &ndash; Opens Friday, March 30" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.2be7ddf414805ae1a81e8d6a3f9bbd90.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.42a16c1062f3d652ce89010843c46e0b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.886278ad98fffc661b86848b3d4c376a.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.528f4890d200be3d74c01fb9f9f702e7.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/live/global/resources/styles/site.css?_dc=1477344464"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/weather-icons.min.c407cda878049fe24659eed3340b38bc.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.1f0483c4aff5f459e9ce8c51222dacaf.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false},"system":{"render_time":457}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.legacy.min.3c9137d88a00b1ae0b41ff6a70571615.js"></script><![endif]-->
<script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.0d8719807a3fe7b72ef1938c41d415c2.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.aecb24225decfdb548cb8abcad610e26.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.75b0c0ebae3355dd178e6f01f467b83e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1323a11004a6cf4cfa73d083d03ffbaa.js"></script>
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/html5shiv.5a98a86b5cb48c1506f338463259ce41.js"></script><![endif]-->
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/respond.min.579a7a602077ed841332e866504896aa.js"></script><![endif]-->
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["arts_life"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"]; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[728,90]).build();
            gptAdSlots['ad-1352452'] = googletag.defineSlot('/6099645/AFN_728x90_Banner_Header', [728,90], 'ad-1352452').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[728,90]).build();
            gptAdSlots['ad-1348645'] = googletag.defineSlot('/6099645/AFN-728x90-block-leaderboard-top', [728,90], 'ad-1348645').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
            gptAdSlots['ad-1348642'] = googletag.defineSlot('/6099645/AFN-300x250-fixed-big-ad-top-asset', [300, 250], 'ad-1348642').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
            gptAdSlots['ad-1348641'] = googletag.defineSlot('/6099645/AFN-300x250-fixed-big-ad-middle-asset', [300, 250], 'ad-1348641').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
            gptAdSlots['ad-1348639'] = googletag.defineSlot('/6099645/AFN-300x250-fixed-big-ad-bottom-asset', [300, 250], 'ad-1348639').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.5fc585c500549148870d95083bafab5b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
            gptAdSlots['ad-1348638'] = googletag.defineSlot('/6099645/AFN-300x250-block-big-ad-top', [300, 250], 'ad-1348638').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,600]).build();
            gptAdSlots['ad-1402212'] = googletag.defineSlot('/6099645/AFN-300x600-block-big-new-tower', [300,600], 'ad-1402212').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/imagesloaded.pkgd.min.511ef2f6ee750edc32bb5c8d5d324e7e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/masonry.pkgd.min.d94313c3ca257213d724ac82584b97e5.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 600]).build();
            gptAdSlots['ad-1355701'] = googletag.defineSlot('/6099645/AFN-300x600-block-big-ad-middle', [300, 600], 'ad-1355701').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[728, 90]).build();
            gptAdSlots['ad-1348644'] = googletag.defineSlot('/6099645/AFN-728x90-block-leaderboard-bottom', [728, 90], 'ad-1348644').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>Movies on Screen | Arts &amp; Life | ahwatukee.com</title>
            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.ahwatukee.com/content/tncms/site/icon.ico" />
    <link rel="alternate" type="application/rss+xml" title="Movies on Screen | Arts &amp; Life | ahwatukee.com" href="http://www.ahwatukee.com/search/?f=rss&amp;t=article&amp;c=arts_life&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.ahwatukee.com/arts_life/article_6164e554-3388-11e8-8930-7f77f2a96cf7.html" />
            
        <script defer src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.28b93ef79fd817a0551e4f941170684c.js"></script>
    
              
<div id="fb-root"></div>

<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-12392194-5', 'auto');
  ga('send', 'pageview');

</script>

        </head>
        <body class=" blox-asset app-editorial uuid-6164e554-3388-11e8-8930-7f77f2a96cf7  section-arts-life type-article infinity-disabled tnt-svg-active">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.ahwatukee.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.system.render_time=457" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        
<script>
$(function(){
var bloxServiceIDs = [];
var bloxUserServiceIds = [];
var dataLayer = window.dataLayer || [];



if (__tnt.user.services){
    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
}            

// GTM tncms.subscription.paid_access_service_ids
if(bloxServiceIDs){
    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
}
                
// GTM tncms.subscrption.user_service_ids
if(bloxUserServiceIDs){
    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
}

});
</script>


        
        <div id="site-container">
            <div id="asset-edit-container-6164e554-3388-11e8-8930-7f77f2a96cf7" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.ahwatukee.com/users/admin/contribute/article/?assetid=6164e554-3388-11e8-8930-7f77f2a96cf7&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.ahwatukee.com/users/admin/contribute/article/?from_section=/arts_life"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1348004" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1348004" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.ahwatukee.com/users/signup/?referer_url=http%3A%2F%2Fwww.ahwatukee.com%2Farts_life%2Farticle_6164e554-3388-11e8-8930-7f77f2a96cf7.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.ahwatukee.com/users/login/?referer_url=http%3A%2F%2Fwww.ahwatukee.com%2Farts_life%2Farticle_6164e554-3388-11e8-8930-7f77f2a96cf7.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ahwatukee.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1348004').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.ahwatukee.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.ahwatukee.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.ahwatukee.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1348004').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ahwatukee.com/users/logout/" id="user-logout-form-1348004"><input type="hidden" name="referer_url" value="http://www.ahwatukee.com/arts_life/article_6164e554-3388-11e8-8930-7f77f2a96cf7.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/" >
                                Home
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html" >
                                        Contact Us
                                    </a>
                                </li><li>
                                    <a href="/services/about_us/" >
                                        About Us
                                    </a>
                                </li><li>
                                    <a href="http://timespublications.com/#careers"  target="_blank">
                                        Work for AFN
                                    </a>
                                </li><li>
                                    <a href="/eedition/" >
                                        Digital Editions
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/" >
                                News
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/" >
                                        Local News
                                    </a>
                                </li><li>
                                    <a href="/community_focus/" >
                                        Community
                                    </a>
                                </li><li>
                                    <a href="/opinion/" >
                                        Opinions
                                    </a>
                                </li><li>
                                    <a href="/business/" >
                                        Business
                                    </a>
                                </li><li>
                                    <a href="/main_street/main_street_chambers/" >
                                        Main Street - Chambers
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/" >
                                Sports
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/game_day/" >
                                        Game Day
                                    </a>
                                </li><li>
                                    <a href="/opinion/blogs/ahwatukee_sports/" >
                                        Sports Blog
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/arts_life/" >
                                Art & Life
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/arts_life/local_eateries/" >
                                        Local Eateries
                                    </a>
                                </li><li>
                                    <a href="/calendar/" >
                                        Events Calendar
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community_focus/" >
                                Community
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/community_focus/neighbors/" >
                                        Neighbors
                                    </a>
                                </li><li>
                                    <a href="/community_focus/local_schools/" >
                                        Schools
                                    </a>
                                </li><li>
                                    <a href="/calendar/" >
                                        Calendar
                                    </a>
                                </li><li>
                                    <a href="http://obituaries.ahwatukee.com/"  target="_blank">
                                        Obituaries
                                    </a>
                                </li><li>
                                    <a href="/tukee_bowl/" >
                                        Tukee Bowl
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a  >
                                More
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="http://jobs.ahwatukee.com/"  target="_blank">
                                        Jobs
                                    </a>
                                </li><li>
                                    <a href="/real_estate/" >
                                        Real Estate
                                    </a>
                                </li><li>
                                    <a href="http://www.ahwatukee.com/eedition/"  target="_blank">
                                        Back to School
                                    </a>
                                </li><li>
                                    <a href="http://www.ahwatukee.com/eedition/"  target="_blank">
                                        Ahwatukee Medical 
                                    </a>
                                </li><li>
                                    <a href="/best_of/2017/" >
                                        Best of Ahwatukee
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://obituaries.ahwatukee.com/"  target="_blank">
                                Obituaries
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/paid_content/" >
                                Sponsored Content
                            </a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/contact.html" >
                                Contact
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/" >
                                Classifieds
                            </a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1348001" class="tncms-block"><div class="follow-links-1348001 default">
    
    <section id="block-1348001" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Ahwatukee-Foothills-News-42435708153/" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/AhwatukeeFN" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ahwatukee.com",
  "sameAs" : ["https://www.facebook.com/Ahwatukee-Foothills-News-42435708153/","https://twitter.com/AhwatukeeFN"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1348001 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div></div>
        <div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link"  href="http://timespublications.com/#careers"  target="_blank">
                    <span class="nav-label">Work for AFN</span>
                </a></li></ul></div>
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1348003" class="tncms-block"><div id="user-controls-1348003" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.ahwatukee.com/users/signup/?referer_url=http%3A%2F%2Fwww.ahwatukee.com%2Farts_life%2Farticle_6164e554-3388-11e8-8930-7f77f2a96cf7.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.ahwatukee.com/users/login/?referer_url=http%3A%2F%2Fwww.ahwatukee.com%2Farts_life%2Farticle_6164e554-3388-11e8-8930-7f77f2a96cf7.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ahwatukee.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1348003').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.ahwatukee.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.ahwatukee.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.ahwatukee.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1348003').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ahwatukee.com/users/logout/" id="user-logout-form-1348003"><input type="hidden" name="referer_url" value="http://www.ahwatukee.com/arts_life/article_6164e554-3388-11e8-8930-7f77f2a96cf7.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
        <div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link"  href="/eedition/" >
                    <span class="nav-label">Digital Editions</span>
                </a></li></ul></div>
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1352452" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1352452" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1352452');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1347951" class="tncms-block padding-top padding-bottom site-logo"><section id="block-1347951" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/custom/image/162390aa-d848-11e6-b1c4-cbdc6e226b3e.png?_dc=1484171480" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1347999" class="tncms-block padding-top padding-bottom site-search"><section id="block-1347999" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1347999" class="search-form-container card clearfix text-center ">
    <form id="site-search-1347999" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1347999-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1347999-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1347999-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1347999').submit();
        return false;
    });

    $('#site-search-1347999').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1347999 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1347999 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1347999-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1347996" class="tncms-block"><section id="block-1347996" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/custom/image/31a6be2c-d84a-11e6-aa80-d3a7e98b145a.png?_dc=1484172385" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1348433" class="tncms-block"><div class="follow-links-1348433 pull-right">
    
    <section id="block-1348433" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Ahwatukee-Foothills-News-42435708153/" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/AhwatukeeFN" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ahwatukee.com",
  "sameAs" : ["https://www.facebook.com/Ahwatukee-Foothills-News-42435708153/","https://twitter.com/AhwatukeeFN"] 
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1348005" class="tncms-block"><div id="weather-1348005" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=85048" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">80&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="85048"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" onclick="jQuery('#weather-1348005 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Phoenix, AZ
                                
                                 <small>(85048)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy.</p>
                            <h5>Tonight</h5>
                            <p>Some clouds. Low 63F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 30, 2018 @ 9:51 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=85048"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link"  href="/site/contact.html" >
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >
                    Home
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a href="/site/contact.html" >
                                                        Contact Us
                                                    </a>
                                                </li><li>
                                                    <a href="/services/about_us/" >
                                                        About Us
                                                    </a>
                                                </li><li>
                                                    <a href="http://timespublications.com/#careers"  target="_blank">
                                                        Work for AFN
                                                    </a>
                                                </li><li>
                                                    <a href="/eedition/" >
                                                        Digital Editions
                                                    </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "><div id="tncms-block-1354457" class="tncms-block"><section id="block-1354457" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1354457 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1354457-06d10954-32d1-11e8-aa9c-5f9d36e5689e" class="clearfix card summary has-image image-top image-left  card-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-06d10954-32d1-11e8-aa9c-5f9d36e5689e media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/news/article_06d10954-32d1-11e8-aa9c-5f9d36e5689e.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Hop to it: Kiwanis Club’s Easter Parade is at hand"
                        class="img-responsive lazyload full"
                        width="1700"
                        height="1133"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/7/2e/72e69ae6-32d1-11e8-90f0-2bfa8fec4e32/5abc0d6c3f5fc.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/7/2e/72e69ae6-32d1-11e8-90f0-2bfa8fec4e32/5abc0d6c3f5fc.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/7/2e/72e69ae6-32d1-11e8-90f0-2bfa8fec4e32/5abc0d6c3f5fc.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/7/2e/72e69ae6-32d1-11e8-90f0-2bfa8fec4e32/5abc0d6c3f5fc.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/7/2e/72e69ae6-32d1-11e8-90f0-2bfa8fec4e32/5abc0d6c3f5fc.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/7/2e/72e69ae6-32d1-11e8-90f0-2bfa8fec4e32/5abc0d6c3f5fc.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/7/2e/72e69ae6-32d1-11e8-90f0-2bfa8fec4e32/5abc0d6c3f5fc.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news/article_06d10954-32d1-11e8-aa9c-5f9d36e5689e.html">
        

        
        Hop to it: Kiwanis Club’s Easter Parade is at hand</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>Along with the fragrance of citrus trees in bloom, another harbinger of spring in Ahwatukee &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "><div id="tncms-block-1354459" class="tncms-block"><section id="block-1354459" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1354459 ">
        <div class="block-title-inner">
            <h4>
                
                More headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="bullet-disc">
            <span class="">
        
             <a href="/news/article_8df686a6-3214-11e8-a426-17c9203858f1.html">
        

        
        Golfers may ask Attorney General to probe Club West</a></span>
        </li><li class="bullet-disc">
            <span class="">
        
             <a href="/business/article_0afad6b6-3215-11e8-81fc-0fccb1f10397.html">
        

        
        Biscuits owner vows to reopen soon at Club West</a></span>
        </li><li class="bullet-disc">
            <span class="">
        
             <a href="/feeds/az_sports_local/article_2082d85e-2d46-11e8-bc78-cb1eb92f7460.html">
        

        
        Mountain Pointe High star will shine in Hall of Fame</a></span>
        </li><li class="bullet-disc">
            <span class="">
        
             <a href="/community_focus/article_650b3ca6-2d45-11e8-a6de-ef01eaa91c5e.html">
        

        
        Ahwatukee’s Hope Group marks 20 years of helping autistic kids</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" >
                    News
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a href="/news/local_news/" >
                                                        Local News
                                                    </a>
                                                </li><li>
                                                    <a href="/community_focus/" >
                                                        Community
                                                    </a>
                                                </li><li>
                                                    <a href="/opinion/" >
                                                        Opinions
                                                    </a>
                                                </li><li>
                                                    <a href="/business/" >
                                                        Business
                                                    </a>
                                                </li><li>
                                                    <a href="/main_street/main_street_chambers/" >
                                                        Main Street - Chambers
                                                    </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1351860" class="tncms-block"><section id="block-1351860" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1351860 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1351860-06d10954-32d1-11e8-aa9c-5f9d36e5689e" class="clearfix card summary has-image image-top image-left  card-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-06d10954-32d1-11e8-aa9c-5f9d36e5689e media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/news/article_06d10954-32d1-11e8-aa9c-5f9d36e5689e.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Hop to it: Kiwanis Club’s Easter Parade is at hand"
                        class="img-responsive lazyload full"
                        width="1700"
                        height="1133"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/7/2e/72e69ae6-32d1-11e8-90f0-2bfa8fec4e32/5abc0d6c3f5fc.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/7/2e/72e69ae6-32d1-11e8-90f0-2bfa8fec4e32/5abc0d6c3f5fc.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/7/2e/72e69ae6-32d1-11e8-90f0-2bfa8fec4e32/5abc0d6c3f5fc.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/7/2e/72e69ae6-32d1-11e8-90f0-2bfa8fec4e32/5abc0d6c3f5fc.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/7/2e/72e69ae6-32d1-11e8-90f0-2bfa8fec4e32/5abc0d6c3f5fc.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/7/2e/72e69ae6-32d1-11e8-90f0-2bfa8fec4e32/5abc0d6c3f5fc.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/7/2e/72e69ae6-32d1-11e8-90f0-2bfa8fec4e32/5abc0d6c3f5fc.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news/article_06d10954-32d1-11e8-aa9c-5f9d36e5689e.html">
        

        
        Hop to it: Kiwanis Club’s Easter Parade is at hand</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>Along with the fragrance of citrus trees in bloom, another harbinger of spring in Ahwatukee &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-1351858" class="tncms-block"><section id="block-1351858" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1351858 ">
        <div class="block-title-inner">
            <h4>
                
                More headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="bullet-disc">
            <span class="">
        
             <a href="/news/article_06d10954-32d1-11e8-aa9c-5f9d36e5689e.html">
        

        
        Hop to it: Kiwanis Club’s Easter Parade is at hand</a></span>
        </li><li class="bullet-disc">
            <span class="">
        
             <a href="/news/image_6a8aab0c-3214-11e8-9bef-c7f3cfb26e09.html">
        

        
        Gov. Doug Ducey</a></span>
        </li><li class="bullet-disc">
            <span class="">
        
             <a href="/news/article_d9d593c4-3213-11e8-b11c-3b16ac8f06d4.html">
        

        
        Legislature OKs sales tax extension for teacher pay</a></span>
        </li><li class="bullet-disc">
            <span class="">
        
             <a href="/news/article_8df686a6-3214-11e8-a426-17c9203858f1.html">
        

        
        Golfers may ask Attorney General to probe Club West</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/" >
                    Sports
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a href="/sports/game_day/" >
                                                        Game Day
                                                    </a>
                                                </li><li>
                                                    <a href="/opinion/blogs/ahwatukee_sports/" >
                                                        Sports Blog
                                                    </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-1351862" class="tncms-block"><section id="block-1351862" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1351862 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1351862-2082d85e-2d46-11e8-bc78-cb1eb92f7460" class="clearfix card summary has-image image-top image-left  card-section-feeds-az-sports-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2082d85e-2d46-11e8-bc78-cb1eb92f7460 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/feeds/az_sports_local/article_2082d85e-2d46-11e8-bc78-cb1eb92f7460.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Mountain Pointe High star will shine in Hall of Fame"
                        class="img-responsive lazyload full"
                        width="1659"
                        height="1244"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/9/46/9466e710-2d46-11e8-9c39-5bc42f143fe5/5ab2c0e2c40c4.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/9/46/9466e710-2d46-11e8-9c39-5bc42f143fe5/5ab2c0e2c40c4.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/9/46/9466e710-2d46-11e8-9c39-5bc42f143fe5/5ab2c0e2c40c4.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/9/46/9466e710-2d46-11e8-9c39-5bc42f143fe5/5ab2c0e2c40c4.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/9/46/9466e710-2d46-11e8-9c39-5bc42f143fe5/5ab2c0e2c40c4.image.jpg?resize=750%2C562 750w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/9/46/9466e710-2d46-11e8-9c39-5bc42f143fe5/5ab2c0e2c40c4.image.jpg?resize=1200%2C900 1200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/9/46/9466e710-2d46-11e8-9c39-5bc42f143fe5/5ab2c0e2c40c4.image.jpg 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/feeds/az_sports_local/article_2082d85e-2d46-11e8-bc78-cb1eb92f7460.html">
        

        
        Mountain Pointe High star will shine in Hall of Fame</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>During her college playing career at Stanford, Nicole Powell was considered one of the top w&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-1351863" class="tncms-block"><section id="block-1351863" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1351863 ">
        <div class="block-title-inner">
            <h4>
                
                More headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="bullet-disc">
            <span class="">
        
             <a href="/feeds/az_sports_local/article_aa7ae5d4-4173-5a95-a2e6-bd355983c174.html">
        

        
        No sweat in esports, but plenty of fans, cosplay and money</a></span>
        </li><li class="bullet-disc">
            <span class="">
        
             <a href="/feeds/az_sports_pro/article_72df59d6-2893-11e8-ab29-e7e4a64fa742.html">
        

        
        Ahwatukee team takes a YMCA league basketball title</a></span>
        </li><li class="bullet-disc">
            <span class="">
        
             <a href="/sports/article_91313db6-1d38-11e8-a029-171be9e324fe.html">
        

        
        Pride falls to Pinnacle High in basketball championship</a></span>
        </li><li class="bullet-disc">
            <span class="">
        
             <a href="/news/article_e88fe912-175d-11e8-ac60-7fc014ae6a33.html">
        

        
        Spring ball looks for jolt from Japanese star</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw art-life">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/arts_life/" >
                    Art & Life
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-arts-life-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a href="/arts_life/local_eateries/" >
                                                        Local Eateries
                                                    </a>
                                                </li><li>
                                                    <a href="/calendar/" >
                                                        Events Calendar
                                                    </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-arts-life-one" class="tncms-region "><div id="tncms-block-1351870" class="tncms-block"><section id="block-1351870" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1351870 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1351870-6164e554-3388-11e8-8930-7f77f2a96cf7" class="clearfix card summary has-image image-top image-left  card-section-arts-life">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-6164e554-3388-11e8-8930-7f77f2a96cf7 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/arts_life/article_6164e554-3388-11e8-8930-7f77f2a96cf7.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Movies on Screen"
                        class="img-responsive lazyload full"
                        width="1920"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/7/61/7616bec8-3388-11e8-83b8-2fcc80950183/5abd404f6e8e0.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/7/61/7616bec8-3388-11e8-83b8-2fcc80950183/5abd404f6e8e0.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/7/61/7616bec8-3388-11e8-83b8-2fcc80950183/5abd404f6e8e0.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/7/61/7616bec8-3388-11e8-83b8-2fcc80950183/5abd404f6e8e0.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/7/61/7616bec8-3388-11e8-83b8-2fcc80950183/5abd404f6e8e0.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/7/61/7616bec8-3388-11e8-83b8-2fcc80950183/5abd404f6e8e0.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/7/61/7616bec8-3388-11e8-83b8-2fcc80950183/5abd404f6e8e0.image.jpg?resize=1700%2C956 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/arts_life/article_6164e554-3388-11e8-8930-7f77f2a96cf7.html">
        

        
        Movies on Screen</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>Ready Player One – Opens Friday, March 30 </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-arts-life-two" class="tncms-region "><div id="tncms-block-1351867" class="tncms-block"><section id="block-1351867" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1351867 ">
        <div class="block-title-inner">
            <h4>
                
                More headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="bullet-disc">
            <span class="">
        
             <a href="/arts_life/article_b77ff2c7-8ab1-583b-a51c-8f1e319916be.html">
        

        
        Become a kitchen pro with this easy fruit tart</a></span>
        </li><li class="bullet-disc">
            <span class="">
        
             <a href="/arts_life/article_bcc21490-c921-58df-8b46-c2e9b8ad3938.html">
        

        
        Movies on Screen</a></span>
        </li><li class="bullet-disc">
            <span class="">
        
             <a href="/arts_life/article_8d438628-2d41-11e8-a2f7-1b15b69edb9c.html">
        

        
        Barbecue and beer take center stage at Chandler festival</a></span>
        </li><li class="bullet-disc">
            <span class="">
        
             <a href="/arts_life/article_da9b4b8d-c17a-5620-a30b-52b840d31356.html">
        

        
        If you watch ‘General Hospital,’ you’ll love this event</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-arts-life-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw community">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/community_focus/" >
                    Community
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-community-focus-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a href="/community_focus/neighbors/" >
                                                        Neighbors
                                                    </a>
                                                </li><li>
                                                    <a href="/community_focus/local_schools/" >
                                                        Schools
                                                    </a>
                                                </li><li>
                                                    <a href="/calendar/" >
                                                        Calendar
                                                    </a>
                                                </li><li>
                                                    <a href="http://obituaries.ahwatukee.com/"  target="_blank">
                                                        Obituaries
                                                    </a>
                                                </li><li>
                                                    <a href="/tukee_bowl/" >
                                                        Tukee Bowl
                                                    </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-community-focus-one" class="tncms-region "><div id="tncms-block-1351869" class="tncms-block"><section id="block-1351869" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1351869 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1351869-650b3ca6-2d45-11e8-a6de-ef01eaa91c5e" class="clearfix card summary has-image image-top image-left  card-section-community-focus">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-650b3ca6-2d45-11e8-a6de-ef01eaa91c5e media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/community_focus/article_650b3ca6-2d45-11e8-a6de-ef01eaa91c5e.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Ahwatukee’s Hope Group marks 20 years of helping autistic kids"
                        class="img-responsive lazyload full"
                        width="1774"
                        height="1168"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/b/e1/be127346-2d45-11e8-9bcc-b71d34fc6439/5ab2bf792768e.image.jpg?resize=200%2C132 200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/b/e1/be127346-2d45-11e8-9bcc-b71d34fc6439/5ab2bf792768e.image.jpg?resize=300%2C198 300w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/b/e1/be127346-2d45-11e8-9bcc-b71d34fc6439/5ab2bf792768e.image.jpg?resize=400%2C263 400w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/b/e1/be127346-2d45-11e8-9bcc-b71d34fc6439/5ab2bf792768e.image.jpg?resize=540%2C356 540w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/b/e1/be127346-2d45-11e8-9bcc-b71d34fc6439/5ab2bf792768e.image.jpg?resize=750%2C494 750w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/b/e1/be127346-2d45-11e8-9bcc-b71d34fc6439/5ab2bf792768e.image.jpg?resize=1200%2C790 1200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/b/e1/be127346-2d45-11e8-9bcc-b71d34fc6439/5ab2bf792768e.image.jpg?resize=1700%2C1119 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/community_focus/article_650b3ca6-2d45-11e8-a6de-ef01eaa91c5e.html">
        

        
        Ahwatukee’s Hope Group marks 20 years of helping autistic kids</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>In 1995, Lori Cairns’ 2-year-old son, James, was diagnosed with autism. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-community-focus-two" class="tncms-region "><div id="tncms-block-1351866" class="tncms-block"><section id="block-1351866" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1351866 ">
        <div class="block-title-inner">
            <h4>
                
                More headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="bullet-disc">
            <span class="">
        
             <a href="/community_focus/article_f392ca68-2d43-11e8-a01f-877bbdfa26ce.html">
        

        
        Local man learns lessons from ‘vacation from hell’</a></span>
        </li><li class="bullet-disc">
            <span class="">
        
             <a href="/community_focus/article_d120c50a-2d40-11e8-98f5-eb7f88fadb5b.html">
        

        
        More honors for local author’s book on Nazis camp survivor</a></span>
        </li><li class="bullet-disc">
            <span class="">
        
             <a href="/community_focus/article_a825b5da-2894-11e8-8206-4fa895e22050.html">
        

        
        100+ Women Who Care help out the Furniture Bank</a></span>
        </li><li class="bullet-disc">
            <span class="">
        
             <a href="/community_focus/article_5a436030-2892-11e8-ac92-f3f6ff1191c2.html">
        

        
        Three Ahwatukee natives 'bike-packing' through New Zealand</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-community-focus-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw more">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >
                    More
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-more-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a href="http://jobs.ahwatukee.com/"  target="_blank">
                                                        Jobs
                                                    </a>
                                                </li><li>
                                                    <a href="/real_estate/" >
                                                        Real Estate
                                                    </a>
                                                </li><li>
                                                    <a href="http://www.ahwatukee.com/eedition/"  target="_blank">
                                                        Back to School
                                                    </a>
                                                </li><li>
                                                    <a href="http://www.ahwatukee.com/eedition/"  target="_blank">
                                                        Ahwatukee Medical 
                                                    </a>
                                                </li><li>
                                                    <a href="/best_of/2017/" >
                                                        Best of Ahwatukee
                                                    </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-more-one" class="tncms-region "><div id="tncms-block-1354464" class="tncms-block"><section id="block-1354464" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1354464 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1354464-33cbff36-2282-11e8-bf56-db59cdba495b" class="clearfix card summary has-image image-top image-left  card-section-real-estate">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-33cbff36-2282-11e8-bf56-db59cdba495b media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/real_estate/article_33cbff36-2282-11e8-bf56-db59cdba495b.html">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Canyon Reserve home sells for $1.47 million"
                        class="img-responsive lazyload full"
                        width="1365"
                        height="768"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/0/e0/0e0e1c6a-2283-11e8-a615-dfa7b76a9294/5aa0b1cf63a4a.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/0/e0/0e0e1c6a-2283-11e8-a615-dfa7b76a9294/5aa0b1cf63a4a.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/0/e0/0e0e1c6a-2283-11e8-a615-dfa7b76a9294/5aa0b1cf63a4a.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/0/e0/0e0e1c6a-2283-11e8-a615-dfa7b76a9294/5aa0b1cf63a4a.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/0/e0/0e0e1c6a-2283-11e8-a615-dfa7b76a9294/5aa0b1cf63a4a.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/0/e0/0e0e1c6a-2283-11e8-a615-dfa7b76a9294/5aa0b1cf63a4a.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/0/e0/0e0e1c6a-2283-11e8-a615-dfa7b76a9294/5aa0b1cf63a4a.image.jpg 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/real_estate/article_33cbff36-2282-11e8-bf56-db59cdba495b.html">
        

        
        Canyon Reserve home sells for $1.47 million</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>The luxury home market in Ahwatukee got another shot in the arm for the second consecutive m&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-more-two" class="tncms-region "><div id="tncms-block-1354463" class="tncms-block"><section id="block-1354463" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1354463 ">
        <div class="block-title-inner">
            <h4>
                
                More headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="bullet-disc">
            <span class="">
        
             <a href="/real_estate/article_8929b9f2-18bc-11e8-a4ea-bf6d0156d3e5.html">
        

        
        Federal flood insurance program facing rugged ride</a></span>
        </li><li class="bullet-disc">
            <span class="">
        
             <a href="/real_estate/article_6e503878-c0d7-11e7-ab47-bff15b6f3dd4.html">
        

        
        7-figure closing is Ahwatukee’s first in more than 6 months</a></span>
        </li><li class="bullet-disc">
            <span class="">
        
             <a href="/real_estate/article_45e138d6-9e2e-11e7-bc68-cfa032e874b1.html">
        

        
        Millennial home buyers shy away from Ahwatukee prices</a></span>
        </li><li class="bullet-disc">
            <span class="">
        
             <a href="/real_estate/article_20f4fc84-88fc-11e7-804f-9f01d9c5f8d4.html">
        

        
        ‘Zestimates’ wreak havoc for buyers and sellers</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-more-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="http://obituaries.ahwatukee.com/"  target="_blank">
                    Obituaries
                    
                </a></li><li>
                <a href="/paid_content/" >
                    Sponsored Content
                    
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12">
                    <div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div> 
                </div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1348645" class="tncms-block ad-bg padding-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-1348645" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1348645');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-7616bec8-3388-11e8-83b8-2fcc80950183" class="modal fullscreen in modal-image image-default modal-7616bec8-3388-11e8-83b8-2fcc80950183" role="dialog" aria-hidden="true">
        <button type="button" class="close hidden-print" data-dismiss="modal">
            <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
            <span class="sr-only">Close</span>
        </button>
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <div class="modal-image-container"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                
                
                <img
                    alt="Ready Player One – Opens Friday, March 30"
                    src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/7/61/7616bec8-3388-11e8-83b8-2fcc80950183/5abd404f6e8e0.image.jpg?resize=1200%2C675"
                    srcset = "https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/7/61/7616bec8-3388-11e8-83b8-2fcc80950183/5abd404f6e8e0.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/7/61/7616bec8-3388-11e8-83b8-2fcc80950183/5abd404f6e8e0.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/7/61/7616bec8-3388-11e8-83b8-2fcc80950183/5abd404f6e8e0.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/7/61/7616bec8-3388-11e8-83b8-2fcc80950183/5abd404f6e8e0.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/7/61/7616bec8-3388-11e8-83b8-2fcc80950183/5abd404f6e8e0.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/7/61/7616bec8-3388-11e8-83b8-2fcc80950183/5abd404f6e8e0.image.jpg?resize=1200%2C675 1200w"
                    sizes = "100vw"
                    class="img-responsive true-size"
                    width="1920"
                    height="1080" />
                
            </div>
            
                
                
            
        </figure></div>
                </div>
            </div>
        </div>
        <div class="modal-caption">
        <div class="caption-container">
                
                    <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-" data-target=".caption-inner-">
                        <i class="fas tnt-minus-circle"></i>
                    </span>
                
            <div class="caption-inner- collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span >Special to AFN</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ahwatukee.com%2Fimage_7616bec8-3388-11e8-83b8-2fcc80950183.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_7616bec8-3388-11e8-83b8-2fcc80950183.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7616bec8-3388-11e8-83b8-2fcc80950183}'  rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.ahwatukee.com%2Fimage_7616bec8-3388-11e8-83b8-2fcc80950183.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Ready%20Player%20One%20%E2%80%93%20Opens%20Friday%2C%20March%2030&via=AhwatukeeFN" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_7616bec8-3388-11e8-83b8-2fcc80950183.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7616bec8-3388-11e8-83b8-2fcc80950183}'  rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BAhwatukee%20Foothills%20News%5D%20Ready%20Player%20One%20%E2%80%93%20Opens%20Friday%2C%20March%2030&body=http%3A%2F%2Fwww.ahwatukee.com%2Fimage_7616bec8-3388-11e8-83b8-2fcc80950183.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":7616bec8-3388-11e8-83b8-2fcc80950183}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_7616bec8-3388-11e8-83b8-2fcc80950183.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7616bec8-3388-11e8-83b8-2fcc80950183}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-7616bec8-3388-11e8-83b8-2fcc80950183-btn save-asset " onclick="jQuery('.save-list-7616bec8-3388-11e8-83b8-2fcc80950183-form').submit(); return false;" title="Save to list" href="#"  role="button" rel="nofollow">
            <span class=" tnt-stack">
                
                <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="7616bec8-3388-11e8-83b8-2fcc80950183" class="save-list-7616bec8-3388-11e8-83b8-2fcc80950183-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7616bec8-3388-11e8-83b8-2fcc80950183" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
    </div>
    <style>
        #modal-image-7616bec8-3388-11e8-83b8-2fcc80950183 img {
            max-height: 428px;
        }
    </style><article itemscope itemtype="http://schema.org/Article" id="asset-6164e554-3388-11e8-8930-7f77f2a96cf7" class="asset article-default " data-url="http://www.ahwatukee.com/arts_life/article_6164e554-3388-11e8-8930-7f77f2a96cf7.html">
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/7/61/7616bec8-3388-11e8-83b8-2fcc80950183/5abd404f6e8e0.image.jpg?resize=1120%2C630">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="ahwatukee.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.ahwatukee.com/arts_life/article_6164e554-3388-11e8-8930-7f77f2a96cf7.html" />
    <style>
                .asset-paging .direction {
                    color: #29527a;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-6164e554-3388-11e8-8930-7f77f2a96cf7" class="asset-paging">
                <div id="paging-prev-6164e554-3388-11e8-8930-7f77f2a96cf7" class="paging-link prev offset"></div>
                <div id="paging-next-6164e554-3388-11e8-8930-7f77f2a96cf7" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script>
    
    <div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="label label-flag label-flag-default label-flag-spotlight">spotlight</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Movies on Screen
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author">Brought to you by Harkins Theatres</span></li>
        
        
            <li>
        <time datetime="2018-03-30T05:00:00-07:00" class="asset-date text-muted">17 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/arts_life/article_6164e554-3388-11e8-8930-7f77f2a96cf7.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a>
</li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2018-03-30T05:00:00-07:00">
    <meta itemprop="datePublished" content="2018-03-30T05:00:00-07:00">
    <meta itemprop="dateModified" content="2018-03-30T05:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                
    <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ahwatukee.com%2Farts_life%2Farticle_6164e554-3388-11e8-8930-7f77f2a96cf7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arts_life/article_6164e554-3388-11e8-8930-7f77f2a96cf7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6164e554-3388-11e8-8930-7f77f2a96cf7}'  rel="nofollow">
            
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.ahwatukee.com%2Farts_life%2Farticle_6164e554-3388-11e8-8930-7f77f2a96cf7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Movies%20on%20Screen&via=AhwatukeeFN" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arts_life/article_6164e554-3388-11e8-8930-7f77f2a96cf7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6164e554-3388-11e8-8930-7f77f2a96cf7}'  rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BAhwatukee%20Foothills%20News%5D%20Movies%20on%20Screen&body=http%3A%2F%2Fwww.ahwatukee.com%2Farts_life%2Farticle_6164e554-3388-11e8-8930-7f77f2a96cf7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":6164e554-3388-11e8-8930-7f77f2a96cf7}'  rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="6164e554-3388-11e8-8930-7f77f2a96cf7" class="save-list-6164e554-3388-11e8-8930-7f77f2a96cf7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6164e554-3388-11e8-8930-7f77f2a96cf7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>
    
    
    

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7">
        <div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            

            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"
             
            data-toggle="modal" 
             
            data-target=".modal-7616bec8-3388-11e8-83b8-2fcc80950183" 
            ><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image">
                
                
                
                
        <div itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/7/61/7616bec8-3388-11e8-83b8-2fcc80950183/5abd404f6e8e0.image.jpg?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/7/61/7616bec8-3388-11e8-83b8-2fcc80950183/5abd404f6e8e0.image.jpg?resize=1200%2C675"><img
                    alt="Ready Player One – Opens Friday, March 30"
                    src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/7/61/7616bec8-3388-11e8-83b8-2fcc80950183/5abd404f6e8e0.image.jpg?resize=1200%2C675"
                    srcset = "https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/7/61/7616bec8-3388-11e8-83b8-2fcc80950183/5abd404f6e8e0.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/7/61/7616bec8-3388-11e8-83b8-2fcc80950183/5abd404f6e8e0.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/7/61/7616bec8-3388-11e8-83b8-2fcc80950183/5abd404f6e8e0.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/7/61/7616bec8-3388-11e8-83b8-2fcc80950183/5abd404f6e8e0.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/7/61/7616bec8-3388-11e8-83b8-2fcc80950183/5abd404f6e8e0.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/7/61/7616bec8-3388-11e8-83b8-2fcc80950183/5abd404f6e8e0.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/7/61/7616bec8-3388-11e8-83b8-2fcc80950183/5abd404f6e8e0.image.jpg?resize=1700%2C956 1700w"
                    sizes = "100vw"
                    class="img-responsive full tnt-restrict-img-7616bec8-3388-11e8-83b8-2fcc80950183"
                    width="1920"
                    height="1080" />
            </div><style>
                .tnt-restrict-img-7616bec8-3388-11e8-83b8-2fcc80950183 {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span >Special to AFN</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="asset-content" data-asset-uuid="6164e554-3388-11e8-8930-7f77f2a96cf7">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ahwatukee.com%2Farts_life%2Farticle_6164e554-3388-11e8-8930-7f77f2a96cf7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arts_life/article_6164e554-3388-11e8-8930-7f77f2a96cf7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6164e554-3388-11e8-8930-7f77f2a96cf7}'  rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.ahwatukee.com%2Farts_life%2Farticle_6164e554-3388-11e8-8930-7f77f2a96cf7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Movies%20on%20Screen&via=AhwatukeeFN" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arts_life/article_6164e554-3388-11e8-8930-7f77f2a96cf7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6164e554-3388-11e8-8930-7f77f2a96cf7}'  rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BAhwatukee%20Foothills%20News%5D%20Movies%20on%20Screen&body=http%3A%2F%2Fwww.ahwatukee.com%2Farts_life%2Farticle_6164e554-3388-11e8-8930-7f77f2a96cf7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":6164e554-3388-11e8-8930-7f77f2a96cf7}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/arts_life/article_6164e554-3388-11e8-8930-7f77f2a96cf7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6164e554-3388-11e8-8930-7f77f2a96cf7}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-6164e554-3388-11e8-8930-7f77f2a96cf7-btn save-asset " onclick="jQuery('.save-list-6164e554-3388-11e8-8930-7f77f2a96cf7-form').submit(); return false;" title="Save to list" href="#"  role="button" rel="nofollow">
            <span class=" tnt-stack">
                
                <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="6164e554-3388-11e8-8930-7f77f2a96cf7" class="save-list-6164e554-3388-11e8-8930-7f77f2a96cf7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6164e554-3388-11e8-8930-7f77f2a96cf7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            
                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                
                                
                                <p><strong><em>Ready Player One</em></strong> – Opens Friday, March 30</p><p>From filmmaker Steven Spielberg comes the science fiction action adventure Ready Player One, based on Ernest Cline's bestseller of the same name, which has become a worldwide phenomenon.The film is set in 2045, with the world on the brink of chaos and collapse. But the people have found salvation in the OASIS, an expansive virtual reality universe created by the brilliant and eccentric James Halliday (Mark Rylance). When Halliday dies, he leaves his immense fortune to the first person to find a digital Easter egg he has hidden somewhere in the OASIS, sparking a contest that grips the entire world. When an unlikely young hero named Wade Watts (Tye Sheridan) decides to join the contest, he is hurled into a breakneck, reality-bending treasure hunt through a fantastical universe of mystery, discovery and danger.</p><p><strong>Rated PG-13</strong></p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1348642" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1348642" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1348642');
                        
                });
            </script>
        </div>
    </div>
</div></div><p><strong><em> </em></strong></p><p><strong><em>God’s Not Dead: A Light in Darkness</em></strong> – Opens Friday, March 30</p><p>A church destroyed. A congregation silenced. A relationship shattered. Yet even in life's darkest valleys, a small flame can light the way toward healing and hope. After a deadly fire rips through St. James Church, Hadleigh University leaders use the tragedy to push the congregation off campus, forcing the church to defend its rights and bringing together estranged brothers for a reunion that opens old wounds and forces them to address the issues that pulled them apart.</p><p><strong>Rated PG</strong></p><p><strong><em>Acrimony</em></strong> – Opens Friday, March 30</p><p>A faithful wife (Oscar nominee Taraji P. Henson) tired of standing by her devious husband is enraged when it becomes clear she has been betrayed.</p><p><strong>Rated R</strong></p><p><strong> </strong></p><p><strong><em>Isle of Dogs</em></strong> – Opens Wednesday, March 28</p><p>ISLE OF DOGS tells the story of ATARI KOBAYASHI, 12-year-old ward to corrupt Mayor Kobayashi. When, by Executive Decree, all the canine pets of Megasaki City are exiled to a vast garbage-dump called Trash Island, Atari sets off alone in a miniature Junior-Turbo Prop and flies across the river in search of his bodyguard-dog, Spots. There, with the assistance of a pack of newly-found mongrel friends, he begins an epic journey that will decide the fate and future of the entire Prefecture.</p><p><strong>Rated PG-13</strong></p><p><em>Foxtrot</em> – Opens Friday, March 30</p><p>Michael and Dafna are devastated when army officials show up at their home to announce the death of their son, Jonathan. Michael becomes increasingly frustrated by overzealous mourning relatives and well- meaning army bureaucrats. While his sedated wife rests, Michael spirals into a whirlwind of anger only to experience one of life's unfathomable twists which rivals the surreal military experiences of his son.</p><p><strong>Rated R</strong></p><p><strong> </strong></p><p><strong><em>Furlough</em></strong> – Opens Friday, March 30</p><p>The latest comedy by Laurie Collyer (Sherrybaby), taking a spin on the road movie. When a rowdy inmate (Melissa Leo) gets one weekend out of prison to visit her ailing mother, the rookie corrections officer (Tessa Thompson) assigned to keep an eye on her struggles to keep her in line during their emergency furlough. With Whoopi Goldberg, Anna Paquin, Edgar Ramirez, and La La Anthony.</p><p><strong>Rated R</strong></p><p><strong><em> </em></strong></p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1348641" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1348641" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1348641');
                        
                });
            </script>
        </div>
    </div>
</div></div><p><strong><em>Finding your Feet</em></strong> – Opens Friday, March 30</p><p>When 'Lady' Sandra Abbott (Imelda Staunton) discovers that her husband of forty years is having an affair with her best friend, she seeks refuge with her estranged, bohemian, older sister Bif (Celia Imrie). Sandra couldn't be more different to her outspoken, serial dating, free spirited sibling. But it turns out different is just what Sandra needs and she reluctantly lets Bif drag her along to her community dance class, where gradually she starts finding her feet... and romance.</p><p><strong>Rated PG-13</strong></p><p><strong><em> </em></strong></p><p><strong><em>Journey’s End</em></strong> – Opens Friday, March 30</p><p>March, 1918. C-company arrives to take its turn in the front-line trenches in northern France led by the war-weary Captain Stanhope (Sam Claflin). A German offensive is imminent, and the officers (Paul Bettany, Stephen Graham Tom Sturridge) and their cook (Toby Jones) distract themselves in their dugout with talk of food and their past lives. Stanhope, meanwhile, soaks his fear in whisky, unable to deal with his dread of the inevitable. A young new officer, Raleigh (Asa Butterfield), has just arrived, fresh out of training and abuzz with the excitement of his first real posting - not least because he is to serve under Stanhope, his former school house monitor and the object of his sister's affections. Each man is trapped, the days ticking by, the tension rising and the attack drawing ever closer.</p><p><strong>Rated R</strong></p><p><strong><em> </em></strong></p><p><strong><em>Baaghi 2</em></strong> – Opens Friday, March 30</p><p>A battle-hardened army officer goes in search of his ex-lover's child who is mysteriously kidnapped. Neha reaches out to the only person who can help her with her plight, Ronnie. He goes deep into the underbelly of Goa, facing off against drug lords, menacing Russian henchmen, and blood thirsty animals. Daring stunts, chase sequences, air strikes, bomb blasts and other large-scale action sequences will be done with a bona-fide, larger than life approach, truly making it a spectacle.</p><p><strong>Not Rated</strong></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1348639" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1348639" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1348639');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                
                            </div>
                            
                           

                            
                            
                            
        

                            
                            
                                <div class="share-container content-below" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ahwatukee.com%2Farts_life%2Farticle_6164e554-3388-11e8-8930-7f77f2a96cf7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arts_life/article_6164e554-3388-11e8-8930-7f77f2a96cf7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6164e554-3388-11e8-8930-7f77f2a96cf7}'  rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.ahwatukee.com%2Farts_life%2Farticle_6164e554-3388-11e8-8930-7f77f2a96cf7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Movies%20on%20Screen&via=AhwatukeeFN" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arts_life/article_6164e554-3388-11e8-8930-7f77f2a96cf7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6164e554-3388-11e8-8930-7f77f2a96cf7}'  rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BAhwatukee%20Foothills%20News%5D%20Movies%20on%20Screen&body=http%3A%2F%2Fwww.ahwatukee.com%2Farts_life%2Farticle_6164e554-3388-11e8-8930-7f77f2a96cf7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":6164e554-3388-11e8-8930-7f77f2a96cf7}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/arts_life/article_6164e554-3388-11e8-8930-7f77f2a96cf7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6164e554-3388-11e8-8930-7f77f2a96cf7}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-6164e554-3388-11e8-8930-7f77f2a96cf7-btn save-asset " onclick="jQuery('.save-list-6164e554-3388-11e8-8930-7f77f2a96cf7-form').submit(); return false;" title="Save to list" href="#"  role="button" rel="nofollow">
            <span class=" tnt-stack">
                
                <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="6164e554-3388-11e8-8930-7f77f2a96cf7" class="save-list-6164e554-3388-11e8-8930-7f77f2a96cf7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6164e554-3388-11e8-8930-7f77f2a96cf7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
               
                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    
                        <div class="asset-recommend outbrain hidden-print">
                            
            <div class="recommend outbrain">
                <div class="OUTBRAIN" data-src="http://www.ahwatukee.com/arts_life/article_6164e554-3388-11e8-8930-7f77f2a96cf7.html" data-widget-id="AR_2" data-ob-template="TownNews" ></div>
            </div><div class="recommend outbrain">
                <div class="OUTBRAIN" data-src="http://www.ahwatukee.com/arts_life/article_6164e554-3388-11e8-8930-7f77f2a96cf7.html" data-widget-id="AR_3" data-ob-template="TownNews" ></div>
            </div><ins class="ngnads" data-ad-type="native" id="ngn_tnron"></ins>
            <script src="//widgets.outbrain.com/outbrain.js" async="async"></script>
            <script src="//srv.adngin.com/274632016.js" async="async"></script>
    
                        </div>
                    

                    
                        <div class="asset-recommend taboola hidden-print">
                            
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js');
                </script>
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                mode: 'thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
                });
                </script>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
                </script>
            
                        </div>
                    
                    
                    
                    
                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="6164e554-3388-11e8-8930-7f77f2a96cf7" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <div class="template success" style="display:none">
                <!-- <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">

        <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
        <img class="avatar img-responsive" src="" alt="" />

        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
                
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
-->
                </div>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/arts_life/article_6164e554-3388-11e8-8930-7f77f2a96cf7.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <div class="template success" style="display:none">
                <!-- <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div> -->
                </div>

                <div class="template error" style="display:none">
                <!-- <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div> -->
                </div>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="6164e554-3388-11e8-8930-7f77f2a96cf7" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.ahwatukee.com/users/login/?referer_url=http%3A%2F%2Fwww.ahwatukee.com%2Farts_life%2Farticle_6164e554-3388-11e8-8930-7f77f2a96cf7.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1348638" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1348638" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1348638');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1348065" class="tncms-block"><section id="block-1348065" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1348065 ">
        <div class="block-title-inner">
            <h4>
                
                Trending
                
            </h4>
        </div>
    </div></div>
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="">
        
             <a href="/business/article_0afad6b6-3215-11e8-81fc-0fccb1f10397.html">
        

        
        Biscuits owner vows to reopen soon at Club West</a></h4>
                    
                </li><li>
                    
                        <h4 class="">
        
             <a href="/news/article_8df686a6-3214-11e8-a426-17c9203858f1.html">
        

        
        Golfers may ask Attorney General to probe Club West</a></h4>
                    
                </li><li>
                    
                        <h4 class="">
        
             <a href="/feeds/az_sports_local/article_2082d85e-2d46-11e8-bc78-cb1eb92f7460.html">
        

        
        Mountain Pointe High star will shine in Hall of Fame</a></h4>
                    
                </li><li>
                    
                        <h4 class="">
        
             <a href="/community_focus/article_650b3ca6-2d45-11e8-a6de-ef01eaa91c5e.html">
        

        
        Ahwatukee’s Hope Group marks 20 years of helping autistic kids</a></h4>
                    
                </li><li>
                    
                        <h4 class="">
        
             <a href="/news/article_06d10954-32d1-11e8-aa9c-5f9d36e5689e.html">
        

        
        Hop to it: Kiwanis Club’s Easter Parade is at hand</a></h4>
                    
                </li></ul>
    </div>
    
            </div>
        </div>
    
</section></div><div id="tncms-block-1402212" class="tncms-block ad-bg padding-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-1402212" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1402212');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1352203" class="tncms-block"><div class="fb-page" data-href="https://www.facebook.com/Ahwatukee-Foothills-News-42435708153/" data-tabs="timeline" data-width="400" data-height="650" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/Ahwatukee-Foothills-News-42435708153/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/Ahwatukee-Foothills-News-42435708153/">Ahwatukee Foothills News</a></blockquote></div></div><div id="tncms-block-1348069" class="tncms-block"></div><div id="tncms-block-1347903" class="tncms-block"></div><div id="tncms-block-1347989" class="tncms-block"></div><div id="tncms-block-1348097" class="tncms-block">

    <section id="block-1348097" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1348097 ">
        <div class="block-title-inner">
            <h4>
                
                Classifieds - Ads
                
            </h4>
        </div>
    </div></div>

    
    
    <div id="bulletins-1348097" class="bulletin-board">
        <div class="row row-masonry">
            
                
                <div class="col-xs-6 item">
                    <div class="bulletin-item">
                        <a href="http://www.ahwatukee.com/classifieds/service/home/door/garage/pdfdisplayad_1c197d42-5433-11e6-8fbb-d3375b240b26.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1348097" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="FOOTHILLS GARAGE DOOR"><span class="title">FOOTHILLS GARAGE DOOR</span><span class="fas tnt-search-plus"></span>
                        </a><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/classifieds/service/home/door/garage/pdfdisplayad_1c197d42-5433-11e6-8fbb-d3375b240b26.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="FOOTHILLS GARAGE DOOR"
                        class="img-responsive lazyload full"
                        width="475"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/classifieds/1/c1/1c197d42-5433-11e6-8fbb-d3375b240b26/57991015913de.preview.jpg?resize=200%2C168 200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/classifieds/1/c1/1c197d42-5433-11e6-8fbb-d3375b240b26/57991015913de.preview.jpg?resize=300%2C253 300w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/classifieds/1/c1/1c197d42-5433-11e6-8fbb-d3375b240b26/57991015913de.preview.jpg?resize=400%2C337 400w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/classifieds/1/c1/1c197d42-5433-11e6-8fbb-d3375b240b26/57991015913de.preview.jpg 540w" />
                </a>
            </div>
            
        </figure></div>
                </div>
                
            
                
                <div class="col-xs-6 item">
                    <div class="bulletin-item">
                        <a href="http://www.ahwatukee.com/classifieds/service/home/plumbing/pdfdisplayad_09459faa-0618-11e8-9450-cf1dde75351b.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1348097" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="HOME IMPROVEMENT"><span class="title">HOME IMPROVEMENT</span><span class="fas tnt-search-plus"></span>
                        </a><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/classifieds/service/home/plumbing/pdfdisplayad_09459faa-0618-11e8-9450-cf1dde75351b.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="HOME IMPROVEMENT"
                        class="img-responsive lazyload full"
                        width="475"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/classifieds/0/94/09459faa-0618-11e8-9450-cf1dde75351b/5a71043e9c02a.preview.jpg?resize=200%2C168 200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/classifieds/0/94/09459faa-0618-11e8-9450-cf1dde75351b/5a71043e9c02a.preview.jpg?resize=300%2C253 300w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/classifieds/0/94/09459faa-0618-11e8-9450-cf1dde75351b/5a71043e9c02a.preview.jpg?resize=400%2C337 400w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/classifieds/0/94/09459faa-0618-11e8-9450-cf1dde75351b/5a71043e9c02a.preview.jpg 540w" />
                </a>
            </div>
            
        </figure></div>
                </div>
                
            
                
                <div class="col-xs-6 item">
                    <div class="bulletin-item">
                        <a href="http://www.ahwatukee.com/classifieds/service/other/pdfdisplayad_2556374a-fb05-11e7-b2aa-73ae51be912f.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1348097" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="LOCKSMITH"><span class="title">LOCKSMITH</span><span class="fas tnt-search-plus"></span>
                        </a><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/classifieds/service/other/pdfdisplayad_2556374a-fb05-11e7-b2aa-73ae51be912f.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="LOCKSMITH"
                        class="img-responsive lazyload full"
                        width="987"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/classifieds/2/55/2556374a-fb05-11e7-b2aa-73ae51be912f/5a5e7016cda19.preview.jpg?resize=200%2C81 200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/classifieds/2/55/2556374a-fb05-11e7-b2aa-73ae51be912f/5a5e7016cda19.preview.jpg?resize=300%2C122 300w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/classifieds/2/55/2556374a-fb05-11e7-b2aa-73ae51be912f/5a5e7016cda19.preview.jpg?resize=400%2C162 400w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/classifieds/2/55/2556374a-fb05-11e7-b2aa-73ae51be912f/5a5e7016cda19.preview.jpg?resize=540%2C219 540w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/classifieds/2/55/2556374a-fb05-11e7-b2aa-73ae51be912f/5a5e7016cda19.preview.jpg?resize=750%2C304 750w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/classifieds/2/55/2556374a-fb05-11e7-b2aa-73ae51be912f/5a5e7016cda19.preview.jpg 1200w" />
                </a>
            </div>
            
        </figure></div>
                </div>
                
            
                
                <div class="col-xs-6 item">
                    <div class="bulletin-item">
                        <a href="http://www.ahwatukee.com/classifieds/service/home/door/pdfdisplayad_3783ecb4-0618-11e8-80ce-3721a6fd5fe6.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1348097" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="LASTING IMPRESSIONS"><span class="title">LASTING IMPRESSIONS</span><span class="fas tnt-search-plus"></span>
                        </a><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/classifieds/service/home/door/pdfdisplayad_3783ecb4-0618-11e8-80ce-3721a6fd5fe6.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="LASTING IMPRESSIONS"
                        class="img-responsive lazyload full"
                        width="987"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/classifieds/3/78/3783ecb4-0618-11e8-80ce-3721a6fd5fe6/5a71048c82169.preview.jpg?resize=200%2C81 200w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/classifieds/3/78/3783ecb4-0618-11e8-80ce-3721a6fd5fe6/5a71048c82169.preview.jpg?resize=300%2C122 300w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/classifieds/3/78/3783ecb4-0618-11e8-80ce-3721a6fd5fe6/5a71048c82169.preview.jpg?resize=400%2C162 400w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/classifieds/3/78/3783ecb4-0618-11e8-80ce-3721a6fd5fe6/5a71048c82169.preview.jpg?resize=540%2C219 540w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/classifieds/3/78/3783ecb4-0618-11e8-80ce-3721a6fd5fe6/5a71048c82169.preview.jpg?resize=750%2C304 750w, https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/classifieds/3/78/3783ecb4-0618-11e8-80ce-3721a6fd5fe6/5a71048c82169.preview.jpg 1200w" />
                </a>
            </div>
            
        </figure></div>
                </div>
                
            
        </div>
    </div>
    <div class="modal bulletins-modal" id="bulletins-modal-1348097" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe></iframe>
                </div>
            </div>
        </div>
    </div>

    
    
    </section>
    <script>
        
        var masonry1348097= $('#bulletins-1348097 .row-masonry');
        masonry1348097.click(function(){event.preventDefault();});
        masonry1348097.imagesLoaded( function () {
            masonry1348097.masonry({
                columnWidth: '.item',
                itemSelector: '.item'
            });
        });
        masonry1348097.each(function(){
            var $masonry = $(this);
            var update = function(){
                $masonry.masonry();
            };
            this.addEventListener('load', update, true);
        });
        

        $('#bulletins-modal-1348097').on('show.bs.modal', function (event) {
            var modal = $(this);
            var trigger = $(event.relatedTarget);
            var modalContentUrl = trigger.attr('href') + '?mode=bulletin&modal_doc=true';
            var modalTitle = trigger.data('title');
            modal.find('.modal-title').html(modalTitle);
            modal.find('iframe').attr('src',modalContentUrl);
        });

        $('#bulletins-modal-1348097').on('hide.bs.modal', function (event) {
            var modal = $(this);
            modal.find('iframe').attr('src','');
        });
    </script></div><div id="tncms-block-1355701" class="tncms-block ad-bg padding-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-1355701" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1355701');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1347952" class="tncms-block"><section id="block-1347952" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1347952 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1347952" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1347952" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1347952" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1347952" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1347952" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/business/article_0afad6b6-3215-11e8-81fc-0fccb1f10397.html">Biscuits owner vows to reopen soon at Club West</a></li><li><a href="/news/article_5abc21f6-2c97-11e8-acdc-7760e0b40f91.html">Club West members meeting Wednesday</a></li><li><a href="/news/article_8df686a6-3214-11e8-a426-17c9203858f1.html">Golfers may ask Attorney General to probe Club West</a></li><li><a href="/community_focus/article_f392ca68-2d43-11e8-a01f-877bbdfa26ce.html">Local man learns lessons from ‘vacation from hell’</a></li><li><a href="/feeds/az_sports_local/article_2082d85e-2d46-11e8-bc78-cb1eb92f7460.html">Mountain Pointe High star will shine in Hall of Fame</a></li><li><a href="/community_focus/article_650b3ca6-2d45-11e8-a6de-ef01eaa91c5e.html">Ahwatukee’s Hope Group marks 20 years of helping autistic kids</a></li><li><a href="/news/article_06d10954-32d1-11e8-aa9c-5f9d36e5689e.html">Hop to it: Kiwanis Club’s Easter Parade is at hand</a></li><li><a href="/article_5e5ee4f8-2fbf-11e8-a173-b7f72aee9d7f.html">12th annual Ahwatukee Family Dog Show is Sunday</a></li><li><a href="/news/article_d9d593c4-3213-11e8-b11c-3b16ac8f06d4.html">Legislature OKs sales tax extension for teacher pay</a></li><li><a href="/news/article_79b2b454-27e6-11e8-98dc-f35a1b80758b.html">Freeway crews prepare to move on South Mountain Park</a></li></ul></div>
        
        
            <div id="images-1347952" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/news/image_6a8aab0c-3214-11e8-9bef-c7f3cfb26e09.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Gov. Doug Ducey"
                        class="img-responsive lazyload full"
                        width="546"
                        height="546"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/6/a8/6a8aab0c-3214-11e8-9bef-c7f3cfb26e09/5abad033f3c90.image.jpg?crop=546%2C546%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1347952" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1347952" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/article_ca298ad6-2280-11e8-be19-03bc4de4be03.html">8 years and still no trial in Gilbert officer’s slaying</a> (12)</li><li><a href="/feeds/az_community_politics/article_6b2da7d0-1ce3-11e8-802c-57fd65d8f5a0.html">Judge declines request for delay in school repair funding case</a> (5)</li><li><a href="/news/article_4ac34ed0-2d2a-11e8-9df8-0f103d305f55.html">Planning committee to vote on sober living restrictions</a> (4)</li><li><a href="/article_66f8affc-220b-11e8-952c-1b55753309ad.html">Water shut-off, lawsuit hit Club West Golf Course owner</a> (3)</li><li><a href="/news/article_e784371c-1dac-11e8-85ff-67a560ea6356.html">Local domestic violence survivor transforms lives</a> (3)</li><li><a href="/feeds/az_community_politics/article_4f249086-5229-53cd-9eba-89ed8b89f328.html">School heads, police chief oppose arming teachers</a> (2)</li><li><a href="/sports/article_91313db6-1d38-11e8-a029-171be9e324fe.html">Pride falls to Pinnacle High in basketball championship</a> (2)</li><li><a href="/news/article_9aecae7a-1e3d-11e8-a236-e3895120fbb8.html">Lawmakers squabble over paying teachers for class supplies</a> (2)</li><li><a href="/news/article_fb29ac3d-ddae-5a7b-a4f8-1a25a6936126.html">Parents ask Kyrene to address racism, pupil safety</a> (2)</li><li><a href="/opinion/article_0363fdea-1e3f-11e8-8d7d-4b00705b2e5c.html">There is no one-size-fits-all solution to gun violence</a> (1)</li></ul></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1348644" class="tncms-block ad-bg padding-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-1348644" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1348644');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1347992" class="tncms-block"><section id="block-1347992" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1347992 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link"  href="/main_street/" >
                    <span class="nav-label">Main Street</span>
                </a></li><li>
                <a class="nav-link"  href="/arts_life/" >
                    <span class="nav-label">Art & Life</span>
                </a></li><li>
                <a class="nav-link"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link"  href="http://jobs.ahwatukee.com/"  target="_blank">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link"  href="http://obituaries.ahwatukee.com/"  target="_blank">
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1347943" class="tncms-block"><section id="block-1347943" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1347943 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link"  href="/site/about.html" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link"  href="http://timespublications.com/#careers"  target="_blank">
                    <span class="nav-label">Career Opportunities</span>
                </a></li><li>
                <a class="nav-link"  href="/site/advertise.html" >
                    <span class="nav-label">Advertising Info</span>
                </a></li><li>
                <a class="nav-link"  href="/site/user_agreement.html" >
                    <span class="nav-label">User Agreement</span>
                </a></li><li>
                <a class="nav-link"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1347994" class="tncms-block"><section id="block-1347994" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1347994 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>ahwatukee.com</strong><br>
    1620 W Fountainhead PkwySuite 219<br>
    Tempe, AZ 85282
    <br>
    
        <strong>Phone:</strong> 480-898-7900<br>
        <strong>Email:</strong> <a href="mailto:ldionisio@ahwatukee.com">ldionisio@ahwatukee.com</a><br>
    
</address></section></div><div id="tncms-block-1348002" class="tncms-block padding-bottom"><div class="follow-links-1348002 default">
    
    <section id="block-1348002" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1348002 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Ahwatukee-Foothills-News-42435708153/" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/AhwatukeeFN" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ahwatukee.com",
  "sameAs" : ["https://www.facebook.com/Ahwatukee-Foothills-News-42435708153/","https://twitter.com/AhwatukeeFN"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1348002 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1347947" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1347947"><div class="col-md-7"><small>&copy; Copyright 2018 <a href="/">Ahwatukee Foothills News</a>, 1620 W Fountainhead PkwySuite 219 Tempe, AZ</small><small>&nbsp;| <a href="/site/user_agreement.html">User Agreement</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" target="_blank">BLOX Content Management System</a> from <a href="http://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
$(function(){
    var compatible = true;
    var status = "";
    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status = "FAIL: object 0 undefined"
    }
    if(typeof(__tnt.ads)=="undefined"){
        compatible = false;
        status = "FAIL: object 1 undefined"
    }
    
    if(!compatible){
        __tnt.log(status);
        
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'}); 
        
        }
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ $(function() {
        var avatar_1348004 = $('#user-controls-1348004 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1348004.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1348004.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1348003 = $('#user-controls-1348003 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1348003.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1348003.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ objectFitImages(".modal-image-container img"); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1bb05400ffcc4ea686561f22e5585bbd.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.49f8577e340523d389649716f1ac77e8.js"></script>
<script>/*<![CDATA[*/ (function($){
                $(window).load(function(){
                    __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail');
                });
            })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>